Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung zwischen ISA und Lancom - Falsche Netzbeziehung bei Port 80

Frage Netzwerke Router & Routing

Mitglied: dgrebner

dgrebner (Level 1) - Jetzt verbinden

12.04.2010 um 12:51 Uhr, 7272 Aufrufe, 7 Kommentare

Hallo Zusammen,

ich habe ein Problem mit einer VPN Verbindung.

Wir haben eine VPN Verbindung aufgebaut zwischen einem ISA Server 2006 und einem Lancom 1721 VPN+. Die Netzbeziehungen werden soweit korrekt ausgehandelt und es kann zwischen beiden Netzen kommuniziert werden.

Es gibt auf der Seite des Lancoms eine Überwachungskamera. Diese Überwachungskamera wird über den Port 80 angesprochen. Jetzt haben wir das Problem, sobald wir aus dem Netz des ISA auf die Webcam zugreifen möchten, versucht der ISA Server eine neue Netzbeziehung aufzubauen (Öffentlichen IP <-> Privates Netz). Es kommt keine Verbindung zustande. Ein Ping oder eine HTTPS Anfrage zur Webcam wird beantwortet. Nur eine http Anfrage nicht.

Hat jemand einen wertvollen TIpp für mich ?

Ich währe euch sehr Dankbar

Mit freundlichen Grüßen
Mitglied: user217
12.04.2010 um 13:15 Uhr
und du bist dir sicher das das Fremde Netz auf dem Isa bekannt/konfiguriert ist?
oder mal anders gefragt, kannst du ohne Routing auf das fremde Netz zugreifen?
wenn du unter Netzwerk Intern auf eigenschaften gehst unter Webproxy, steht da drinnen das der Port getauscht wird auf z.B. 8080?
vermute du musst nur eine neue Route (NICHT NAT, is klar) auf dem Isa06 anlegen und fertig.
Bitte warten ..
Mitglied: Ragazzo
12.04.2010 um 13:26 Uhr
Schon mal im Lancom-Forum www.lancom-forum.de nachgefragt?
Bitte warten ..
Mitglied: user217
12.04.2010 um 13:29 Uhr
ich würde eher auf das portforwarding auf der isa tippen, am Lancom VPN liegts meistens nicht außer du hast ewig viele interne Firewall Regeln auf dem 1721er
Bitte warten ..
Mitglied: dgrebner
12.04.2010 um 13:34 Uhr
Alle anderen Ports außer HTTP funktionieren ja. Das heisst, du kannst die Kamera anpingen, HTTPS usw.

@user217: Wie genau lege ich denn eine neue Route im ISA an ?

In dem Moment wo man per HTTP versucht auf die Kamera zuzugreifen, geht der Lancom im Lanmonitor auf VPN-Fehler (Keine Regel IDs gefunden ...) Was ja in der Regel eine nicht vorhandene SA bedeutet die angefragt wird.
Wenn ich ins Trace schaue, steht dort, dass der ISA anfragt eine SA aufzubauen zwischen der öffentlichen IP und dem lokalen Netz des Lancoms.

@user217: Ich guck das gleich mal nach im Isa.

Danke
Bitte warten ..
Mitglied: user217
12.04.2010 um 13:38 Uhr
Route im Isa festlegen:
Console-konfiguration-netzwerke-netzwerkregeln-NEU --> ROUTE

Mir gehts auch oft so das das virenscanner Plugin am Isa wieder mal zickt. einfach mal alle Plugins ausschalten und testen (Aber bitte unbedingt die Dienste danach neu starten, sonst läuft nix)
Bitte warten ..
Mitglied: dgrebner
13.04.2010 um 16:56 Uhr
Hab mir das Heute mal mit LANCOM zusammen angesehen. Das Problem liegt augenscheinlich am ISA. Wir haben die Kameras jetzt mal auf HTTPS umgestellt, damit gehts einwandfrei. HTTP Pakete werden aber vom ISA nicht geroutet. Der ISA versucht dann wiegesagt eine neue SA zu erstellen ÖFFENTLICHE IP <-> PRIVATES NETZ ... Total sinnlos.

Wenn keiner eine Idee hat, dann lasse ich die Kameras halt auf HTTPS.

Danke
Bitte warten ..
Mitglied: dgrebner
13.04.2010 um 16:57 Uhr
Der hat übrigens schon ne Route. Ich glaube der ISA braucht garkeine Route, er braucht ne Rute ;)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...