Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindungen und Fehler 720 - WARNUNG vor dem IE 8..?

Frage Microsoft Windows Netzwerk

Mitglied: RobertSchneider

RobertSchneider (Level 1) - Jetzt verbinden

22.08.2009, aktualisiert 17:49 Uhr, 11046 Aufrufe, 5 Kommentare

Kann es sein, dass Protokolle, die auf einem PC installiert sind, verschwinden, wenn man den IE8 installiert und wieder de-installiert?

Moin aus Hamburg,

seit einiger Zeit habe ich folgendes Phänomen auf meinem Notebook (Win XP ServicePack 3): wenn ich mich bei einem beliebigen VPN-Server (habe verschiedene Kunden, bei denen ich mich so einwählen kann) anmelde, dann kommt direkt nach der Info \"Der Computer wird im Netzwerk registriert\" (sprich: NACH dem Benutzer-/Kennwort-Check) der Fehler 720 \"Konnte nicht registriert werden\" - angeblich, weil ein Protokoll fehlt.

Nun hat das alles lange bestens funktioniert und an keinem der verschiedenen Kunden-Server wurde etwas geändert.

Und das beste: ich habe auf meinem Rechner verschiedene Virtuelle Maschinen (Win 2000, WinXP, u.a.). Wenn ich meine VPN-Verbindungen innerhalb dieser VMs konfiguriere, dann laufen sie alle problemlos.

Mithin: ich kann arbeiten, muss aber immer erst eine VM starten, wenn ich die Verbindung zu einem Kundensystem aufbauen will. Das ist nicht befriedigend.

Der einzige \"richtige\" Unterschied zwischen meinem Notebook \"native\" und den VMs auf diesem selben Notebook ist der, dass ich auf dem Notebook selbst versucht habe, den IE 8 zu installieren. Das hatte nicht besonders gut funktioniert, weswegen ich ihn wieder de-installierte.

Mir scheint, dass das Problem seit dieser Zeit existiert und bislang habe ich nur einen Tipp bekommen: das Notebook komplett neu zu installieren.

Hat jemand \'ne bessere Idee?
Mitglied: HightopOne
22.08.2009 um 18:22 Uhr
n´abend,
schau mal ob dir das weiterhilft http://support.microsoft.com/kb/810979/de
Bitte warten ..
Mitglied: RobertSchneider
24.08.2009 um 01:43 Uhr
Hallo HightopOne,

vielen Dank für den Tipp! Der KB-Eintrag passt ganz gut zu meinem Problem. Ich versuche zwar nicht, eine DFÜ-, sondern eine VPN-Verbindung aufzubauen, aber im Gerätemanager sind meine WAN-Miniport-Geräte tatsächlich mit Ausrufezeichen versehen. Allerdings habe ich 3 davon und sie heißen bei mir:

TVT Packet Filter Miniport
TVT Packet Filter Miniport #8
TVT Packet Filter Miniport #9

Leider bin ich schon beim ersten Schritt der Anleitung gescheitert, denn der Button "Deinstallieren" ist für das Internetprotokoll ausgegraut. Auch dann, wenn ich alle Netzverbindungen deaktiviere. Die weiteren Schritte habe ich deshalb erst gar nicht probiert.

Nun habe ich gesehen, dass sich KB810979 auf Win2K Pro bezieht. Ich habe aber Win XP Pro (SP3). Kann es sein, dass es hier Unterschiede gibt?

Zu WinXP SP2 habe ich noch folgendes Dokument gefunden: http://support.microsoft.com/kb/811259/de. Von den darin beschriebenen Schritten habe ich versucht:

a) MSINFO32 - alles da

b) netsh winsock reset

c) Regkeys Winsock & Winsock2 löschen und Internetprotokoll neu installieren

Hat alles nix gebracht. Der Status ist exakt, wie vorher: Fehler 720 und die drei Ausrufezeichen.

Was nun?
Bitte warten ..
Mitglied: HightopOne
24.08.2009 um 07:58 Uhr
dann schau dir mal das an,hilft sehr oft bei Problemen dieser art http://www.veldhuizen.speedxs.nl/
Bitte warten ..
Mitglied: RobertSchneider
24.08.2009 um 12:49 Uhr
Ich habe es mit VB_WinFix 1.2 versucht. Das Programm hat eine erfolgreiche Reparatur gemeldet. Der Fehler ist aber immer noch da. Meine drei Ausrufezeichen sind auch noch da. Ich habe das Programm alledings auch voll im laufenden Betrieb (TCP/IP aktiv) ausgeführt - hätte ich da irgendetwas vorher ausschalten/deaktivieren sollen?

Was mir aufgefallen ist: das Programm konnte die Registry nicht sichern. Ich habe zwar den Button "ReG-Backup" benutzt, es kamen aber für alle sections Nachrichten, dass nichts gesichert werden konnte. Die Unterverzeichnisse in C:\ERDNT sind auch leer.

Der Weg, der in dem ersten KB-Dokument gezeigt wurde, leuchtet mir eigentlich ein: alles leer räumen und neu aufbauen. Ich bin ja nur daran gescheitert, dass ich das Internetprotokoll nicht de-installieren konnte - zumindest so, wie's dort beschrieben wird. Ist denn das bei XP soviel anders, als bei 2K?
Bitte warten ..
Mitglied: taildragger
18.02.2011 um 22:20 Uhr
Der Fehler 720 tritt vor allem dann auf, wenn der Server (kann auch ein Desktopbetriebssystem sein), welcher die VPN-Verbindung zur Verfügung stellt, eine IP-Adresse im Bereich eines im selben Netz befindlichen DHCP Servers hat. Einfach IP-Adresse außerhalb dieses Bereiches legen und dann müsste es funktionieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...