Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Über VPN auf W-LAN Router zugreifen

Frage Netzwerke

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

11.04.2014, aktualisiert 15.04.2014, 2388 Aufrufe, 7 Kommentare, 1 Danke

Hallo!

Ich verwende in meinem Netzwerk die Home Version der Sophos (vorm. Astaro) UTM 9.1.
Da ich seit einiger Zeit von zu Hause ausgezogen bin, und ich meinen Eltern den Zugriff auf unsere gemeinsamen Dateien trotzdem noch ermöglichen wollte, habe ich die zur UTM passende Hardware (Sophos RED10) dazugekauft.

Diese habe ich seit meinem Auszug in Verwendung und alles funktioniert soweit ohne Probleme.

Bis auf einen Punkt, der jetzt im ersten Moment nicht wirklich wichtig scheint, jedoch manchmal trotzdem ganz Hilfreich sein könnte, wenn es denn doch auch funktionieren würde.

Im Netzwerk meiner Eltern, welches an der RED10 hängt, befindet sich ein Netgear W-LAN Router. Dieser ist allerdings nur mehr als "Access Point" konfiguriert. D.h. er hängt mit dem LAN und nicht mit dem WAN Port im Netz.

Leider kann ich jetzt aber von meiner Wohnung aus nicht auf die Konfigurationsseite des Routers zugreifen. Dies funktioniert nur bei dein PCs die sich im selben Netz befinden. D.h. ich kann nur auf die Konfiguration zugreifen, wenn ich bei meinen Eltern bin oder diese den PC eingeschaltet haben und ich mich dann über RDP auf den PC meiner Eltern verbinde.

Das Netz meiner Eltern hat einen IP- Adressbereich von 10.1.2.10 - 10.1.2.50 Die Subnetzmaske ist 255.255.255.0
Mein Netz mit der UTM hat einen IP- Adressbereich von 10.1.1.1-10.1.1.50 Die Subnetzmaske ist 255.255.255.0

Wisst Ihr vielleicht eine Möglichkeit, damit ich aus meinem Netz (10.1.1.1) auf den Router, der sich im anderen Netz (10.1.2.10) befindet zugreifen kann? Ohne, dass ich jetzt irgendwelche Umwege über einen eingeschalteten PC machen muss?

Liebe Grüße
Manuel
Mitglied: aqui
11.04.2014 um 21:51 Uhr
Vermutlich der typische Fehler das auf dem zum AP gemachten Router kein Default Gateway eingetragen ist sondern lediglich nur IP Adresse und Maske. Damit schlägt dann das Routing der Antwortpakete fehl.
Hast du das überprüft ? Die Gateway IP muss auf die RED10 zeigen.
Kannst du den AP pingen ? Vermutlich auch nicht, richtig ?
Bitte warten ..
Mitglied: manuelw
11.04.2014 um 22:10 Uhr
hmm. das Problem ist, dass man am Router in der LAN Konfiguration lediglich die IP- Adresse und die Subnetzmaske festlegen kann.
Den Gateway könnte ich nur in den Grundeinstellungen festlegen.

Aber diese wirken ja nur, wenn ich den Router am WAN Port verbunden habe. In meinem Fall hängt dieser ja nur an einem PC / LAN Port im Netz.

Um deine Frage zu beantworten. Nein, anpingen kann ich ihn nicht. Weder in von meinem Netz aus, noch im lokalen RED Netz.
Bitte warten ..
Mitglied: aqui
11.04.2014, aktualisiert um 23:10 Uhr
in der LAN Konfiguration lediglich die IP- Adresse und die Subnetzmaske festlegen kann.
Kann eigentlich nicht wirklich sein ! Jeder 20 Euro Baumarkt Router kann das, das sollte also ein NetGear auch können ?!
Was ist das für ein Modell. ?
Wenn du kein Gateway Eintragen kannst liegt es doch auf der Hand das es nicht geht. Wie sollte der AP denn diese Pakete für ein anderes IP Netz an den Router schicken wenn man ihm den nicht mitteilen kann ?!
Das weiss dann auch ein Anfänger das das nie klappen kann !
Aber diese wirken ja nur, wenn ich den Router am WAN Port verbunden habe. In meinem Fall hängt dieser ja nur an einem PC / LAN Port im Netz.
Ja, aber du greifst ja aus einem anderen IP Netz auf diesen AP zu:
  • Dein PC mit 10.1.1.100 /24 will ein Paket senden an die Management Webseite des AP mit der 10.1.2.100 /24
  • Da das IP Ziel nicht im eigenen Netz ist schickt dein PC das an den Router/FW im eigenen Netz denn der weiss wohin
  • Der sieht jetzt in seiner Routing Tabelle nach und sieht das das IP Netz 10.1.2.100 an im selber dran ist an einem separaten Port.
  • Hier schcikt der Das peket jetzt raus an den AP
  • Dieser "sieht" ein eingehendes Paket mit der Absender IP 10.1.1.100 und als Ziel IP seine eigene. Jetzt beantwortet er das Paket und schickt es an die 10.1.1.100 zurück.
  • Da es für ein anderes IP Netz ist muss er es an seine Gateway IP Adresse schicken die es weitervermittelt..
  • Ooops er hat keine Gateway IP. AP verwirft das Peket und nix passiert
Du erkennst das Problem ?? IP Routing erste Klasse....
Bitte warten ..
Mitglied: manuelw
12.04.2014, aktualisiert um 13:33 Uhr
Das ist mir schon klar. Aber ich kann nur in der LAN Konfiguration die IP- Adresse und die Subnetzmaske eintragen.

0064f50916686166866f732da549b1fb - Klicke auf das Bild, um es zu vergrößern

Und die Grundeinstellungen, wo ich einen Gateway eintragen könnte, gehen ja nur auf den WAN Port.

86138f4eca5759e816b249d08f420133 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
LÖSUNG 12.04.2014, aktualisiert 15.04.2014
Hast du ggf. einen Menüpunkt "Routing" oder "Static Routing" in dem du ggf. eine Route oder eine Default Route eingeben kannst ?
Aktuelle Firmware ist geflasht ?
Ansonsten den NetGear Schrott entsorgen und was anständiges dort einsetzen !
Bitte warten ..
Mitglied: manuelw
15.04.2014 um 15:18 Uhr
Ja, statische Routen werden unterstützt.

Ich hab am Netgear jetzt eine Statische Route angelegt und nun funktioniert der Zugriff aus dem anderen LAN auch ohne Probleme.
Danke für die Hilfe!
Bitte warten ..
Mitglied: aqui
15.04.2014, aktualisiert um 16:19 Uhr
Siehste....! Wie wir das hier mal wieder wissen mit den üblen Netgear Gurken umzugehen... Na ja ist ja Tagesgeschäft....
Gut wenns nun klappt wie es soll. Mit Wireshark und etwas nachdenken wär man aber auch so draufgekommen wenn du es fairerweise zugibst...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
W-LAN Router mit VPN
gelöst Frage von MarkowitschRouter & Routing5 Kommentare

Hallo liebe ITler, ich bin auf der suche nach einem vernünftigen W-LAN Router der auch VPN an Bord hat. ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router
Frage von Hendrik2586Netzwerkmanagement25 Kommentare

Guten Morgen meine Lieben! :) Ich hab da mal eine kleines Szenario das ich euch gerne so gut wie ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Router & Routing
VPN auf zweitem Router einrichten und via W-Lan nutzen
Frage von digitalnaiveRouter & Routing13 Kommentare

Hallo zusammen, ich bin kein Profi, versuche mich aber im Netz immer lange zu informieren bevor ich frage. Folgendes ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...