Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit W2K3 Server und kein Netzlaufwerk

Frage Internet

Mitglied: 38396

38396 (Level 1)

29.12.2006, aktualisiert 18:05 Uhr, 3320 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe heute meine Server (2003) für RAS und Routing konfiguriert. VPN Benutzer angelegt und auf dem Server ein Testordner angelegt und die Freigabe für diese User eingerichtet.
Bei dem Client Win XP Prof habe ich eine VPN Verbindung erzeugt und die Einwahl klappt auch ohne Probleme.

Die Frage ist nur wie komme ich an meinen Testordner ? Ich kann leider nirgends diesen Ordner entdecken.
Nun habe ich soviel darüber gelesen und getestet das ich völlig den Faden verloren habe...

Ich möchte eigentlich nur eine Laufwerkverbindung zu meinen Server haben, wenn ich zuhause an der Kiste sitze.

Einwahl über : meinserver.dyndns.org,
Port am Router weitergeschalteten auf den Server: 43,44,444, 1723 u. 3389.

Wäre um jeden Tip dankbar

Grüße

Andreas
Mitglied: RKO
29.12.2006 um 16:26 Uhr
Hast du den User auch bei "Sicherheit" (Eigenschaften vom Ordner) eingetragen und zugriff gegeben?

Gruß
RKO
Bitte warten ..
Mitglied: 38396
29.12.2006 um 16:44 Uhr
Auch das habe ich eingetragen...
Bitte warten ..
Mitglied: RKO
29.12.2006 um 17:00 Uhr
Beschreibe mal wie bzw. wo du den Ordner suchst.

Vieleicht mit Start / Ausführen und IP eingeben ( zb. \\192.168.2.100)

Welche IP hat die Verbindung auf den Server ? (Static adress pool)

Mach mal CMD und IPCONFIG auf dem Server.

Gruß

RKO
Bitte warten ..
Mitglied: RKO
29.12.2006 um 17:00 Uhr
Beschreibe mal wie bzw. wo du den Ordner suchst.

Vieleicht mit Start / Ausführen und IP eingeben ( zb. \\192.168.2.100)

Welche IP hat die Verbindung auf den Server ? (Static adress pool)

Mach mal CMD und IPCONFIG auf dem Server.

Gruß

RKO
Bitte warten ..
Mitglied: 38396
29.12.2006 um 17:44 Uhr
Hallo,
ipconfig ergab:

PPP (Einwähl) Schnittstelle:

IP 192.168.0.2
Gateway 255.255.255.0
Std.Gatway

LAN Adapter

192.168.0.26
255.255.255.0
192.168.0.1

und jetzt glaube ich mein (Verständnis)Problem erkannt zuhaben:

Einwahl mit VPN > Start > ausführen: \\192.168.0.2, alle Freibgaben vorhanden !

ich war immer bei \\meinserver.dyndns.org > ohne Ergebnis

Das heist ich kann nur über die IP-Adresse den Server /Freigabe erreichen.
Stimmt das soweit oder habe ich noch einen Gedankenfehler ?

Danke und Grüße

Andreas
Bitte warten ..
Mitglied: RKO
29.12.2006 um 17:56 Uhr
Hi Andreas,

Es müsste eigentlich auch mit Namen gehen ( \\Servername).

Ansonsten alles richtig

Gruß und guten Rutsch wünche ich dir.

RKO
Bitte warten ..
Mitglied: 38396
29.12.2006 um 18:05 Uhr
Hallo,

vielen vielen Dank für deine Hilfe!

Auch dir und allen anderen hier im Forum eine guten Rutsch und alles gute im neuen Jahr!

Andreas
Bitte warten ..
Ähnliche Inhalte
Windows 10
VPN Netzlaufwerk leer (4)

Frage von Edaseins zum Thema Windows 10 ...

Windows Netzwerk
gelöst Netzlaufwerke Persistent wegen VPN (20)

Frage von redhorse zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...