Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN über Win 7

Frage Microsoft Windows Netzwerk

Mitglied: mike7050

mike7050 (Level 2) - Jetzt verbinden

02.02.2015 um 20:17 Uhr, 1056 Aufrufe, 17 Kommentare

Hallo,

sorry - aber ich versuche eine VPN Verbindung über zwei Windows Rechner zu realisieren - leider ohen erfolg

Die Verbindung soll dann über PPTP erfolgen -ich weis es ist nicht die sicherste Verbindung!
Also ich habe den Server (PC1) für eingehende Verbindungen eingerichtet.
Ich habe auf diesem ein Konto für den Zugriff eingerichet: user1 Kennwort: 123123123
Ich habe im Router Speedport V723 ein Portforwarding eingerichtet mit dem Port 1723.

Beim Client Windows 7 habe ich eine Verbindung eingerichet mit VPN und mit Arbeitsplatz verbinden.
Ich habe die momentane IP des Server (PC1) in der Verbindung angegeben.
Ich muss den vorab auf PC1 angelegten Benutzer und Kennwort angeben und bin verbunden - alles sehr einfach!

Die VPN Verbindung kommt zustande!

Es ist dann zu bemerken, dass in der Netzwerkverbindung der Internetzugriff fehlt!

Auch der Auffruf vom Client aus: wieistmeineip.de zeigt nicht die momentan IP des Servers!

Ich bekomme keine Fehlermeldung etc. wieso ist so eine einfache Verbindung nicht möglich?

Hoffe auf Hilfe
GLG
Mike
Mitglied: aqui
02.02.2015 um 21:25 Uhr
Es ist dann zu bemerken, dass in der Netzwerkverbindung der Internetzugriff fehlt!
Du hast das Default Gateway nicht in den Tunnel verlegt !
Sieh dir die Client Setups hier im Tutorial an und setze den Haken entsprechend:
http://www.administrator.de/wissen/vpns-einrichten-pptp-117700.html
Bitte warten ..
Mitglied: mike7050
06.02.2015 um 15:44 Uhr
Hallo,

ja danke für die Info´s! Habe nun eine noch einmal eine Client/ Server Einrichtung über PPTP gemacht.

Merkwürdig finde ich, dass auch hier tatsächlich eine Verbindung zu stande kommt. Ich verbinde vom Client aus und auf dem Server
wird eine eigenhende WAN Miniport Verbindung auch angezeigt - also hier geht doch was!?

Ich sehe nur die beiden Rechner untereinander nicht und kann sie auch nicht anpingen o. ä. auch die IP des Clients ist nicht die zum VPN Server richtige!

hmm...?

Gruß
Mike
Bitte warten ..
Mitglied: aqui
07.02.2015 um 18:22 Uhr
Firewall bedacht ? Und auch das Ping per Default ab Win 7 immer deaktiviert ist !
http://www.windowspro.de/tipp/ping-windows-7-server-2008-r2-zulassen
Bitte warten ..
Mitglied: mike7050
08.02.2015 um 14:23 Uhr
Hab auf beiden Seiten die Windows Firwall deaktivert - die Verbindung scheint ja aufgrund der Eingehenden WAN Miniport Verbindung durchzugehen..hmm?
Bitte warten ..
Mitglied: mike7050
09.02.2015 um 09:15 Uhr
Die gleiche Arbeitsgruppe ist es auch
Bitte warten ..
Mitglied: aqui
09.02.2015 um 12:16 Uhr
Arbeitsgruppe hat mit einem Ping nix zu tun, das ist SMB/CIFS und irrelevant für Verbindungs Grundtests wie jeder Netzwerker weiss.
Wenn die Verbindung vermeintlich aktiv ist was sagt ein ipconfig -all am Miniport ?
Bitte warten ..
Mitglied: matthew77
09.02.2015, aktualisiert um 13:24 Uhr
Hi,

was sagt route print ?

Du kannst auch den Traffic beim Client mit einer manuellen Route durch den Tunnel leiten :

route add 192.168.1.0 mask 255.255.255.0 10.1.1.1

192.168.1.0 das LAN-Netz hinter dem Server
10.1.1.0 das VPN-Netz und 10.1.1.1 die VPN-IP
Bitte warten ..
Mitglied: aqui
09.02.2015 um 21:15 Uhr
Sieht gut aus !
Sind das jetzt die beiden unterschiedlichen Rechner oder ein Screenshot von einem einzigen ???
Hoffentlich letzteres denn du wirst ja selber sicher gesehen haben das beide Screenshots die gleiche IP Adresse am Adapter zeigen.
Sowas würde natürlich niemals gehen im "Real Life" !!
Bitte warten ..
Mitglied: mike7050
09.02.2015 um 21:44 Uhr
Hallo,

beide IP Adressen sind doch unterschiedlich 10.0.0.1 und 10.0.0.2 ?
Bitte warten ..
Mitglied: mike7050
09.02.2015 um 21:46 Uhr
Es ist im oberen Bild der Server der die eingehende Verbindung empfängt und im unteren Bild der Client!
Bitte warten ..
Mitglied: aqui
10.02.2015 um 09:05 Uhr
Sorry, hatte Tomaten auf den Augen und auf den DNS Eintrag geschielt....
Kannst du die PPTP IP Adressen .1 und .2 gegenseitig pingen wenn der Tunnel steht ?
Bitte warten ..
Mitglied: mike7050
10.02.2015 um 20:35 Uhr
Hi,

ich kann´s nicht glauben aber die beiden können sich wunderbar anpingen! Ich sehe nur leider keinen gegenüber PC oder Freigabe. Ich kann auch kein Netzlaufwerk auf die Freigabe am Server verbinden!

grübel...

Gruß
Mike
Bitte warten ..
Mitglied: aqui
10.02.2015 um 21:15 Uhr
Auch nicht über die nackte IP Adresse oder über die Eingabeaufforderung über netsh Kommandos ??
Sicher ist dann aber das es kein Netzwerk Problem ist sondern eins von Windows User Rechten oder Zugriffsrechten.
Bitte warten ..
Mitglied: mike7050
14.02.2015, aktualisiert um 21:02 Uhr
7fa1e391b16ee031fd4a2b163b735df4 - Klicke auf das Bild, um es zu vergrößern
SERVER
a62377303fe943c06007bc7330e65bef - Klicke auf das Bild, um es zu vergrößern
SERVER


ef721ee35b5e8fb8cb5817277fe6b134 - Klicke auf das Bild, um es zu vergrößern
Client
a74e28f69b9a73772f352b818017258e - Klicke auf das Bild, um es zu vergrößern
Client

Die Teamviewer-Verbindung wurde auch wären der Test unterbrochen!

Ist ist noch anzumerken, ich gehe immer mit der aktuellen IP vom Provider und
baue die Verbindung auf also kein DynDNS!

Die Freigabe auf dem Server. test_vpn habe ich genau für den verwendeten user freigegeben!

Nix zu machen..hmm?

Gruß
Mike
Bitte warten ..
Mitglied: matthew77
15.02.2015 um 16:58 Uhr
Verbinde den Client direkt mit dem Server (Patchkabel, Switch,...) und wenn dann auch kein VPN zustande kommt, dann stimmt was mit der Client/Server-Konfig nicht !
Bitte warten ..
Ähnliche Inhalte
Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

LAN, WAN, Wireless
VPN Client Freigabe ins LAN von Win 10 PC? (6)

Frage von Andromeda zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (8)

Frage von Paderman zum Thema Server-Hardware ...