Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Win 7 Pro geht über UMTS, aber nicht über WLAN bzw. LAN

Frage Netzwerke Router & Routing

Mitglied: Eisbrecherin

Eisbrecherin (Level 1) - Jetzt verbinden

26.09.2011 um 12:07 Uhr, 3636 Aufrufe, 2 Kommentare

Hallo zusammen!

Ich versuche, eine VPN-Verbindung herzustellen. Im Netzwerk ist ein Lancom Router 1681V. Auf den Clients wird die Windows eigene VPN-Verbindung genutzt.

Clients:
Gemischt Windows XP Pro, Windows Vista Business und Windows 7 Pro
Verbindung über WLAN / LAN / UMTS

VPN:
PPTP mit MS-CHAP V2, DynDNS, IP-Adressen werden per DHCP zugeteilt

Auf allen Rechnern läuft die Konfiguration ohne Probleme. Nur einer macht Probleme. Hier ist Windows 7 Pro installiert. Die VPN-Verbindung über UMTS klappt einwandfrei. Sobald die Verbindung aber über WLAN oder LAN hergestellt werden soll, klappt es nicht mehr.
Der Client versucht, sich einzuwählen und hängt ewig an der Stelle "Benutzername und Passwort werden überprüft". Danach kommt Fehler 619: Der Remotecomputer antwortet nicht, der Port wird geschlossen.
Der Router ist definitiv online und kann auch angepingt werden. Wird direkt im Anschluss VPN über die UMTS-Verbindung aufgebaut, klappt es ja auch.
Andere Windows 7 Rechner haben das Problem nicht. Ich habe hier aber auch nicht wirklich Unterschiede in der Konfiguration gefunden.

Eigentlich muss es doch eine Einstellung an dem Rechner sein. Irgendwas muss bei WLAN / LAN anders sein, als bei UMTS. Es wurden verschiedene WLANs getestet, mit dem gleichen Ergebnis. Andere Rechner können von diesen Netzwerken aus problemlos die Verbindung aufbauen.
Die VPN-Einstellungen müssen ja eigentlich richtig sein, da es über UMTS funktioniert.

Außer der Windows Firewall ist keine weitere Firewall auf dem Rechner aktiv, VPN Software ist auch keine weitere installiert. Als Virenschutz läuft AntiVir. Das UMTS-Netz ist als Arbeitsplatznetzwerk eingeordnet, LAN / WLAN war Heimnetz. Das habe ich auch auf Arbeitsplatz umgestellt. Die Firewall Einstellungen sollten also für alle Verbindungen gleich sein. Port 1723 ist auch nochmal explizit in der Firewall freigegeben, hat über UMTS aber auch ohne die Freigabe funktioniert.

So langsam bin ich irgendwie mit meinem Latein am Ende. Vielleicht kann ja hier jemand weiterhelfen


Grüße
Ines
Mitglied: YotYot
26.09.2011 um 12:29 Uhr
Hast Du bei anderen Rechnern auch UMTS? Ist bei dem Versuch die UMTS-Verbindung aktiv? Dann könntest Du ein Routing-Problem haben (Standardgateway).
Ansonsten: was sagt denn das Log vom Lancom, kommst Du da überhaupt an?
Bitte warten ..
Mitglied: Eisbrecherin
26.09.2011 um 13:57 Uhr
Die anderen Rechner haben teilweise auch UMTS. Es ist aber immer nur eine Verbindung aktiv. Entweder UMTS oder WLAN oder LAN.

Das Log vom Lancom ist hier leider nicht sehr aussagekräftig. Da es eine PPTP Verbindung ist, findet die sich nicht im VPN Log. Die einzige Info im Syslog ist, Benutzer XY hat sich erfolgreich verbunden oder die Verbindung getrennt. Wenn eine Verbindung nicht klappt, taucht die hier gar nicht auf.
Im Log der Firewall steht auch nix, dass irgendeine Verbindung geblockt wurde.

Gibt es im Lancom ein Log, in dem man den Aufbau von PPTP Verbindungen sieht? Hab da nix gefunden.
Bitte warten ..
Ähnliche Inhalte
UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

LAN, WAN, Wireless
VPN Client Freigabe ins LAN von Win 10 PC? (6)

Frage von Andromeda zum Thema LAN, WAN, Wireless ...

Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

LAN, WAN, Wireless
WLAN Signal über VPN Tunnel verlängern (4)

Frage von monav24 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...