Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN mit Windows Server 2003 SBE und Netgear FWG114P

Frage Netzwerke Router & Routing

Mitglied: Hosi1985

Hosi1985 (Level 1) - Jetzt verbinden

21.07.2007, aktualisiert 22.07.2007, 6702 Aufrufe, 3 Kommentare

Habe folgendes Problem mit der Einrichtung einer VPN-Verbindung von einem Windows XP Client / Windows Vista Client
zu einem Windows Server 2003 SBE der hinter einem Netgear FWG114P ist.

Ausgangssituation:


Client (Windows XP bzw. Windows Vista) muss auf den Server in der Firma zugreifen.
Server (Windows 2003 SBE) befindet sich hinter einem Router (Netgear FWG114P).

Jetzt habe ich folgendes gemacht:
Als erstes eine dyndns-Adresse eingerichtet und im Router konfiguriert.
Die funktioniert auch einwandfrei, kann den Router über die Fernwartung konfigurieren.

Habe wie auf http://www.gruppenrichtlinien.de/ im HowTo beschrieben den Router-/Ras Dienst aktviert
und konfiguriert aber ohne Zertifikate.

Im Router alle relevanten Ports weiter zum Server geleitet (1701/1723/500).

Nun habe ich unter dem Windows XP Client und Vista Client eine Netzwerkverbindung für
VPN eingerichtet.

Wenn ich mich jetzt aber mit dem VPN Netzwerk verbinden will kommt DFÜ-Fehlermeldung: 721.

Habe schon mehrere Einstellungen ausprobiert aber immer mit dem selben Ergebnis.
Hatte auch schon versucht mit der Netgear ProSafe Software eine VPN Verbindung herzustellen,
doch habe ich dort ein seltsames Phänomen. Sobald ich die VPN Policie einrichte und aktiviere
besteht keine Internetverbindung mehr der Firmenclients.

Wäre nett wenn man mir irgendwie helfen kann. Das VPN muss nächsten Samstag
funktionieren und im Moment stehe ich auf dem Schlauch was ich falsch mache oder
wo der Fehler liegt.

Vielen Dank schon mal im Vorraus für die Hilfe.


Mfg

Daniel Hosenfeld
Mitglied: aqui
21.07.2007 um 19:06 Uhr
Du wuerfelst hier ziemlich viel durcheinander. Sehr wichtig waere es fuer die Community hier erstmal zu erfahren welches VPN Protokoll du denn nun benutzt ?? Darueber laesst du uns hier im Dunkeln tappen und damit ist auch eine Hilfe schwer oder sehr muehsam, da man dir alle Verfahren einzeln beschreiben muesste. Verstaendlicherweise hat nicht jeder Lust dazu.... Auch auf die spannende Frage ob du im lokalen Netz eine VPN Verbindung (dann wohl sehr wahrscheinlich PPTP zum Server..) aufbauen kann bleibt unbeantwortet. Das waere aber ein Indiz ob die Funktion (solltest du sie denn auf dem Server realisieren..) generell funktioniert ?!
Wie du ja sicher weisst gibt es unterschiedliche VPN Protokolle (PPTP, IPsec(ESP). IPsec(AH), L2TP, SSL usw.)
Dein Sammelsurium an freigeschalteten Ports auf dem Router ist von jedem ein bischen was, aber fuer ein Protokoll nichts vollstaendiges.
Du solltest dir auch klar darueber sein das die nur entweder eine VPN Connection per Portforwarding auf eine Endgeraet (wohl deinen Server) forwarden kannst oder eben einen Client zu benutzen um die VPN Connection am Router zu terminieren. Nicht aber beides wenn es fuer PFW eingetragen ist.
Das wird dir die Probleme bereiten !!! Technisch ist das beste Verfahren die VPN Verbindung auf dem Router zu terminieren und nichts per PFW zu forwarden an den Server. Vorteil: Die VPN Verbindung ist auch immer da sollte der Server mal nicht online sein. Loest du es so, dann musst du auch gar nichts in die PFW Tabelle eintragen, bzw. wenn das gemacht ist kann es kontraproduktiv sein und Fehler verursachen wie du ja oben selber beschreibst.
Also: welches Protokoll und welches Verfahren willst du benutzen ??? Dann kommt der 2te Schritt des Wie richte ich es richtig ein ...
Bitte warten ..
Mitglied: Hosi1985
22.07.2007 um 00:17 Uhr
Sorry,
hatte es vergessen reinzuschreiben.

Aber hat sich auch schon erledigt.

Mein Problem war nämlich folgendes.
Um die VPN Verbindung zu testen, bin ich aus der
Firma per Remoteverbindung auf meinen Clienten Zuhause
draufgegangen und habe dort dann die Remoteverbindung
eingerichtet. Als ich dann die VPN-Verbindung in der
Remoteverbindung aufgebaut habe, hat es nie funktioniert.

Jetzt habe ich einfach mal die VPN-Verbindung ganz normal aufgebaut und
siehe da es funktioniert.
Bitte warten ..
Mitglied: aqui
22.07.2007 um 12:08 Uhr
OK, so sollte es sein !

Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...