Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Zertifikate Windows 2003 Server und Windows 7

Frage Internet

Mitglied: pyro2k8

pyro2k8 (Level 1) - Jetzt verbinden

13.05.2010 um 14:04 Uhr, 6867 Aufrufe, 4 Kommentare

Hallo,
Ich habe einen Server mit OS Windows 2003 Server SE R2 und einen Clienten mit Windows 7 Pro. Mein Ziel ist eine VPN Verbindung zu erstellen mit LT2P und IPSec mit Zertifikaten und genau da liegt auch das Problem.
Eingerichtet habe ich den Zeritifikatdienst, der Server ist gleichzeitig Zertifizierungsstelle. Das ganze funktioniert auch mit IIS.

Also zum Problem:

Für den Server sind die Zertifikate denke ich mal richtig eingerichtet. Das Zertifikat der Zertifizierungsstelle is drin unter Vertrauenswürdige Zertifikate und das Persönliche ist in Eigene Zertifikate.
Genauso wie hier: [url]http://www.serverhowto.de/Teil-2-Anfordern-und-Installieren-der-Zertifi ...[/url] beschrieben.

Beim Versuch, die IIS für das Zertifikate anfordern beim Clienten aufzurufen, musste ich zunächst einen Hotfix von Microdoof installieren, um da mit Win 7 draufzukommen. Jetzt kann ich ein Zertifikat anfordern, aber den im Tutorial besagten haken bei "Zertifikat im lokalen Zertifikatsspeicher aufbewahren" nicht setzen, weil die option einfach nicht vorhanden ist - Keine Ahnung ob das zum Problem beiträgt.
Jedenfalls denke ich, dass ich das Zertifikat der Zertifizierungsstelle richtig importieren konnte. Es wird unter vertrauenswürdige Zertifikate angezeigt. Das eigentliche Zertifikat für den VPN funktioniert aber wohl nicht. Und zwar befindet sich dieses nach langem aufwand im ordner Eigene Zertifikate, aber beim ansehen der Details zum Zertifikat fällt auf, das ich keinen privaten Schlüssel habe. Den brauche ich aber wohl.....

Was muss ich tun ?


Ich hoffe ihr könnt mir helfen,...dies ist nun das 2. Forum das ich danach befrage, weil im anderen keiner geantwortet hat.

Vielen Dank!!

Gruß,
Tim
Mitglied: skypaHB
07.04.2011 um 10:13 Uhr
Hallo,

gab es hier einen Lösungsansatz für?
Ich stehe seit heute vor dem gleichen Problem!

Gruß
skypaHB
Bitte warten ..
Mitglied: cordial
07.04.2011 um 16:29 Uhr
Hallo,

Habe genau das selbe Problem mit Win 7. Es wird einfach unter Win 7 unter "Eigene Zertifkate" das Zertifikat nicht hinterlegt, nachdem ich das Zertifikat "Vertrauenswürdige Stammzertifkate" importiert habe. Bei Win XP klappt es wunderbar. Da generiert er das Zertifikat in "Eigene Zertifkate" mit einem Schlüssel.

Jemand eine Idee?
Bitte warten ..
Mitglied: pyro2k8
07.04.2011 um 18:13 Uhr
Leider gibt es bis jetzt keine Lösung. In keinem Forum möchte jemand antworten.

Viel Glück noch.
Bitte warten ..
Mitglied: skypaHB
11.04.2011 um 08:30 Uhr
Hallo,

hier eine Lösung, die zumindest bei mir funktioniert.

Zur Umgebung: DC W2k3 mit Zertifizierungsstelle.Das Problem lag darin, dass selbst nach installiertem Hotfix von M$ die Option "Zertifikat im lokalen Zertifikatsspeicher aufbewahren" nicht existierte
und somit wurde das Zertifikat für den Benutzer und nicht wie erforderlich für das Computer-Konto ausgestellt.


Ziel war es, einem W7-Client einen Verschlüsselten VPN-Zugriff über einen ISA-2004 zu gewähren.

Mit dem Hotfix KB922706 ist aber die Option "Schlüssel als "Exportierbar" markieren" vorhanden. Wird diese bei der Zertifikatsanforderung markiert,
lässt sich das Zertifikat in der mmc Zertifikate / Benutzerkonto exportieren und dann im im Computerkonto wieder importieren.

Dieser Weg funktioniert zumindest bei mir.

Gruß
skypHB
Bitte warten ..
Ähnliche Inhalte
Windows Update
Windows 7 Update für SHA256 Zertifikate?
gelöst Frage von Lukas4580Windows Update1 Kommentar

Hallo zusammen, vielleicht kann mir hier jemand Helfen. Ich bin auf der suche nach einem Windows 7 Update das ...

Windows Server
Zertifikat Windows Home Server
Frage von Huibuh2010Windows Server7 Kommentare

Hallo liebe Admins, ich hab von mein Vorgänger ein Kunden übernommen und nun kommt bei der RDP Verbindung eine ...

Windows 7
Windows 7 Firewall und VPN
gelöst Frage von Lito1980Windows 79 Kommentare

Hallo zusammen. Ich habe eine Frage zur Windows 7 internen Firewall. Und zwar habe ich in der FW alles ...

LAN, WAN, Wireless
VPN Verbindung funktioniert mit Zertifikat nicht.
gelöst Frage von windelterroristLAN, WAN, Wireless4 Kommentare

Hallo! Ich habe eine VPN Verbindung mit 2 Firewalls und 2 Clients als Hosts eingerichtet. Verkabelung dementsprechend: Client01 - ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...