Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN zwischen 2 Routern D-Link 804HV erfolgreich und Ping bis zum 2. Router möglich, nur nicht weiter zum Zielrechner.

Frage Netzwerke Router & Routing

Mitglied: pepelara

pepelara (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 09.03.2006, 6933 Aufrufe, 10 Kommentare

Ich habe nun 5 Stunden nach einer Lösung gesucht und denke es ist Zeit meinen ersten Posting zu starten. Meine Erfahrungen aus dem Studieren der anderen Beträge versuche ich mal einzubinden.

Ich habe eine VPN Verbindung zwischen 2 Routern hergestellt. Im Statusfeld vom Router steht: IKE established. Also denke ich das die Verbindung steht.
Ich kann auch einen Ping durch den VPN-Tunnel zum 2. Router ausführen und sogar auf sein Webinterface zugreifen. Will ich jedoch auf einen Rechner in dessen Netzwerk zugreifen funktioniert es nicht.
Mein Aufbau:
LAN1 Router 192.168.0.110
Rechner 192.168.0.206 255.255.255.0 Gateway:192.168.0.110

LAN2 Router 192.168.1.110
Rechner 192.168.1.100 255.255.255.0 Gateway:192.168.1.110

Beide "Arbeitsgruppen" sind identisch

Rechner 192.168.1.100 kann einen Ping auf 192.168.1.110 und 192.168.0.110 durchführen. Ein Ping auf 192.168.0.206 ist nicht möglich.

Ich habe die Einstellungen im Router nach folgender Anleitung gemacht, genau nach Anleitung und nichts zusätzliches: "ftp://ftp.dlink.de/di/di-804hv/documentation/DI-804HV_howto_de_VPN-mit ..."

Muss ich noch zusätzlich eine "ROUTE ADD" durchführen weil die Adressbereiche unterschiedlich sind?
Der Versuch: "route add 192.168.0.0 mask 255.255.255.0 192.168.1.110" hat keine Änderung gebracht.

Oder muss ich zusätzlich noch eine Port in der Firewall des Routers freischalten?

Ein "TRACERT 192.168.0.206" kommt nur bis 192.168.1.110 und nicht weiter.
Ein "TRACERT 192.168.0.110" geht über 192.168.1.110 bis zum Ziel 192.168.0.110.

Ein weiterer Rechner im 192.168.1.* Netzwerk hat sogar die Namen der Rechner des 192.168.0.* Netzwerks aufgelistet, kann jedoch nicht darauf zugreifen.

Mit freundlichen Grüßen
Pepe
Mitglied: meinereiner
05.03.2006 um 10:04 Uhr
so ad hoc würde ich da auf die Firewall tippen.
An deiner Stelle würde ich sie mal komplett abschalten und es dann nochmal testen. Dann weisst du sicher ob sie es ist oder nicht.
Bitte warten ..
Mitglied: 17169
05.03.2006 um 10:44 Uhr
kannst du Proxy Arp einschalten ? .. falls ja dann mach das mal.
Bitte warten ..
Mitglied: odicin
05.03.2006 um 17:12 Uhr
Bekommt der Rechner 192.168.0.206 seine Adresse per DHCP zugewiesen, oder wurden die Daten dort manuell eingetragen?

Gruß Odi
Bitte warten ..
Mitglied: pepelara
05.03.2006 um 19:19 Uhr
Danke für die ersten Reaktionen.

Ich habe mal beide Firewalls eingestellt. Da die Firewall nicht zu deaktivieren war habe ich eine neue Regel erstellt worin alle Daten durchgeleitet werden, egal welches Netz oder IP oder Protokoll. Das hat jedoch nicht geholfen.

Die Funktion "Proxy Arp" taucht nicht auf.

Die IP habe ich fest eingestellt, nicht DHCP.

Mit freundlichen Grüßen
Pepe
Bitte warten ..
Mitglied: meinereiner
05.03.2006 um 19:29 Uhr
vielleicht ein bischen weit her geholt, aber kann es sein, dass eine Firewall auf den Clients blockt?
Bitte warten ..
Mitglied: odicin
05.03.2006 um 19:50 Uhr
Die IP habe ich fest eingestellt, nicht DHCP.

Dann liegt es wahrscheinlich daran des Router 192.168.0.110 deinen Rechner 192.168.0.206 nicht "kennt". Ein ähnliches Problem kenne ich von den Netgear-VPN-Routern.

Als Workaround habe ich dem Rechner von dem Router per DHCP eine Adresse zuweisen lassen. Damit dein Rechner immer die gleiche bekommt, solltest du die "Reserved IP Table" des Routers benutzen, in der du einer Mac-Adresse (in dem Falle die der Netzwerkkarte des Rechners) immer die gleiche IP-Adresse zuweist. Hier kannst du sogar angeben welche Adresse der Rechner bekommen soll, du könntest also auch die 192.168.0.206 benutzen. Danach hatte es funktioniert.

Mit der Einrichtung einer Static Routes vom Rechner 192.168.0.206 müsste es eigentlich auch funktionieren, allerdings musst du als Netzwerkmaste 255.255.0.0 angeben und das Gateway müsste 192.168.0.110 sein.

Gruß Odi
Bitte warten ..
Mitglied: pepelara
08.03.2006 um 17:57 Uhr
Danke für eure Hilfe. Und besonders an Odi.

Hab die Netzwerkkarte an den Rechnern auf DHCP eingestellt und am Router mit der MAC Adresse den Rechnern die IP zugewiesen. Und nun kann ich über die IP-Adresse auf den anderen Rechner pingen und zugreifen.

Manomann bin ich froh...

Mit freundlichen Grüßen
Pepe
Bitte warten ..
Mitglied: odicin
08.03.2006 um 21:54 Uhr
thx! ;)

Hatte ja genau das gleiche Problem, aber frag nicht wie lange ich gebraucht habe um drauf zu kommen ^^

Gruß Odi
Bitte warten ..
Mitglied: pepelara
09.03.2006 um 12:00 Uhr
Odi, kannst du bei dir die Namen der Rechner durch den VPN-Tunnel sehen? Oder greifst du wie ich über die IP auf die Rechner im anderen Netzwerk zu?
Die Arbeitsgruppen sind gleich benannt.

Mit freundlichen Grüßen
Pepe
Bitte warten ..
Mitglied: odicin
09.03.2006 um 17:07 Uhr
Odi, kannst du bei dir die Namen der Rechner
durch den VPN-Tunnel sehen? Oder greifst du
wie ich über die IP auf die Rechner im
anderen Netzwerk zu?

Ja, sehen kann man die Namen wenn man in der VPN-Policy die Potion "NetBIOS Enable" aktiviert. Der Zugriff klappt allerdings trotzdem nur über die IP.

Gruß Odi
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...