Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN zwischen Zyxel Zywall 5 und Zywall P1

Frage Sicherheit Firewall

Mitglied: aldoa1

aldoa1 (Level 1) - Jetzt verbinden

06.09.2007, aktualisiert 07.09.2007, 10122 Aufrufe, 4 Kommentare

(Tunnel steht aber kein Ping)

Hallo,

ich versuche ein VPN zwischen einer Zyxel Zywall 5 (Zentrale) und einer Zyxel Zywall P1 (Aussenstelle).

Der Tunnel funktioniert (wenn man bei der P1 die Einwahl startet). Es ist jedoch kein Ping oder Zugriff ins LAN der Zentrale möglich.

VPN Zywall 5:
feste IP (lokal)

Der VPN wurde subnet zu subnet konfiguriert.

Kann jemand helfen?

Gruss
Guido
Mitglied: aqui
06.09.2007 um 16:51 Uhr
Was pingst du ??? Den Zyxel selber oder einen Windows PC ???
Bei Windows solltest du darauf achten das die Firewall ICMP Echo replys zulässt (Einstellungen).

Normalerweise sollten sich aber die Router am LAN Interface immer pingen lassen (WAN meist nicht da das oft aus Sicherheitsgründen gesperrt ist !)
Wenns nicht geht ist ggf. deine VPN Verbindung doch nicht aktiv !

Das VPN wurde subnet zu subnet konfiguriert.... ??? Was meinst du genau damit ?? Ist das VPN dazischen selber noch ein Subnet oder ist die VPN Verbindung direkt ???
Hast du ggf. NAT aktiviert auf der VPN Verbindung falls der Zyxel sowas supportet... ??
Bitte warten ..
Mitglied: aldoa1
06.09.2007 um 20:07 Uhr
also Ping habe ich auf verschiede Geräte gemacht. Geht gar nichts.

VPNs habe ich bei der P1:
local single IP
remote 192.168.1.0 (255.255.255.0)

bei der Zywall 5:
local 192.168.1.0 (255.255.255.0)
remote 0.0.0.0

Bei zywall router zeigen vpn tunnel hergestellt.

Leider erreiche ich aber kein Gerät im LAN.

NAT wird unterstützt. Das versuche ich noch mal heute Abend.
Bitte warten ..
Mitglied: aldoa1
06.09.2007 um 22:24 Uhr
so, hier die exakte Konfiguaration:

folgende VPN Konfiguration bringt einen Tunnel zustande (beide Zywall zeigen erfolgreichen Tunnel), aber ein Ping oder Zugriff von dem P1 Client zum Zywall 5 LAN funktioniert nicht:

Zywall P1:

My Adress: 0.0.0.0
Primary Remote Gateway: (feste IP der Zywall 5)
Enable IPSec High Availability nicht aktiviert
Pre-Shared Key: 123456
Enable Extended Authentication nicht aktiviert
Negotiation Mode Main
Encryption Algorithm DES
Authentication Algorithm MD5
SA Life Time (Seconds) 28800
Key Group DH1
Enable Multiple Proposals nicht aktiviert

NETWORK POLICY :
Active
Nailed-Up aktiviert
Allow NetBIOS broadcast Traffic Through IPSec Tunnel aktiviert
Virtual Address Mapping Rule: nicht aktiviert
Local Network: Address Type single Adress (192.168.167.133)
Local Port: Start 0 to End 0
Remote Network: Address Type Subnet Address (192.168.1.0, 255.255.255.0)
Remote Port: Start 0 to End 0
IPSec Proposal:
Encapsulation Mode Tunnel
Active Protocol ESP
Encryption Algorithm DES
Authentication Algorithm SHA1
SA Life Time (Seconds) 28800
Perfect Forward Secrecy (PFS) NONE
Enable Replay Detection nicht aktiviert
Enable Multiple Proposals nicht aktiviert


Zywall 5:

My Adress: (feste IP der Zywall 5)
Primary Remote Gateway: 0.0.0.0
Enable IPSec High Availability nicht aktiviert
Pre-Shared Key: 123456
Enable Extended Authentication nicht aktiviert
Negotiation Mode Main
Encryption Algorithm DES
Authentication Algorithm MD5
SA Life Time (Seconds) 28800
Key Group DH1
Enable Multiple Proposals nicht aktiviert

NETWORK POLICY :
Active
Nailed-Up nicht aktiviert
Allow NetBIOS broadcast Traffic Through IPSec Tunnel aktiviert
Virtual Address Mapping Rule: nicht aktiviert
Local Network: Address Type Subnet Address (192.168.1.0, 255.255.255.0)
Local Port: Start 0 to End 0
Remote Network: Address Type single Adress (0.0.0.0)
Remote Port: Start 0 to End 0
IPSec Proposal:
Encapsulation Mode Tunnel
Active Protocol ESP
Encryption Algorithm DES
Authentication Algorithm SHA1
SA Life Time (Seconds) 28800
Perfect Forward Secrecy (PFS) NONE
Enable Replay Detection nicht aktiviert
Enable Multiple Proposals nicht aktiviert
Bitte warten ..
Mitglied: aqui
07.09.2007 um 08:20 Uhr
Nein... NAT darfst du nicht machen, da du sonst nicht über den NAT Prozess auf einer Seite kommst. Das war nur eine Frage falls NAT aus Versehen aktiviert wurde ! Also NAT unbedingt auslassen.

In der Konfig der Zywall 5 unten sticht schon ein Fehler ins Auge... ! Als remotes Netz ist dort:

Remote Network: Address Type single Adress (0.0.0.0) eingetragen. Analog zu oben müsste das aber lauten:

Remote Network: Address Type Subnet Address (192.168.167.0, 255.255.255.0) !!!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
Site to Site VPN zwischen Sonicwall und Fritzbox (5)

Frage von Kiste zum Thema Router & Routing ...

Linux Netzwerk
Host-to-Site VPN zwischen Openswan und Fritzboxen (2)

Frage von ThePcSwagTogether zum Thema Linux Netzwerk ...

Router & Routing
gelöst VPN von ZyXEL USG zu Windows Server 2012 R2 (13)

Frage von itschloegl zum Thema Router & Routing ...

Router & Routing
VPN zwischen Lancome 1781VA und Mac onboard VPN - Client (2)

Frage von MacLife zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...