Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VSS Problem bei Backup Exec und Exchange

Frage Sicherheit Backup

Mitglied: Magic-QF

Magic-QF (Level 1) - Jetzt verbinden

28.11.2011 um 19:06 Uhr, 18335 Aufrufe, 3 Kommentare

V-79-57344-6404 - AOFO: Initialisierung fehlgeschlagen / Fehler im Snapshot-Provider (0xE0001904)

Guten Tag allerseits
Im Bereich Backup bin ich noch extrem grün hinter den Ohren und benötige drigend eure Hilfe...

Ist-Zustand:
Windows SBS Server 2011 Standard SP1 64 Bit
Symantec Backup Exec 2010 R3 SP1
Agent für Microsoft Exchange Server: installiert
AOFO: nicht installiert (hab ich versucht zu installieren, klappt nicht)

Das Backup läuft ohne Probleme druch wenn Exchange nicht gesichert wird.
Wenn ich Exchange in den Backup-Plan aufnehme bekomme ich Fehlermeldungen


Kann mir jemand helfen?
Langsam verzewifle ich vor dem Rechner, eigendlich will ich das Projekt beim Kunden doch endlich abschlissen und kann es nicht weil mir wohl gewisse Grundlagen zu Backup Exec resp. generell Backup / VSS fehlen :S
*um hilfe flehe*



Backup Exec ------------------------------
Sichern- SRV-01V-79-57344-6404 - AOFO: Initialisierung fehlgeschlagen: "\\SRV-01\Microsoft Information Store\Mailbox Database". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).

Fehler im Snapshot-Provider (0xE0001904): Beim Abfragen des Writer-Status ist ein Fehler aufgetreten. Writer-Name: Exchange Server, Writer-ID: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Letzter Fehler: Der VSS-Writer ist fehlgeschlagen, aber der Vorgang kann erneut versucht werden (0x800423f3), Status: Beim Vorbereiten des Schnappschuss-Vorgangs fehlgeschlagen (8).

Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.


Ereignisanzeige ------------------------------
Fehler beim Versuch, die Datenbank 'Mailbox Database' für die Sicherung vorzubereiten, weil die Speichergruppe zurzeit bereits gesichert wird. Fehlercode: -2403. (Beachten Sie, dass es, wenn eine Sicherung kürzlich abgebrochen wurde, mehrere Minuten dauern kann, bis das System die abgebrochene Sicherung erkannt hat und Bereinigungsvorgänge für die Sicherung starten kann. Daher kann diese Meldung generiert werden, wenn ein Versuch unternommen wurde, eine Datenbank zu sichern, bevor ein vorangehender Sicherungsversuch vollständig abgeschlossen wurde.)
Exchange VSS Writer (Instanz e1c18d95-54e8-4044-8867-6b610b8d0bae:20): Fehler beim Vorbereiten des Datenbankmoduls für die Sicherung von Datenbank 'Public Folder Database 0345297618'. Fehlercode: -2403
Information Store (12548) Schattenkopieinstanz 20 wurde abgebrochen.
Weitere Informationen erhalten Sie unter "http://www.microsoft.com/contentredirect.asp".
Exchange VSS Writer (Instanz e1c18d95-54e8-4044-8867-6b610b8d0bae:20): Fehler beim Vorbereiten des Snapshots. Fehlercode: -2403.
Mitglied: Shaby
29.11.2011 um 12:32 Uhr
Hallo

Ich hatte den Fehler auch schon und konnte es wie folgt beheben:


HKLM\Software\Microsoft\EventSystem\{26c409cc-ae86-11d1-b616-00805fc79216}\Subscript.
=>Take a backup of the subscription key and then delete it.
=>Reboot the machine.
TechNet Support WebCast: Volume Shadow Copy service Requestor API and Writer
API
overview
http://support.microsoft.com/kb/889247/en-us

Its also not a bad idea to clean the COM+ catalog
http://support.microsoft.com/kb/315296

Quelle: http://www.eggheadcafe.com/microsoft/Windows-Server/32346039/vssadmin-b ...

Grüsse Shaby
Bitte warten ..
Mitglied: Magic-QF
30.11.2011 um 13:51 Uhr
Hallo Shaby

Danke für deine Antwort ;)
Bevor ich deinen Vorschlag überprüfen wollte, habe ich noch einen Blick in die Verwaltung geworfen.
Der Dienst Volumenschattenkopie ist nicht gestartet gewesen.
Nach dem Start des Dienstes hat das Backup geklappt.
Jedoch musste ich bei einem erneuten Versuch feststellen, dass der Dienst bereits wieder nicht mehr läuft.
Anwas kann das iegen, dass sich der VSS Dinest immer wieder beendet?

Grüsse

und an Sunnaschi vom Bündnerland ins Baslerland ;)
Bitte warten ..
Mitglied: Shaby
30.11.2011 um 14:01 Uhr
Zitat von Magic-QF:
Anwas kann das iegen, dass sich der VSS Dinest immer wieder beendet?

An was es liegt weiss ich leider auch nicht Lustigerweise ist das Problem bei uns soeben auch wieder gekommen. Ich mache die oben genannten Schritte ca. 2x im Jahr. Es funktioniert dann eine Weile und plötzlich kommt der Fehler wieder. Bei uns ist es jedoch ein Windows Server 2003. Das mit dem Dienst ist mir auch schon aufgefallen, hat jedoch das Problem nicht behoben, wenn ich den Starttyp des Dienstes z.B. auf Automatisch gesetzt habe. Vermutlich muss dieser Dienst nur laufen, wenn auch das Backup läuft und ist deshalb zumindest bei uns auf manuell gestellt.

Grüsse zurück ins Bündnerland =)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Exchange Server
gelöst Backup Exec 2010 VSS Fehler (4)

Frage von Shardas zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...