Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W-lan geht nicht bei allen Geräten...

Frage Microsoft

Mitglied: 73681

73681 (Level 1)

08.08.2009, aktualisiert 14:36 Uhr, 7147 Aufrufe, 4 Kommentare

Moin

Ich habe in Problem bei meinem w-lan...

Ich habe einen Router der Wireless sendet. Ich habe 2 Notebooks problemlos damit verbiden können.
Als ich mir einen Pocket PC kaufte und aufs W-Lan zugreifen wollte, hats nicht geklappt. Bei meinem Kolleg konnte ich problemlos ins Internet!

Später habe ich dann USB-W-Lan sticks gekauft um einen PC, der kein Wireless empfängt zu verbinden. Auch da funktionierte es auch nicht!!!


Wo liegt wohl das Problem? Am Router??
Danke für die Hilfe
Mitglied: scan5416
08.08.2009 um 16:19 Uhr
Hi thetra018

Das Problem kann wie so oft an vielen Sache liegen.

Was jedoch ein häufiges Problem ist, ist die Verschlüsselung. Welche Verschlüsselung verwendest du? Und hast du nach geschaut ob deine Geräte (PC und USB Stick) diese Verschlüsselung unterstützen.

Wenn du WPA verwendest: Ist der Schlüssel auch genug lang. Da wenn dieser zu kurz ist auch zu Problemen führen kann.

Ist die SSID Sichtbar? Ich empfehle dir, aus eigener Erfahrung diese Sichtbar zu halten, denn wenn diese Unsichtbar ist. Treten genau solche Probleme auf!

Grüsse

Scan
Bitte warten ..
Mitglied: aqui
08.08.2009 um 19:17 Uhr
Folgende Einstellungen solltest du am Router im Bereich WLAN beachten:
  • Eindeutige SSID (WLAN Kennung/Name) verwenden wie Byteschleuder oder Wurstsemmel. Niemals die Default Kennung des Herstellers verwenden und die SSID immer auf einen individuellen Wert setzen !!
  • Mit einem freien WLAN Scanner wie dem WLANINFO prüfen ob du Nachbar WLANs hast im Empfangsbereich deines Clients ! Von diesen Nachbar WLANs musst du zwingend 5 Kanäle Abstand halten, damit dein WLAN ungestört arbeitet (Siehe HIER ) Ist das der Fall dann das Funkkanal Setting im Router auf einen anderen Kanal einstellen.
  • Als Verschlüsselung besser WPA mit TKIP auf dem Router einstellen (nicht WPA-2 !) das erhöht die Kompatibilität bei der WPA Verschlüsselung, da WPA-2 nicht alle Endgeräte supporten.
  • Als WLAN Schlüsselpasswort keine Sonderzeichen verwenden !

Wenn du das o.a. alles umsetzt sollte dein WLAN problemlos funktionieren !
Bitte warten ..
Mitglied: 73681
15.08.2009 um 10:13 Uhr
THX

Ich habe die Verschlüsselung auf 128Byt geändert und jetzt gehts
Bitte warten ..
Mitglied: aqui
16.08.2009 um 20:14 Uhr
Damit machst du aber das unsichere WEP statt WPA !
http://www.uni-protokolle.de/nachrichten/id/134763/

Keine gute Idee... !
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Laserdrucker - ausdrucken vom Smartphone ohne W-LAN (4)

Frage von Markowitsch zum Thema Drucker und Scanner ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...