Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan - auf IBM Lenovo T60 - Funktioniert leider nicht!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: RomanMeier

RomanMeier (Level 1) - Jetzt verbinden

03.08.2009, aktualisiert 19:04 Uhr, 22557 Aufrufe, 6 Kommentare

Guten Tag miteinander

Ich habe einen IBM Lenovo T60 Laptop und das Windows XP Professional Betriebssystem.

Er funktioniert super, aber leider geht mein W-Lan nicht.

Am Modem kann es nicht liege, den auf dem Laptop von meinem Bruder funktioniert es ohne Problme.
Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt, aber sobald ich mich damit verbinden will, funktioniert es nicht richtig. Dabei kommt keine Fehlermeldung. Er verbindet sich einfach unendlich lange damit, wird aber nie fertig. Dass Passwort stimmt natürlich auch, dass ist ausser Frage, denn wie gesagt, bei meinem Bruder geht es.
Auch die Intensität der Verbindung habe ich getestet. Selbst wenn ich nur einen Meter vom Modem entfernt bin und die Verbindung auf sehr gut ist, geht es nicht.
Ich habe auch bereits einen Treiber heruntergeladen. Bin mir aber unsicher und weiss nicht genau ob es der richtige ist.

Wenn ihr mir helfen könntet fände ich dass echt super.

Freundliche Grüsse Roooman
Mitglied: aqui
03.08.2009, aktualisiert 05.09.2012
Was meinst du mit einem Modem ??? Vermutlich sind deine WLAN Kenntnisse nur sehr oberflächlich, oder ?? Du meinst vermutlich einen WLAN Accesspoint oder einen DSL Router mit integriertem WLAN Acesspoint gemeinhin auch als WLAN Router bezeichnet, denn ein WLAN hat mit einem Modem rein gar nichts zu tun !!

Folgende Checkliste solltest du abarbeiten:
  • Aktuelle Firmware auf dem WLAN Accesspoint/Router installieren !
  • Auf dem WLAN Accesspoint/Router im Setup eine individuelle SSID (WLAN Kennung) konfigurieren wie "Bitschleuder" oder "Wurstsemmel". Niemals die default SSID des Herstellers verwenden !!!
  • Die SSID (Kennung) sollte KEINE Sonderzeichen enthalten.
  • Auf dem WLAN Accesspoint/Router als Verschlüsselung WPA mit TKIP verwenden. Möglichst KEIN WPA-2 wählen mit AES wenn du das SP-3 unter XP nicht installiert hast !!
  • Für den WPA Schlüssel einen String ebenfalls OHNE Sonderzeichen wählen !
  • Aktuellen WLAN Treiber für dein T60 installieren. Den korrekten Treiber findest du HIER !
  • Immer mit einem WLAN Scanner wie dem freien WLANINFO oder noch besser dem inSSIDer http://www.metageek.net/products/inssider prüfen ob es bei dir Nachbar WLANs gibt. Von diesen WLAN muss deinen WLAN_Funkfrequenz unbedingt 5 Kanäle entfernt sein, damit dein WLAN nicht gestört wird ! Der Wert CH = Channel = Kanal gibt den benutzen Funkkanal der Nachbar WLANs an. Diese Einstellung (Abstand nach der 1, 6, 11er Regel, 5 Kanäle) unbedingt entsprechend auf dem WLAN Accesspoint/Router entsprechend im Setup korrigieren !

Wenn du das alles Schritt für Schritt umsetzt sollte dein WLAN im Handumdrehen funktionieren !!!
Bitte warten ..
Mitglied: RomanMeier
03.08.2009 um 20:39 Uhr
Danke vielmals.

Meine Kentnisse sind wirklich nicht gerade überragend, bin aber trotzdem sehr dankbar, dass du mir helfen konntest.

Ich werde die Checkliste durchgehen und hoffe es klappt alles.
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 21:27 Uhr
Schau mal auf der vorderen Seite, ob du ein Schalter hast.
Bitte warten ..
Mitglied: aqui
03.08.2009 um 21:33 Uhr
Da kann man dann nur hoffen das die Kenntnisse zum Auffinden des WLAN Schalters gerade noch ausreichen...

Der Lenovo hat aber vermutlich eine FN Funktionstasten Kombination zum Ein- und Ausschalten des WLANs.
Er schreibt aber selber: "...Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt..."

Das würde nicht passieren wenn das WLAN per Schalter oder im System deaktiviert wäre. Vermutlich ist der Schalter also wirklich glücklicherweise auf EIN !
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 22:36 Uhr
Ich hatte bei einem Kunden etwa das gleiche Problem...

Darum.. Und es war auch ein T60 oder T61 wenn ich mich nicht irre..
Bitte warten ..
Mitglied: onlyme
04.08.2009 um 07:28 Uhr
Guten Morgen,

ich habe gerade mal etwas recherchiert, wenn der Schalter vorne links auf "Aus" ist siehst du definitiv keine Netzwerke. Also mal den Schalter nach links und schauen ob sich das Gerät in der Systemsteuerung abmeldet. Und dann wieder an. Wir habe hier an 2 Geräten schon den Zustand gehabt das wir das Notebook 3 mal starten mussten bis es das Netzwerk erkannt und die Anmeldeprozedur hat durchführen lassen. Einfach mal 30 min Zeit vergehen lassen.

Gruß

onlyme
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
gelöst Laserdrucker - ausdrucken vom Smartphone ohne W-LAN (4)

Frage von Markowitsch zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
Outdoor W-LAN Repeater (Kaufempfehlung) (3)

Frage von Huibuh2010 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...