Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan - auf IBM Lenovo T60 - Funktioniert leider nicht!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: RomanMeier

RomanMeier (Level 1) - Jetzt verbinden

03.08.2009, aktualisiert 19:04 Uhr, 22629 Aufrufe, 6 Kommentare

Guten Tag miteinander

Ich habe einen IBM Lenovo T60 Laptop und das Windows XP Professional Betriebssystem.

Er funktioniert super, aber leider geht mein W-Lan nicht.

Am Modem kann es nicht liege, den auf dem Laptop von meinem Bruder funktioniert es ohne Problme.
Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt, aber sobald ich mich damit verbinden will, funktioniert es nicht richtig. Dabei kommt keine Fehlermeldung. Er verbindet sich einfach unendlich lange damit, wird aber nie fertig. Dass Passwort stimmt natürlich auch, dass ist ausser Frage, denn wie gesagt, bei meinem Bruder geht es.
Auch die Intensität der Verbindung habe ich getestet. Selbst wenn ich nur einen Meter vom Modem entfernt bin und die Verbindung auf sehr gut ist, geht es nicht.
Ich habe auch bereits einen Treiber heruntergeladen. Bin mir aber unsicher und weiss nicht genau ob es der richtige ist.

Wenn ihr mir helfen könntet fände ich dass echt super.

Freundliche Grüsse Roooman
Mitglied: aqui
03.08.2009, aktualisiert 05.09.2012
Was meinst du mit einem Modem ??? Vermutlich sind deine WLAN Kenntnisse nur sehr oberflächlich, oder ?? Du meinst vermutlich einen WLAN Accesspoint oder einen DSL Router mit integriertem WLAN Acesspoint gemeinhin auch als WLAN Router bezeichnet, denn ein WLAN hat mit einem Modem rein gar nichts zu tun !!

Folgende Checkliste solltest du abarbeiten:
  • Aktuelle Firmware auf dem WLAN Accesspoint/Router installieren !
  • Auf dem WLAN Accesspoint/Router im Setup eine individuelle SSID (WLAN Kennung) konfigurieren wie "Bitschleuder" oder "Wurstsemmel". Niemals die default SSID des Herstellers verwenden !!!
  • Die SSID (Kennung) sollte KEINE Sonderzeichen enthalten.
  • Auf dem WLAN Accesspoint/Router als Verschlüsselung WPA mit TKIP verwenden. Möglichst KEIN WPA-2 wählen mit AES wenn du das SP-3 unter XP nicht installiert hast !!
  • Für den WPA Schlüssel einen String ebenfalls OHNE Sonderzeichen wählen !
  • Aktuellen WLAN Treiber für dein T60 installieren. Den korrekten Treiber findest du HIER !
  • Immer mit einem WLAN Scanner wie dem freien WLANINFO oder noch besser dem inSSIDer http://www.metageek.net/products/inssider prüfen ob es bei dir Nachbar WLANs gibt. Von diesen WLAN muss deinen WLAN_Funkfrequenz unbedingt 5 Kanäle entfernt sein, damit dein WLAN nicht gestört wird ! Der Wert CH = Channel = Kanal gibt den benutzen Funkkanal der Nachbar WLANs an. Diese Einstellung (Abstand nach der 1, 6, 11er Regel, 5 Kanäle) unbedingt entsprechend auf dem WLAN Accesspoint/Router entsprechend im Setup korrigieren !

Wenn du das alles Schritt für Schritt umsetzt sollte dein WLAN im Handumdrehen funktionieren !!!
Bitte warten ..
Mitglied: RomanMeier
03.08.2009 um 20:39 Uhr
Danke vielmals.

Meine Kentnisse sind wirklich nicht gerade überragend, bin aber trotzdem sehr dankbar, dass du mir helfen konntest.

Ich werde die Checkliste durchgehen und hoffe es klappt alles.
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 21:27 Uhr
Schau mal auf der vorderen Seite, ob du ein Schalter hast.
Bitte warten ..
Mitglied: aqui
03.08.2009 um 21:33 Uhr
Da kann man dann nur hoffen das die Kenntnisse zum Auffinden des WLAN Schalters gerade noch ausreichen...

Der Lenovo hat aber vermutlich eine FN Funktionstasten Kombination zum Ein- und Ausschalten des WLANs.
Er schreibt aber selber: "...Es wird auch schön bei den verfügbaren Drahtlosnetzwerken angezeigt..."

Das würde nicht passieren wenn das WLAN per Schalter oder im System deaktiviert wäre. Vermutlich ist der Schalter also wirklich glücklicherweise auf EIN !
Bitte warten ..
Mitglied: giusi83
03.08.2009 um 22:36 Uhr
Ich hatte bei einem Kunden etwa das gleiche Problem...

Darum.. Und es war auch ein T60 oder T61 wenn ich mich nicht irre..
Bitte warten ..
Mitglied: onlyme
04.08.2009 um 07:28 Uhr
Guten Morgen,

ich habe gerade mal etwas recherchiert, wenn der Schalter vorne links auf "Aus" ist siehst du definitiv keine Netzwerke. Also mal den Schalter nach links und schauen ob sich das Gerät in der Systemsteuerung abmeldet. Und dann wieder an. Wir habe hier an 2 Geräten schon den Zustand gehabt das wir das Notebook 3 mal starten mussten bis es das Netzwerk erkannt und die Anmeldeprozedur hat durchführen lassen. Einfach mal 30 min Zeit vergehen lassen.

Gruß

onlyme
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Lenovo T60 bootet nicht mehr
gelöst Frage von Jamaika23CPU, RAM, Mainboards4 Kommentare

Hallo Leute! Folgendes Problem: Lenovo T60 bekommen mit Aussage macht komische Geräusche. Geräusche waren auch zu hören, meiner Meinung ...

Notebook & Zubehör
IBM T41 verliert W-Lan Signal
Frage von Motherboard33Notebook & Zubehör7 Kommentare

Hallo It-spezies Ich habe ein Problem mit einem IBM T41 wo das W-lan Signal auf einmal nicht mehr funktioniert. ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt!
Frage von PaddyCarlosLAN, WAN, Wireless41 Kommentare

Hallo! Wir haben Internet über Kabel Deutschland bzw. Vodafon und nutzen den Router sowohl mit Kabeln, als auch das ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...