Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

w-lan internetverbindung mit vista 64bit (d-link)

Frage Microsoft Windows Netzwerk

Mitglied: patrox

patrox (Level 1) - Jetzt verbinden

15.07.2008, aktualisiert 03.02.2009, 7427 Aufrufe, 12 Kommentare

ich hoffe ihr helft mir weiter!

zu meiner sachlage:

1.neuer Pc mit vista ultimate 64bit, w-lankarte d-link dwl-g510 rev c.

2.alter pc mit xp via lan mit d-link w-lan router verbunden.

3. beide pc's sollen über den router ins i-net gelnangen!
=> es schafft aber nur der alte pc problemlos ins inernet
der neue zeigt folgende symptome...

a.er erkennt zwar seine netztwerkkarte aber er hat nur lokalen zugriff (screenshot)
b.er empfängt keine packete vom router
bei den folgenden kann man hoffentlich alle einstellungen etc. erkennen!

.... zusätzlich hab ich im protokoll vom router gesehn das (hab noch keine verschlusselung aktiviert) mein nachbar über meinen router ins internet gelangt ist...

so meine frage an was liegts das ich net ins internet komm?
betreibssystem, w-lan router, w-lankarte und welche einstellungen hab ich ev. falsch! ( ja ich hab schon firewalls deaktiviert dhcp beim router aktiviert, restartet)



36ed785112374e66faf57b37df34e3ab-problem - Klicke auf das Bild, um es zu vergrößern

ea1559c637494fafde599ab684c92df8-router - Klicke auf das Bild, um es zu vergrößern

ceffcd7d978f20e1b19a548a8815dd7b-wlan - Klicke auf das Bild, um es zu vergrößern

ac0f56f98c0a3514c8c683af8e7aec3d-netzwerk - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
15.07.2008 um 16:35 Uhr
Dein Problem ist eine nicht funktionierende WLAN Verbindung nichts anderes... !

Folgende Schritte musst du unbedingt machen:
  • Mit einem Tool wie dem www.netstumbler.com nachsehen ob du Nachbar WLANs hast ! Von diesen musst du unbedingt mindestens 5 Funkkanäle entfernt sein, also ggf. deinen WLAN Router im Setup auf einen anderen Kanal einstellen, damit dein WLAN störungsfrei arbeitet !!!
  • Eine eindeutige WLAN SSID (Kennung) konfigurieren und niemals die Standard SSID des Herstellers übernehmen. Hier sowas wie Bitschleuder oder Wurstsemmel verwenden das keine Rückschlüsse auf dich selber oder deine Hardware zulässt !!!
  • Unbedingt Verschlüsselung einschalten. Wenn dein Nachbar Unsinn macht über deinen Account bist du strafrechtlich voll verantwortlich ! Ohne Verschlüsselung kann dein Nachbar problemlos alle deine Passwörter (Email, Bank etc.) mitlesen !
  • Als Verschlüsselung solltest du WPA mit PSK wählen. Daraufhin gibst du ein Schlüsselwort ein, was du dir für deinen neuen PC merken musst, da es dort einmal beim Einbuchen ins WLAN abgefragt wird. Besser auch später aufschreiben.
  • Nun gehst du in deinem Vista PC unten auf die Taskleiste und klickst Drahtlose Netzwerke anzeigen dann klickst du auf dein Netzwerk (SSID) und danach macht sich dann eine Eingabefeld auf in das du dein eben generierten Schlüssel einträgst (gleicher wie auf dem Router)

Das sollte es gewesen sein !!
Nun solltest du in der Eingabeaufforderung des Vista PCs mit ping <ip_adresse_router> den Router pingen können.
Ein weiterer Check hier mit dem Kommando ipconfig zeigt dir die IP Adresse des WLAN Interfaces.
Hier muss eine IP aus dem gleichen IP Netzwerk wie Router und Alt PC zu sehen sein.
Ist es einen Adresse die mit 169.254.x.x beginnt bekommst du keine IP und deine WLAN Verbindung klappt nicht !

Wenn du nach diesen Schritten sauber vorgehst, solltest du problemlos eine WLAN Verbindung zwischen Router und Vista aufbauen können !
Bitte warten ..
Mitglied: SnowStar
15.07.2008 um 19:44 Uhr
Jaja, das Vista und das liebe WLAN.

Leider "spinnt" die Netzwerk-Geschichte ein wenig (merke es selbst wenn ich zwischen heim und Firmennetzwerk wechsele).

Als erstes fällt mir auf dem Screenshot auf, das du KEINE IP Adresse von deinem Router bekommst - sondern eine automatisch zugewiesene, private.
Heisst, deine Netzwerkkarte würde gerne eine IP per DHCP bekommen, bekommt aber keine - woraufhin sie sich selbst eine sucht.

Der kürzeste Weg ist jetzt:

a) Router als DHCP konfiguriert?
b) Am Router keine Zugriffskontrolle per MAC Adresse?
c) Verschlüsselung nach einem Standard, den alle Clienten unterstützen (möglichst WPA2 TKIP oder WPA2 AES) eingeschaltet?
d) SSID bekannt?

Wenn du alle Fragen mit Ja beantworten kannst -> Router neu starten (!!), dann weiter am Client...

a) Kein Eintrag für die oben genannte SSID in der Drahtlosnetzwerkverwaltung (Netzwerk und Freigabecenter)?
b) IP & DNS automatisch beziehen?

Beides ja? Dann Rechner neu starten (!!), das Netzwerk aus der Liste bei "Mit Netzwerk verbinden" auswählen, PW eingeben, IP wird bezogen - Auswahl des Netzwerktyps (Privat, Öffentlich ... )

Im Status deiner Netzwerkkarte muss jetzt eine IP aus dem Bereich des Routers zu finden sein (von DHCP zugewiesen), ansonsten stimmt einer der vorherigen Schritte nicht!

Versuch das erstmal so hinzubekommen.
Sicherheitsmaßnahmen (versteckte SSID, kein DHCP + feste IPs) kannst du dann immernoch treffen - eine WPA / WPA2 Verschlüsselung ist vorerst sicher genug (WPA2 is sowieso nicht crackbar bisher).

Viel Erfolg!
Bitte warten ..
Mitglied: patrox
16.07.2008 um 08:40 Uhr
sodala!

dieser netdumbler kan man net rutersaugn KA warum?!

wenn ich von wep verschlüsselung auf WPA mit PSk wechsle schreibt mir mein vista pc beim connecten "falsches kennwort"
jetzt hab ich wieder auf WEP gestellt und es geht so wie vorher hier die screenshots



aha ich kann noch keinen sreeens postn......sofort

aa08811f5d2e228b21dc69004db85e76-router_pingen - Klicke auf das Bild, um es zu vergrößern


ba3fa09ea91c8ce22b3ec0a61323aefc-verbindung_erfolgreich - Klicke auf das Bild, um es zu vergrößern

e3329aeded4087d460111a41c122ecf9-ipconfig - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: patrox
16.07.2008 um 09:20 Uhr
zu a) ja router ist als DHCp k.!
zu b) meinst du mit zugriffkontrolle den filter? (screeenshot)
zu c) in meinem router kann ich nicht wählen zwischen TKIP & AES.. das ist nur auswählbar auf meinem vista pc (screenshot)

reicht WEP verschlüsselung nicht?

zu a1) ja ich hab einen eintrag für SSID "wurstsemmel" soll ich diesen einfach löschen?

531a2c405f9d91b8e0805310991ce266-schlussl - Klicke auf das Bild, um es zu vergrößern


1eaaf25bbf50ec0345199c855ff90b9c-filter - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: SnowStar
16.07.2008 um 10:56 Uhr
Router als DHCP -> sehr gut

Zugriffskontrolle = Filter, korrekt -> Einstellungen (deaktiviert) stimmen also

WPA2-PSK (wie ausgewählt) auf deinem Router ist höchstwarscheinlich WPA2-PSK mit AES Verschlüsselung, das erkennt Vista automatisch

Den SSID Eintrag "wurstsemmel" auf dem Vistarechner solltest du löschen. Hat Vista hier (fälschlicherweise) hinterlegt, dass die Verschlüsselung TKIP ist und nicht AES, dann funktioniert das ganze nicht mehr.

Nach einem Neustart müsstest du "wurstsemmel" in deiner "Verbindung mit einem Netzwerk herstellen" Liste finden, ein Doppelklick darauf und die Eingabe des Passwortes sollten reichen, dass Vista die restlichen Einstellungen automatisch und richtig trifft.

Von WEP rate ich dir ab, da diese Verschlüsselung mehr als schnell (unter einer Minute, bei hohem Netzwerkverkehr sogar "passiv" - also nur durch "lauschen") zu knacken ist.
Bitte warten ..
Mitglied: patrox
16.07.2008 um 14:31 Uhr
so thx 4 help...

jedoch hab ich alles so gmacht wie empfohlen... vista glaubt aber ich hab das falsche pw eingegeben!

hier der screeni...

9286d5e09a31c68dd1fd55417bbdacf3-verbindung - Klicke auf das Bild, um es zu vergrößern

hast du noch lösungen parat, wär dir echt dankbar...
ps..natürlich darf jeder seinen senf dazugeben
Bitte warten ..
Mitglied: patrox
18.07.2008 um 08:14 Uhr
Trotz der "neuen" einstellungen funktioniert es noch immer nicht?
warum gibt mein router kein signal zu meiner netzwerkkarte?

gibts es noch vorschläge bzw. sollte ich mir neuen router zulegen oder etc.?
Bitte warten ..
Mitglied: SnowStar
18.07.2008 um 15:00 Uhr
Hy,

wenn Vista sagt, es sei das falsche Passwort, dann wird da wohl etwas wahres dran sein.

Die Anzeige kommt definitiv nur dann, wenn Vista das Passwort vergleichen konnte.

Vielleicht solltest du das Passwort im Router nochmal neu setzen, eventuell mal auf ein ganz einfaches reduziert,
ChangeMe1234 oder sowas in der Art leistet da immer spitzen Dienste
Bitte warten ..
Mitglied: aqui
18.07.2008 um 15:23 Uhr
Auch sollten KEINE Sonderzeichen im Passwort drin sein und Groß- Kleinschrift ist relevant !!

Natürlich kann man den Netstumbler downloaden:

http://www.chip.de/downloads/Network-Stumbler-0.4_13004968.html

Da funktioniert es problemlos !!!
Bitte warten ..
Mitglied: patrox
07.08.2008 um 12:03 Uhr
also ich hab das prob. gelöst!!!
Grundlegend war Vista 64-bit schuld.. bzw. die netztwerkkarte unterstützte den 64-bit mode nicht deshalb:

treiber wie gewöhnlich installiern....karte rein....
reboot.... treiber deinstalliern (treiber löschn).......treiber re-installiern und es passt.!!!!!

greetz

ps: steig jetzt sowieso auf 32-bit um sonst muss ich etliche softwaren auf english etc. installiern weil sonst die hählfte net geht!
Bitte warten ..
Mitglied: SnowStar
07.08.2008 um 13:47 Uhr
Also bei mir gibt es da keine Probs ... 32 oder 64, es läuft alles, was auf XP auch lief ...
Bitte warten ..
Mitglied: patrox
08.08.2008 um 19:20 Uhr
HAst du original version?
..............
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
Kommunikation zwischen Fritz-Lan und TP-link Lan (2)

Frage von TheITGuy zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (5)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (5)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...