Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-LAN Laptop über Access-Point und zusätzlichem Router ins Internet

Frage Netzwerke

Mitglied: 12107

12107 (Level 1)

18.04.2005, aktualisiert 19.04.2005, 6210 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines, aber doch recht schwerwiegendes Problem. Ich habe einen Laptop, der per W-Lan auf meinen Access Point (Netgear) zugreift. Die Adresse ist fest. Dieser Access-Point (inkl. Router) greift auf den davorstehenden Router drauf zu oder versucht es zumindest . Nun zu meinem Problem: Wenn ich am Lappi als Standardgateway den Router fürs Internet eintrage kann ich ihn anpingen, aber der Acces-point ist dann unsichtbar und nicht mehr auszuwählen. Und das Internet kann ich vom Lappi aus auch nicht benutzen. Das Kabel vom Access-Point hab ich hinten im integrierten Hub zum Router gesteckt. Es besteht aber noch die Möglichkeit, das Kabel in die WAN-Buchse zu tun.
Kann mir irgendeiner ne kleine Hilfe geben.
Ich sach dann schon mal danke.

Die Kiwi
Mitglied: 8487
18.04.2005 um 15:12 Uhr
hi,
die Verkabelung dürfte nicht das Prob sein. hast du mal geschaut, ob dein W-lan Router und dein Router die selben Subnetze und den gleichen IP-adressbereich nutzen?
das war auch das Prob bei mir. Evtl. bei einem deiner Router DHCP ausstellen.
Mit freundlichen Grüßen michel
Bitte warten ..
Mitglied: 12107
18.04.2005 um 23:36 Uhr
Hallo,

sie haben beide den gleichen Addressrahmen und die gleiche Subnetzmaske. Das Kuriosum an der Sache ist, dass ich gelegentlich den Router fürs Internet vom Lappi aus anpingen kann, aber dann nicht mehr auf den Access-Point komme. Ich komme dann erst auf den AP, wenn ich ihn resete. Doch dann kann ich wieder nicht den Router fürs Internet anpingen. Ich werd nochmal verrückt mit diese Kiste.
Auf jeden Fall kann man ins Internet, da an dem Router fürs Internet schon 3 Rechner hängen und surfen. Muss eindeutig ne Konfigurationsproblematik sein.
HILFE

Danke schon mal.
Bitte warten ..
Mitglied: Icybaby
19.04.2005 um 10:06 Uhr
Ich denke es gibt da 2 Möglichkeiten:

1. Router hinter dem Router
Dein Wlan Router vergibt DHCP bsp 192.168.1.X er selbst hat die 192.168.1.1 der andere Router ist auf der Wan Seite des WLAN Router angeschlossen. Als Internetprovider musst du beim WLAN Router dann den anderen Router als Gateway und DNS einstellen. Der normale Router macht PPPoE und zur Lan Seite DHCP mit der Adresse 192.168.0.X damit das routing funktioniert.

2. Wlan Router nur als Accesspoint benutzt
Hier ist wichtig, das dein WLAN Router eine andere Adresse hat als der andere Router und das DHCP auf dem WLAN Router ausgeschaltet ist. In diesem Fall wird der WLAN Router auf LAN Seite mit dem Router verbunden.

Alle Klarheiten beseitigt) ?

Gruß IB
Bitte warten ..
Mitglied: 12107
19.04.2005 um 20:53 Uhr
Halli Hallo Hallöle,

ich bedanke mich erst einmal recht herzlich für den Tipp. Noch weitere Frage zu: 2. Wlan Router nur als Accesspoint benutzt
Hier ist wichtig, das dein WLAN Router eine andere Adresse hat als der andere Router und das DHCP auf dem WLAN Router ausgeschaltet ist. In diesem Fall wird der WLAN Router auf LAN Seite mit dem Router verbunden.
-> Wird auf dem AccessPoint Standardgateway eingetragen? Schon mal danke im voraus.

Eure Kiwi (Michael)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN Access Point bekommt keinen Strom über PoE. Kabel fehlerhaft? (7)

Frage von portal24 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...