Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan OK aber kein Paket Empfang

Frage Netzwerke

Mitglied: Zacken

Zacken (Level 1) - Jetzt verbinden

17.09.2006, aktualisiert 23:34 Uhr, 10311 Aufrufe, 3 Kommentare

Welche Protokolle oder Dienste sind für die W-lan Verbindung zuständig?

Hallo,
Ich habe ein schwerwiegendes Problem mit meinem Notebook.
Vorab erst einmal ist zu sagen das bis vor 2 Tagen alles fehlerfrei lief.
Alle Programme auf dem Rechner sind lizenziert.


Meine Ausstattung ist ein Notebook Centrino 2 Ghz , Windows XP Professionell SP2 mit aktuellen Upd, und mit Intel 2200gb wlan. Router habe ich schon beliebig getauscht mit und ohne Verschlüsselung das gleiche Problem. Mit fester IP und ausgeschaltetem DHCP auch gleicher Fehler.
Nehme ich eine andere HD und spiele dort die Restore Installation auf, dann funktioniert alles.

Mein Problem ist das ich meinen Rechner nicht so ohne weiteres neu installieren möchte, da über die Monate viele Daten und Einstellungen zusammen gekommen sind.

Der Fehler oder das Problem liegt auf jeden Fall an der Installation des Notebooks, Mit einem anderen USB W-Lan Stick ist der gleiche Fehler, keine Verbindung zum Internet. Über Kabel funktoniert wohl alles fehlerfrei.

Im Geärtemanager sind keine Fehler vermerkt.

Ich weiß keinen Rat mehr.

Kann mir jemand dabei helfen?
Mitglied: aqui
17.09.2006 um 22:49 Uhr
Wenn dem wirklich so ist, dann im Gerätemanager den WLAN Adapter komplett entfernen, Rebooten und mit den aktuellen Treibern des Geräteherstellers komplett neu aufsetzen.
Also Alternative bietet sich die Centrino Suite an von der Intel Seite, die auch ein komplettes eigenständiges Setup des Adapters mitbringt das besser zu bedienen ist als das integrierte Windows Setup:
http://downloadcenter.intel.com/scripts-df-external/Detail_Desc.aspx?&a ...
Bitte warten ..
Mitglied: Zacken
17.09.2006 um 22:54 Uhr
Danke für deine Hilfe aber ich habe das Problem lösen können.

Leider war mein Notebook in der Lage mit IPV6 zu arbeiten im gegensatz zu meinen W-Lan Treiber.
Ich habe einfach IPV6 deinstalliert und alles läuft wie gehabt. Das merkwürdige ist nur das ich es eigentlich nicht wissentlich installiert habe. Es muss sich mit den MS Updates installiert haben.


Aber jetzt läuft es wieder. In der ipconfig wurde leider auch nicht das IPV6 format angezeigt sonst wäre es mir aufgefallen.

Na dann, haupsache gefunden.

Gruß, Zacken
Bitte warten ..
Mitglied: aqui
17.09.2006 um 23:34 Uhr
Doch.... mit "ipconfig -all" zeigt er dir auch alle IPv6 Parameter mit an
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Laserdrucker - ausdrucken vom Smartphone ohne W-LAN (4)

Frage von Markowitsch zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Outdoor W-LAN Repeater (Kaufempfehlung) (3)

Frage von Huibuh2010 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...