Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan Problem

Frage Netzwerke LAN, WAN, Wireless

(Level 1)

25.12.2004, aktualisiert 05.11.2005, 7135 Aufrufe, 3 Kommentare

Probleme beim Einloggen bei einem W-Lan Router

Ich besitze einen Siemens SX 541 WLAN Router und benutze WIN XP SP2. Ich versuche mich via Laptop mit WEP Verschlüsselung an meinem Router anzumelden.
Aber schon der Versuch der Automatischen IP vergabe (DHCP) scheitert. Wenn ich meinem Laptop eine feste IP gebe, logged er ein, aber auf der Status Netzwerkübersicht stehen nur gesendete Pakete, aber keine empfangenen. Die Firewall zu deaktivieren nutzt nichts. Wer kann mir weiter helfen???
Mitglied: Atti58
27.12.2004 um 10:38 Uhr
Welche IP-Adresse hat der Router, welche Netzwerkeinstellungen (IP, Gateway, DNS) gibst Du Deinem Laptop? Kannst Du die webbasierte Konfigurationsoberfläche Dienes Routers sehen?

Gruß

Atti
Bitte warten ..
Mitglied: cdiehle
04.11.2005 um 21:06 Uhr
Habe das gleiche Problem hier bei mir. Schon ne Lösung gefunden? Wenn man den Notebook per Kabel an den Router anschliesst funktioniert es sofort und einwandfrei. Er bekommt sofort eine IP Adresse zugewiesen, und die Pakete werden gesendet und empfangen.

Sobald man über das WLAN geht kommen nur noch empfangene Pakete. Mit Ping kann man auch nicht erreichen.
Bitte warten ..
Mitglied: cdiehle
05.11.2005 um 15:14 Uhr
Habe das Problem gefunden. Habe die Wireless WEP Verschlüsselung aktiviert. Der Schlüssel war auf beiden Seiten gleich und der Connect hat auch funktioniert. Nachdem ich die WEP Verschlüsselung rausgenommen habe, hat es sofort funktioniert.

Allerdings weiß irgendjemand warum? Ich habe keine Erklärung dafür.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Laserdrucker - ausdrucken vom Smartphone ohne W-LAN (4)

Frage von Markowitsch zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
Outdoor W-LAN Repeater (Kaufempfehlung) (3)

Frage von Huibuh2010 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...