Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-LAN Problem Internetzugriff möglich Freigaben zugriff nur bedingt möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Black-Scorpion

Black-Scorpion (Level 1) - Jetzt verbinden

12.07.2009, aktualisiert 07:47 Uhr, 5710 Aufrufe, 6 Kommentare

Vielleicht kann mir einer von euch weiter helfen.
Ich habe keine idee mehr.

Netzwerkbeschreibung:
AccessPoint 192.168.1.1
2xNotebook W-LAN anbindung (XP-Professional) 192.168.1.2-3
1x DesktopPC W-LAN Anbindung (XP Professional) 192.168.1.89

Alle Clients haben Kaspersky Internet Security 2009 installiert.

Problembeschreibung:

Alle PCs können sich ins Internet einwählen. Das Problem ist das Netzwerkfreigaben genutzt werden sollen.
Diese Freigaben funktionieren nur bedingt. Ab und zu kann der Desktop PC auf die Freigaben vom Notebook zugreifen. Andersrum funktioniert es dann auch. Die beiden PCs können sich untereinander Pingen. Der 3 PC ist von beiden Systemen aus nicht erreichbar. Weder via Ping noch via netuse Befehl.
Internetzugriff funktioniert von allen PCs der AccessPoint ist auch von allen PCs aus Pingbar.
Die beiden PCs die gelegentlich auf Ihre Freigaben zugreifen können haben ab und zu das Phänomen das sie sich ab und an nicht mehr Pingen können und der Zugriff auf die Freigaben funktioniert auch ab und zu nicht mehr.
Hierbei wurde an der Konfiguration von den Geräten nichts geändert. Mal funktioniert der Ping und der Netzwerkzugriff mal nicht.
Dann kommt es vor das das 2 Notebook auf den DesktopPC zugreifen kann aber in beide Richtungen nicht pingbar ist.
Testweise wurde der AccessPoint gegen einen Lancom 1821+ ausgetauscht. Hier trat dasselbe Phänomen auf. alle Clients kommen ins Internet und können den AP Pingen. Nur untereinander ist Ping und Netzwerkzugriff nur bedingt möglich.
Auf allen Clients ist die WindowsFirewall deaktiviert.
Kaspersky ist richtig konfiguriert.

Fehlgeschlagene Fehlerbeseitigung:

Was ich schon versucht habe.
Mit einem anderen Notebook habe ich versucht zu Pingen und auf die Netzwerkressourcen zuzugreifen. Hier tritt dasselbe Phänomen auf. Einige PCs sind mal Pingbar dann wieder nicht. Mal kann man auf die Freigaben zugreifen dann wieder nicht.
W-LAN scan durchgeführt (Netstumbler). Hier wurde nur ein weiteres W-LAN Netz entdeckt. dieses arbeitet auf Kanal 11 und das von uns auf Kanal 6. Also können die beiden sich nicht behindern. DNS Cache auf allen PCs geleert. Netzwerkverbindungen auf allen PCs repariert so das NetBios cache usw auch gelerrt wurde. Kaspersky Firewall deaktiviert und zeitweise auch deinstalliert hat auch keine Besserung gebracht.
Hoffe das noch einer ne Idee hat wodran es liegen kann.
Ich hatte schon die Vermutung das der AP einen defekt hat wie oben beschrieben habe ich den Testweise ausgetauscht aber auch mit dem anderen AP dasselbe Phänomen beobachtet.
Die nächste Vermutung war das ein W-LAN adapter nicht kompatibel mit dem AP von Netgear ist. Idee wieder verworfen da kurze Zeit danach der Zugriff auf ein anderes System wieder funktioniert hat nur auf das letzte Notebook war weder ein Ping noch der Netzwerkzugriff möglich. Das letzte Notebook war von keinem System aus Pingbar und das Notebook konnte nur den AP via Ping erreichen.
Die Notebooks haben alle interne W-LAN Karten. Der Desktop PC hat eine externe von Siemens Gigaset 54.
Es ist nicht bekannt das in der nähe neue Funkmasten aufgestellt wurden oder eine Richtfunkstrecke eingerichtet wurde die vielleicht stören könnte.
Mitglied: Senffass
12.07.2009 um 10:17 Uhr
Hallo!
Je nachdem, wie viele Daten und wie schnell du die Daten austauschen möchtest, kannst du dir doch auch mal überlegen, z.B. diesen Service zu nutzen...
Bitte warten ..
Mitglied: primusvs
12.07.2009 um 11:28 Uhr
Hallo Black_Scorpion,

1) sind den alle Clients die du angelegt hast z.B. Peter, Paul und Mary jeweils auf allen PC/Laptops angelegt.
2) Befinden sich alle in der selben Arbeitsgruppe ? Wenn nein ändern.
3) Auf die Freigaben Berechtigungen setzen.

Beste Grüße

primusvs
Bitte warten ..
Mitglied: mrtux
12.07.2009 um 18:51 Uhr
Hi !

Zitat von Black-Scorpion:
Kaspersky ist richtig konfiguriert.

Woran willst Du das festmachen? Bei den so genannten "Sicherheitspaketen" habe ich schon Pferde ko...ähm wiehern sehen.

Ich würde diese Kasperdinger mal komplett auf ALLEN PCs deinstallieren und mit deinstallieren meine ich KOMPLETT ENTFERNEN und nicht deaktiveren! Dann erst kannst Du dir wirklich sicher sein, dass der Fehler nicht vom Kasperle kommt!

Ansonsten setze ich einfach mal voraus, dass Du soviel Erfahrung mit WLAN hast und ALLE Einstellungen (Hardware, WLAN-Sicherheit, AP-Isolation, Benutzer, Passwörter, Rechte, Arbeitsgruppe usw.), die im Netzwerk zu beachten sind, geprüft hast.

Mit spekulativen Aussagen und Glaubensbekenntnissen kommst Du bei einem solchen Problem nicht weiter! Du musst Schritt für Schritt vorgehen und mit dem "Kasperletheater" würde ich anfangen.

mrtux
Bitte warten ..
Mitglied: Black-Scorpion
13.07.2009 um 07:10 Uhr
Danke für die Antworten.

Kaspersky hatte ich schon auf allen Systemen deinstalliert selbes Phänomen.

W-LAN einstellungen sind alle korrekt. Rechner kommen ins Internet und ab und zu kann man auch auf die Systeme zugreifen nur leider nicht permanent.

Freigeaben: User sind auf allen Systemen eingerichtet via Kabel klappt der Zugriff. Via W-LAN klappt der Zugriff nur ab und zu und der Zugriff aufs Internet klappt von allen Geräten immer.

Habe schon sogut wie alles abgearbeitet und mit LAN Kabel gegen getestet andere APs verwendet selbes Phänomen es muss mit einer Störung des W-LAN Netzes zusammen hängen oder ich übersehe ne Kleinigkeit.

Freigaben entfernt neu deklariert. Benutzerrechte auf Freigabe neu vergeben (Freigabeebene und Sicherheitsebene).
AccessPoint getauscht. Zugriff via LAN-Kabel klappt. Also würde ich sagen das keine alt installationen von Firewall Produkten dazwischen funken (leider nicht bekannt ob andere Produkte installiert waren nach Prüfung der Registry wurden keine Rückstände gefunden).

Alle Systeme sind in der gleichen Arbeitsgruppe. Ich hab schon eine neue Arbeitsgruppe erstellt und alle Systeme in die neue Arbeitsgruppe reingeswitcht.

Zugriff ab und zu möglich!!!!
rechner .2
kann auf Rechner .3 zugreifen und andersrum
30 min später ohne das irgendwelche Einstellungen verändert wurden können die Rechner sich nicht mehr pingen auch der Zugriff funktioniert nicht mehr.

Rechner .89 kann ab und zu auf den
Rechner .2 zugreifen aber nicht andersrum
rechner .89 kann aber den PC .3 Pingen aber nicht auf die Freigaben zugreifen.
30 min später kann der Rechner .89
nicht mehr auf den Rechner .2 zugreifen aber auf den
Rechner .3 zugreifen

in der Zeit kann Rechner .2 und Rechner .3
nicht mehr auf einander zugreifen.
Alles via W-LAN
Internet zugriff ist weiterhin von allen Systemen aus via W-LAN möglich.
AccesPoint ist auch von allen Systemen aus Pingbar.

hoffe das die Beispiele nicht zuverwirrend sind
Bitte warten ..
Mitglied: primusvs
13.07.2009 um 19:07 Uhr
Hallo Black_Scorpion,

gib uns mal von deinen Clients PC/Laptop? die Netzwerkeinstellungen durch (ipconfig /all)
Deaktiviere testweise die Verschlüsselung beim WLAN und versuch mal den Zugriff auf die Freigaben.

Alternativ trag mal auf jeden PC/Laptop in die "hosts" Datei C:\windows\system32\drivers\etc die Clients ein.

192.168.1.2 Hostname
192.168.1.3 Hostname
192.168.1.89 Hostname

Der Zugriff auf die einzelnen Clients/Freigaben sollte dann besser funktionieren.

Gruß

primusvs
Bitte warten ..
Mitglied: Black-Scorpion
14.07.2009 um 07:03 Uhr
Netzwerkeinstellungen

IP-Adresse: 192.168.1.x
Subnet 255.255.255.0
Gateway: 192.168.1.1 (AP)
DNS: 192.168.1.1 (AP)

In die Host datei wurden die Clients auch schon eingetragen auch hier keine Besserung.

Netzwerk wurde an befreundeten Techniker übergeben. Aufgrund meine "Fachlichen Inkompetenz" da ich das Problem nicht beseitigen konnte.

Ich halte euch auf dem laufenden was bei raus gekommen ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst GPO Problem - Zugriff nicht möglich (4)

Frage von Weigmann zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...