Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan Problem (Treiber- oder Hardwareproblem)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 88514

88514 (Level 1)

08.03.2010 um 21:14 Uhr, 8925 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problem:

Seit kurzem baut mein Laptop manch mal eine Verbindung über W-Lan zum Router auf. Manch mal hält die Verbindung, meistens bricht sie jedoch sofot zusammen. Mit meinem Handy beispielsweise ist es mir ohne weiteres möglich einen Verbindung aufzubauen. Merkwürdig finde ich, dass wenn ich direkt neben dem Router sitze, eine Verbindung anstandslos zusammen kommt. Bis vor einer Woche konnte ich auch ohne weiteres aus meinem Zimmer herstellen. Ich habe, bevor es zu dem Problem kam, keine Veränderungen am System vorgenommen.

Bei meinem Laptop handelt es sich um einen Medion Akoya E1210 mit einer W-Lan Karte von AzureWave (Model-Nr.: RT2700E). Bereits getestet habe ich den von Ralink angebotenen Treiber. Mit einer weiteren Nummer die auf der Karte steht (AW-NE766) bin ich zu einem Treiber des EEE-PC gekommen. Jedoch brachte auch dieser keiner abhilfe. Beim deinstallieren der Karte, kann Windows keinen Treiber zur Verfügung stellen.

Ich habe auch bereits die Kabel der W-Lan Karte überprüft, aber auch die sitzen richtigen. Ich hab mittlerweile keinen Plan mehr woran es liegen könnte.

Betriebssystem: Windows Vista Home Premium SP 2 x86.

In einem anderen Forum bin ich nach der Hardware-ID gefragt wurden, und postet die hier vorsichtshalber mal:

PCI\VEN_1814&DEV_0781&SUBSYS_27901814&REV_00
PCI\VEN_1814&DEV_0781&SUBSYS_27901814
PCI\VEN_1814&DEV_0781&CC_028000
PCI\VEN_1814&DEV_0781&CC_0280

Hier auch noch ein Foto meiner W-Lan Karte, falls das irgendwie weiter hilft: http://img403.imageshack.us/img403/7858/dsc0002bp.jpg

Vielen Dank schon mal für's lesen und helfen.

Cheers
Mitglied: KowaKowalski
08.03.2010 um 23:55 Uhr
Hi Lay,

prüfe im Router wie er verschlüsselt. TKIP oder AES (wenn beides entscheide Dich für eines >> am besten AES)
stelle die WLAN-Karte entsprechend ein.

schau mal ob das hilft


mfg
kowa
Bitte warten ..
Mitglied: swasjs
09.03.2010 um 00:46 Uhr
Hast Du einmal geprüft ob es in der Nähe/Nachbarschaft einen anderen Router gibt der auf dem gleichen Kanal sendet? Dies kann unter Umständen zu Problemen führen. Versuch einmal im Router den Kanal zu Wechseln, vielleicht hilft das.
Bitte warten ..
Mitglied: trancefer
09.03.2010 um 01:36 Uhr
Moin,
welchen Ralink-Treiber hast Du denn versucht zu installieren?
Laut Medion sollte es sich um einen RT2860 Chip handeln.
Der aktuelle wäre dann der hier:

http://www.ralinktech.com/support.php?s=1

(zweiter Eintrag von oben, Vista:2.3.11.0)


Ggf. kann auch ein Firmwareupdate Deines Routers (Modell?) hilfreich sein.

Wie swasjs schon schrieb, kann es auch an störenden Nachbarnetzen liegen. Achte bei der Auswahl Deines Funkkanals darauf, dass Du mindestens 4-5 Kanäle von denen Deiner Nachbarn entfernt bist.
Scannen kannst Du die Netze z.B. mit WLAN-Info:

http://www.heise.de/software/download/wlan_info_wlaninfo/51560



Gruß,
trancefer
Bitte warten ..
Mitglied: darkblackdevil
09.03.2010 um 03:17 Uhr
Kann mich da nur anschließen. Vermute auch, dass die Nachbarschaft den selben Kanal nutzt. Vor allem, weil du direkt neben dem Router die gleichen Probleme hast. Warum aber auch nicht ein Defekt der internen karte. Hast du es schon mal versuchsweise mit einem USB oder PCMCIA Adapter versucht? Oftmals sind die internen WLAN Karten völliger Schrott.
Bitte warten ..
Mitglied: 88514
09.03.2010 um 08:19 Uhr
Also:

Ich wohne in einem Einfamilienhaus und kann ansonsten keine anderen Signale empfangen (selbst wenn SSID unsichtbar wäre, mit Vista sieht man die signale trotzdem).

Verschlüsslung ist WPA und WPA 2 mit TKIP.

Wie gesagt: Direkt neben dem Router kriege ich eine ordentliche stabile Verbindung zu stande. Und das konnte ich bis vor kurzem auch aus meinem Zimmer.

Gibt es sowas wie ein W-Lan Diagnose Tool was eventuell wertvolle Informationen bringen könnte?

Genau den ( http://www.ralinktech.com/support.php?s=1 ) Treiber habe ich bereits versucht. Auch der schaffte nicht die gewünschte Abhilfe. Was mich da ja wundert ist, dass die Modell. Nr. RT2700E ist und nicht wie von medion angegeben RT2860.

Danke schon mal für die Antworten.

Cheers
Bitte warten ..
Ähnliche Inhalte
Debian
W-LAN Treiber für Linux (Debian 8 )
gelöst Frage von MonteCristoDebian3 Kommentare

Hej Ich hab ein kleines Problem, ich hab hier ein Lenovo E31 auf dem ich Debian installiert habe. Es ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Windows 10
Windows 10 - Friert nach unbestimmter Zeit ein - Treiber- oder Hardwareproblem
gelöst Frage von ArthaxWindows 108 Kommentare

Hallo, langsam verzweifle ich an einem Problem: Mein PC friert nach einer ungewissen Zeit einfach ein oder auch ganz ...

LAN, WAN, Wireless
W-LAN für unsere Firma
gelöst Frage von sk-it83LAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir würden gerne in absehbarer Zukunft unser W-LAN erneuern. Zur Zeit besteht es aus 3 AP (Cisco) ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke21 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS14 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...