Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan Problem (Treiber- oder Hardwareproblem)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 88514

88514 (Level 1)

08.03.2010 um 21:14 Uhr, 8760 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problem:

Seit kurzem baut mein Laptop manch mal eine Verbindung über W-Lan zum Router auf. Manch mal hält die Verbindung, meistens bricht sie jedoch sofot zusammen. Mit meinem Handy beispielsweise ist es mir ohne weiteres möglich einen Verbindung aufzubauen. Merkwürdig finde ich, dass wenn ich direkt neben dem Router sitze, eine Verbindung anstandslos zusammen kommt. Bis vor einer Woche konnte ich auch ohne weiteres aus meinem Zimmer herstellen. Ich habe, bevor es zu dem Problem kam, keine Veränderungen am System vorgenommen.

Bei meinem Laptop handelt es sich um einen Medion Akoya E1210 mit einer W-Lan Karte von AzureWave (Model-Nr.: RT2700E). Bereits getestet habe ich den von Ralink angebotenen Treiber. Mit einer weiteren Nummer die auf der Karte steht (AW-NE766) bin ich zu einem Treiber des EEE-PC gekommen. Jedoch brachte auch dieser keiner abhilfe. Beim deinstallieren der Karte, kann Windows keinen Treiber zur Verfügung stellen.

Ich habe auch bereits die Kabel der W-Lan Karte überprüft, aber auch die sitzen richtigen. Ich hab mittlerweile keinen Plan mehr woran es liegen könnte.

Betriebssystem: Windows Vista Home Premium SP 2 x86.

In einem anderen Forum bin ich nach der Hardware-ID gefragt wurden, und postet die hier vorsichtshalber mal:

PCI\VEN_1814&DEV_0781&SUBSYS_27901814&REV_00
PCI\VEN_1814&DEV_0781&SUBSYS_27901814
PCI\VEN_1814&DEV_0781&CC_028000
PCI\VEN_1814&DEV_0781&CC_0280

Hier auch noch ein Foto meiner W-Lan Karte, falls das irgendwie weiter hilft: http://img403.imageshack.us/img403/7858/dsc0002bp.jpg

Vielen Dank schon mal für's lesen und helfen.

Cheers
Mitglied: KowaKowalski
08.03.2010 um 23:55 Uhr
Hi Lay,

prüfe im Router wie er verschlüsselt. TKIP oder AES (wenn beides entscheide Dich für eines >> am besten AES)
stelle die WLAN-Karte entsprechend ein.

schau mal ob das hilft


Mit freundlichen Grüßen
kowa
Bitte warten ..
Mitglied: swasjs
09.03.2010 um 00:46 Uhr
Hast Du einmal geprüft ob es in der Nähe/Nachbarschaft einen anderen Router gibt der auf dem gleichen Kanal sendet? Dies kann unter Umständen zu Problemen führen. Versuch einmal im Router den Kanal zu Wechseln, vielleicht hilft das.
Bitte warten ..
Mitglied: trancefer
09.03.2010 um 01:36 Uhr
Moin,
welchen Ralink-Treiber hast Du denn versucht zu installieren?
Laut Medion sollte es sich um einen RT2860 Chip handeln.
Der aktuelle wäre dann der hier:

http://www.ralinktech.com/support.php?s=1

(zweiter Eintrag von oben, Vista:2.3.11.0)


Ggf. kann auch ein Firmwareupdate Deines Routers (Modell?) hilfreich sein.

Wie swasjs schon schrieb, kann es auch an störenden Nachbarnetzen liegen. Achte bei der Auswahl Deines Funkkanals darauf, dass Du mindestens 4-5 Kanäle von denen Deiner Nachbarn entfernt bist.
Scannen kannst Du die Netze z.B. mit WLAN-Info:

http://www.heise.de/software/download/wlan_info_wlaninfo/51560



Gruß,
trancefer
Bitte warten ..
Mitglied: darkblackdevil
09.03.2010 um 03:17 Uhr
Kann mich da nur anschließen. Vermute auch, dass die Nachbarschaft den selben Kanal nutzt. Vor allem, weil du direkt neben dem Router die gleichen Probleme hast. Warum aber auch nicht ein Defekt der internen karte. Hast du es schon mal versuchsweise mit einem USB oder PCMCIA Adapter versucht? Oftmals sind die internen WLAN Karten völliger Schrott.
Bitte warten ..
Mitglied: 88514
09.03.2010 um 08:19 Uhr
Also:

Ich wohne in einem Einfamilienhaus und kann ansonsten keine anderen Signale empfangen (selbst wenn SSID unsichtbar wäre, mit Vista sieht man die signale trotzdem).

Verschlüsslung ist WPA und WPA 2 mit TKIP.

Wie gesagt: Direkt neben dem Router kriege ich eine ordentliche stabile Verbindung zu stande. Und das konnte ich bis vor kurzem auch aus meinem Zimmer.

Gibt es sowas wie ein W-Lan Diagnose Tool was eventuell wertvolle Informationen bringen könnte?

Genau den ( http://www.ralinktech.com/support.php?s=1 ) Treiber habe ich bereits versucht. Auch der schaffte nicht die gewünschte Abhilfe. Was mich da ja wundert ist, dass die Modell. Nr. RT2700E ist und nicht wie von medion angegeben RT2860.

Danke schon mal für die Antworten.

Cheers
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...