Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W-lan Router als Switch an Lan Router funktioniert nicht

Frage Hardware Switche und Hubs

Mitglied: ichbinneuhier

ichbinneuhier (Level 1) - Jetzt verbinden

05.02.2007, aktualisiert 18:32 Uhr, 5648 Aufrufe, 3 Kommentare

Hi,

ich habe ein Problem beim einrichten eines W-lan Routers als Switch. Der Internetzugang mit zwischengeschaltetem W-lan Router funktioniert nicht. Momentan habe ich folgende Konfiguration:

Router A ohne W-lan ist angeschlossen und funktioniert einwandfrei (Zugangsdaten etc. eingetragen und Internetzugang läuft problemlos über lan)

Router B mit W-lan ist an einen der Lan Ports angeschlossen, zugang über Lan des Router B zu Router B ist auch kein Problem. Internetzugang über Router B ist nicht möglich (hab erstmal Lan probiert, w-lan sollte bei laufendem lan kein problem sein).

Orientiert habe ich mich bei der Kofiguration an folgendem Vorschlag aus dem Forum:
zweiten Router als Switch ist ziemlich einfach (LAN -> LAN Verbindung, selbe IP-Range wie anderer Router, DHCP aus, fixe IPs den Rechnern)

Router A IP 192.168.100.253
Router B IP 192.168.100.100 DHCP aus
PC Nr. 1 IP 192.168.100.40 fest

DHCP Aus
Dyn DNS Aus
PPPoE Passthrough Aus
UPnP Ein
NAT Ein


Kann NAT das Problem sein? Oder was kann ich sonst machen, testen, einstellen. Ich bin zwar kein absoluter Anfänger, aber auch kein Profi. Wäre für alle Ratschlage dankbar.

Danke schonmal im Vorraus

Jan
Mitglied: Kosh
05.02.2007 um 14:33 Uhr
du verwendest deinen w-lan router als switch. (soweit hab ich das zumindest verstanden)
du hast doch nicht den router A an den WAN-port des routers B gehängt oder?
Bitte warten ..
Mitglied: ichbinneuhier
05.02.2007 um 16:04 Uhr
Danke Kosh, manchmal sieht man den Wald vor lauter Bäumen nicht [so viel zu "Ich bin zwar kein absoluter Anfänger" :P ]. Hat alles sofort prima geklappt.
Bitte warten ..
Mitglied: Dani
05.02.2007 um 18:32 Uhr
Hi,
so einfach kann es sein...bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...