Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan Verbindungsprobleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Nico0711

Nico0711 (Level 1) - Jetzt verbinden

22.07.2008, aktualisiert 12:44 Uhr, 3418 Aufrufe, 5 Kommentare

FritzBox 3030 / D-Link G510 PCI / WinXP SP3

Grüß Gott miteinander.

Hab da mal eine Frage an die W-Lan Experten hier.
Ich nutze schon seit ewigkeiten eine Fritz Box 3030 (Router+Modem) und eine D-Link G510 W-Lan PCI Karte. OS ist WinXP Home SP3, neuste Firmware + Treiber für W-Lan.
Früher hatte ich ab und an mal W-Lan Verbindungsabbrüche und in den letzten Tagen hat sich das gehäuft. Kann eigentlich keine Stunde am Stück irgendwelche Files herunterladen ohne dass die Verbindung abbricht.
Die Übetragungsrate geht kaum mehr über 80kb/s und sinkt stetig ab bis eben dann die Verbindung getrennt wird. Internetverbindung des Router ist allerdings stabil und hat auch vollen speed.
Nach so einem Verbindungsabbruch verbindet er manchmal von alleine neu oder es poppt die meldung "Eingeschränkte oder keine Konnektivität" auf und ich muss die Drahtlosverbindung deaktivieren und erneut aktivieren damit wieder eine Verbindung zu stande kommt. Habe am Router ne stärkere Antenne sowie an der PCI Karte.

Gestern Abende habe ich dann ein wenig in den Settings gespielt, sämtliche Kanäle durchprobiert, verschlüsselung von WPA auf WPA2 geswitcht und am Ende doch wieder alles zurückgestellt. Das komische ist, ich kann die Oberfläche der FritzBox nun nichtmehr über fritz.box erreichen sondern muss die IP in die Adressleiste tippen. Bin mit meinem Latein am Ende. Was ist da los??

Hat jemand evtl noch nen Standfuß für W-Lan Antennen übrig und ein zwei Meter Kabel? dann würde ich mal versuchen den Standort der Antenne zu verbessern. Allerdings löst das mein Problem mit der fritz.box nicht.
Mitglied: nikoatit
22.07.2008 um 09:56 Uhr
Mhh...Im Moment hört es sich eher nach einen Softwareproblem an, dass dein System mit der Zeit etwas grottig geworden ist...
Sicher mal alle deine Daten auf CD oder eine Externe und dann lösch mal dein Benutzerprofil komplett runter (Vorher am besten einen zweiten Administrator erstellen oder den vorgefertigen von Windows dafür benutzen).
Danach erstellste ein neues "sauberes" Profil und kopierst aus deinen Backup nur: Eigene Dateien, Favoriten und Desktop (Wahlweise noch weiteres wie ICQ)
Wenn das Problem weiter auftritt, dann setzt mal deinen Rechner neu auf.
Bitte warten ..
Mitglied: Flo985
22.07.2008 um 10:16 Uhr
Hi, ich bin mir nicht 100% sicher, aber ich meine AVM hat es mal kurzzeitig so gehandhabt, das die FritzBox nur über die IP erreichbar ist. Also, das das fritz.box nicht geht. Sicher das du die neuste Fimware der FritzBox hast? Ansonsten frag einfach mal bei AVM nach.

Bei mir war es ebenfalls so, aber mit dem nächsten Update ging es wieder, hab allerdings auch eine andere FritzBox als du.
Bitte warten ..
Mitglied: Nico0711
22.07.2008 um 10:17 Uhr
@ nikoatit
Ja die Option habe ich auch schon in Erwägung gezogen... wäre vielleicht mal wieder an der Zeit. Allerdings läuft das System abgesehen vom W-Lan einwandfrei. Falls sich bis Morgen Abend keine "bessere" Lösung gefunden hat werd ichs mal angehen. Backup ist soweit eigentlich auf dem laufenden.

@Flo985
Habe gestern erst nach neuer Firmware gesucht - es ist wirklich die Aktuellste drauf und damit lies sich die Box vor meiner Einstellungstestaktion über fritz.box ansprechen.
Bitte warten ..
Mitglied: jato11
22.07.2008 um 11:42 Uhr
Hallo Niko,
hast du das Problem auch, wenn du den Rechner per Kabel mit dem Router verbindest? Oder nur per Funk?
Sind noch andere Rechner im Netz?

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Nico0711
22.07.2008 um 12:44 Uhr
Hallo Jato,

Kabelverbindung werde ich heute Abend mal testen und dann berichten.
Es ist noch ein weiterer Rechner über W-Lan verbunden. Dieser war aber gestern nicht im Betrieb,
steht etwas weiter weg vom Router und hat soweit ich weiß auch weniger Verbindungsprobleme.
Werde ich heute Abend aber auch testen.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Laserdrucker - ausdrucken vom Smartphone ohne W-LAN (4)

Frage von Markowitsch zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
Outdoor W-LAN Repeater (Kaufempfehlung) (3)

Frage von Huibuh2010 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
VLAN Einrichtung für W-Lan Router (25)

Frage von Hendrik2586 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...