Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2003 server häng ab

Frage Microsoft Windows Server

Mitglied: goonzo

goonzo (Level 1) - Jetzt verbinden

18.01.2011 um 12:02 Uhr, 3927 Aufrufe, 8 Kommentare

Hallo Zusammen,

habe folgende Konstellation. 2 HP Proliant Server ML350 mit jeweils W2003 Standardserver mit SP2.

Auf dem DC gibts seit wechsel des Virenschutzes massive Probleme. Wir haben dort von McAfee auf Symantec EndPoint Protection 12

gewechselt. Das Sytem lef nach der Installation auch ohne Probleme. Nach 4-5 Tagen war plötzlich kein Zugriff mehr auf den Server da und

der Server war auch extrem langsam. Nach einem Neustart war wieder alles ok. Das selbe Problem wieder nach 4-5 Tagen. Dannach alle Treiber am HP

auf den aktuellen Stand gebracht. Kein Erfolg

Nach Analyse der Fehler den Wert SystemPages unter [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management] auf 798720 erhöht. Kein Erfolg. Finde keinen Lösungsweg. Anbei die Fehlermeldungen die nach einigen Tagen auftauchen. Laut Symantec Support gibtb es keinerlei Probleme bei Ihnen mit diesem Verhalten . Wir haben trotzdem den Client auf dem Server schon deinstalliert. Kein Erfolg.

Anbei die Fehlermeldungen, hoffe dass von euch jemand weiter weiß. Danke schon mal im Voraus

Axel

Ereignistyp: Fehler
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 333
Datum: 16.01.2011
Zeit: 23:25:42
Benutzer: Nicht zutreffend
Computer: SERVER2
Beschreibung:
Ein E/A-Vorgang, der durch die Registrierung ausgelöst wurde, ist fehlgeschlagen. Dieser Fehler ist nicht korrigierbar. Die Registrierung konnte eine der Dateien mit dem Systemabbild der Registrierung nicht einlesen oder schreiben.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 01 00 6c 00 ......l.
0008: 00 00 00 00 4d 01 00 c0 ....M..À
0010: 00 00 00 00 4d 01 00 c0 ....M..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........



Ereignistyp: Warnung
Ereignisquelle: PerfOS
Ereigniskategorie: Keine
Ereigniskennung: 2012
Datum: 16.01.2011
Zeit: 20:01:49
Benutzer: Nicht zutreffend
Computer: SERVER2
Beschreibung:
Die Prozessinformationen des Systems konnten nicht abgerufen werden. Der zurückgegebene Statuscode liegt im ersten DWORD0 des Datenbereichs.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 9a 00 00 c0 š..À



Auf dem DC läuft ansonsten bur noch Acronis True Image Echo Server Build 8018 und eine Online Backup Lösung von Adhersis. Beid Produkte sind aber schon seit

fast 2 Jahren auf diesem server im Einsatz. Ohne Probleme.



Für schnelle Hilfe wäre ich super Dankbar.



Gruß Axel
Mitglied: goscho
18.01.2011 um 12:28 Uhr
Hallo Axel,
welche Bestandteile von SEP wurden auf den Servern installiert (AV, Firewall, Anwendungs- und Gerätekontrolle, Truscan,)?
Aah, ich lese gerade, dass es Version 12 (Small Business) ist, korrekt?

Dort gibt es ein paar Unterschiede (bspw. keine Anwendungs- und Gerätekontrolle).
Sind die von MS empfohlenen Ausnahmen für DCs korrekt eingestellt? Normalerweise sollte es automatisch geschehen, aber nachschauen schadet nicht.
Hier steht, was bei einem AV auf einem Dc beachtet werden muss:
http://technet.microsoft.com/en-us/library/cc780637%28WS.10%29.aspx
http://support.microsoft.com/kb/822158
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 14:07 Uhr
Hallo grüß dich und danke für deinen schnelle Antwort

Wie gesagt wir haben sicherheitshalber den Endpoint Protection Client schon deinstalliert auf dem DC. Im Moment
befindet sich nur noch die Verwaltungskonsole von Symantec auf dem DC.

Ja es ist die Small Business Version 12 von Symantec Endpoint Protection

Für weitere Tips wäre ich dankbar.

Gruß Axel
Bitte warten ..
Mitglied: goscho
18.01.2011 um 14:54 Uhr
Hallo Axel,
Auf dem DC läuft ansonsten bur noch Acronis True Image Echo Server Build 8018 und eine Online Backup Lösung von Adhersis.
Truimage auf einem DC ist nicht die sinnvollste Lösung, da Acronis die AD-Datenbank nicht konsistent sichert (USN-Rollback-Gefahr).
Das Online-Backup von Adhersis kenne ich nicht.

Trotzdem können diese Produkte dafür verantwortlich sein, ebenso wie Netzwerkfehler.
Hast du die aktuellsten HP-Treiber der Netzwerkkarte installiert?
Kannst du den Fehler
Nach 4-5 Tagen war plötzlich kein Zugriff mehr auf den Server da
näher beschreiben (Zugriff per RDP, auf Shares, direkt an der Konsole)?
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 15:49 Uhr
Aktuelle Treiber habe ich als erstes installiert, auch den LAN Treiber.

Der Server geht auf fast 100% CPU Last, man kann aber keinen Prozess erkennen der die Auslastung erzeugt.

Zugriffe auf die Shares bzw. Anmeldung kaum noch oder nur extrem langsam möglich.

Freier Arbeitsspeicher ist aber noch genügend da.

Das muss irgendwie mit diesem Poolspeicher zu tun haben denke ich.

Nach Reboot wieder alles ok.
Bitte warten ..
Mitglied: goscho
18.01.2011 um 16:20 Uhr
Zitat von goonzo:
Aktuelle Treiber habe ich als erstes installiert, auch den LAN Treiber.

Der Server geht auf fast 100% CPU Last, man kann aber keinen Prozess erkennen der die Auslastung erzeugt.
Hast du mal den Processexplorer zur Überprüfung genutzt?
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 17:36 Uhr
Kenn das Tool leider nicht, was lässt sich dort evtl analysieren. Auf den ersten Blick
sehe ich nur die Prozesse wie im Taskmanager. Was sollte erkennbar sein ??
Bitte warten ..
Mitglied: goscho
18.01.2011 um 20:02 Uhr
Zitat von goonzo:
Kenn das Tool leider nicht, was lässt sich dort evtl analysieren. Auf den ersten Blick
sehe ich nur die Prozesse wie im Taskmanager. Was sollte erkennbar sein ??
Na bspw. welcher Prozess die CPU-Last verursacht.
Bitte warten ..
Mitglied: vitbo83
08.03.2011 um 14:31 Uhr
Hallo zusammen

Wir haben hier ganau das gleiche Problem! Auch wir haben Acronis True Image Echo Server und Symantec Endpoint Protection im Einsatz.

Bevor ich aber was machen kann muss ich zuerst mein System "backupen".

Ich bin auch für jedem Tipp sher dankbar!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Hosting & Housing
One.com imap Server nicht als imap.one.com (2)

Frage von Systemlord zum Thema Hosting & Housing ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...