Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2003 server häng ab

Frage Microsoft Windows Server

Mitglied: goonzo

goonzo (Level 1) - Jetzt verbinden

18.01.2011 um 12:02 Uhr, 3970 Aufrufe, 8 Kommentare

Hallo Zusammen,

habe folgende Konstellation. 2 HP Proliant Server ML350 mit jeweils W2003 Standardserver mit SP2.

Auf dem DC gibts seit wechsel des Virenschutzes massive Probleme. Wir haben dort von McAfee auf Symantec EndPoint Protection 12

gewechselt. Das Sytem lef nach der Installation auch ohne Probleme. Nach 4-5 Tagen war plötzlich kein Zugriff mehr auf den Server da und

der Server war auch extrem langsam. Nach einem Neustart war wieder alles ok. Das selbe Problem wieder nach 4-5 Tagen. Dannach alle Treiber am HP

auf den aktuellen Stand gebracht. Kein Erfolg

Nach Analyse der Fehler den Wert SystemPages unter [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management] auf 798720 erhöht. Kein Erfolg. Finde keinen Lösungsweg. Anbei die Fehlermeldungen die nach einigen Tagen auftauchen. Laut Symantec Support gibtb es keinerlei Probleme bei Ihnen mit diesem Verhalten . Wir haben trotzdem den Client auf dem Server schon deinstalliert. Kein Erfolg.

Anbei die Fehlermeldungen, hoffe dass von euch jemand weiter weiß. Danke schon mal im Voraus

Axel

Ereignistyp: Fehler
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 333
Datum: 16.01.2011
Zeit: 23:25:42
Benutzer: Nicht zutreffend
Computer: SERVER2
Beschreibung:
Ein E/A-Vorgang, der durch die Registrierung ausgelöst wurde, ist fehlgeschlagen. Dieser Fehler ist nicht korrigierbar. Die Registrierung konnte eine der Dateien mit dem Systemabbild der Registrierung nicht einlesen oder schreiben.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 01 00 6c 00 ......l.
0008: 00 00 00 00 4d 01 00 c0 ....M..À
0010: 00 00 00 00 4d 01 00 c0 ....M..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........



Ereignistyp: Warnung
Ereignisquelle: PerfOS
Ereigniskategorie: Keine
Ereigniskennung: 2012
Datum: 16.01.2011
Zeit: 20:01:49
Benutzer: Nicht zutreffend
Computer: SERVER2
Beschreibung:
Die Prozessinformationen des Systems konnten nicht abgerufen werden. Der zurückgegebene Statuscode liegt im ersten DWORD0 des Datenbereichs.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 9a 00 00 c0 š..À



Auf dem DC läuft ansonsten bur noch Acronis True Image Echo Server Build 8018 und eine Online Backup Lösung von Adhersis. Beid Produkte sind aber schon seit

fast 2 Jahren auf diesem server im Einsatz. Ohne Probleme.



Für schnelle Hilfe wäre ich super Dankbar.



Gruß Axel
Mitglied: goscho
18.01.2011 um 12:28 Uhr
Hallo Axel,
welche Bestandteile von SEP wurden auf den Servern installiert (AV, Firewall, Anwendungs- und Gerätekontrolle, Truscan,)?
Aah, ich lese gerade, dass es Version 12 (Small Business) ist, korrekt?

Dort gibt es ein paar Unterschiede (bspw. keine Anwendungs- und Gerätekontrolle).
Sind die von MS empfohlenen Ausnahmen für DCs korrekt eingestellt? Normalerweise sollte es automatisch geschehen, aber nachschauen schadet nicht.
Hier steht, was bei einem AV auf einem Dc beachtet werden muss:
http://technet.microsoft.com/en-us/library/cc780637%28WS.10%29.aspx
http://support.microsoft.com/kb/822158
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 14:07 Uhr
Hallo grüß dich und danke für deinen schnelle Antwort

Wie gesagt wir haben sicherheitshalber den Endpoint Protection Client schon deinstalliert auf dem DC. Im Moment
befindet sich nur noch die Verwaltungskonsole von Symantec auf dem DC.

Ja es ist die Small Business Version 12 von Symantec Endpoint Protection

Für weitere Tips wäre ich dankbar.

Gruß Axel
Bitte warten ..
Mitglied: goscho
18.01.2011 um 14:54 Uhr
Hallo Axel,
Auf dem DC läuft ansonsten bur noch Acronis True Image Echo Server Build 8018 und eine Online Backup Lösung von Adhersis.
Truimage auf einem DC ist nicht die sinnvollste Lösung, da Acronis die AD-Datenbank nicht konsistent sichert (USN-Rollback-Gefahr).
Das Online-Backup von Adhersis kenne ich nicht.

Trotzdem können diese Produkte dafür verantwortlich sein, ebenso wie Netzwerkfehler.
Hast du die aktuellsten HP-Treiber der Netzwerkkarte installiert?
Kannst du den Fehler
Nach 4-5 Tagen war plötzlich kein Zugriff mehr auf den Server da
näher beschreiben (Zugriff per RDP, auf Shares, direkt an der Konsole)?
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 15:49 Uhr
Aktuelle Treiber habe ich als erstes installiert, auch den LAN Treiber.

Der Server geht auf fast 100% CPU Last, man kann aber keinen Prozess erkennen der die Auslastung erzeugt.

Zugriffe auf die Shares bzw. Anmeldung kaum noch oder nur extrem langsam möglich.

Freier Arbeitsspeicher ist aber noch genügend da.

Das muss irgendwie mit diesem Poolspeicher zu tun haben denke ich.

Nach Reboot wieder alles ok.
Bitte warten ..
Mitglied: goscho
18.01.2011 um 16:20 Uhr
Zitat von goonzo:
Aktuelle Treiber habe ich als erstes installiert, auch den LAN Treiber.

Der Server geht auf fast 100% CPU Last, man kann aber keinen Prozess erkennen der die Auslastung erzeugt.
Hast du mal den Processexplorer zur Überprüfung genutzt?
Bitte warten ..
Mitglied: goonzo
18.01.2011 um 17:36 Uhr
Kenn das Tool leider nicht, was lässt sich dort evtl analysieren. Auf den ersten Blick
sehe ich nur die Prozesse wie im Taskmanager. Was sollte erkennbar sein ??
Bitte warten ..
Mitglied: goscho
18.01.2011 um 20:02 Uhr
Zitat von goonzo:
Kenn das Tool leider nicht, was lässt sich dort evtl analysieren. Auf den ersten Blick
sehe ich nur die Prozesse wie im Taskmanager. Was sollte erkennbar sein ??
Na bspw. welcher Prozess die CPU-Last verursacht.
Bitte warten ..
Mitglied: vitbo83
08.03.2011 um 14:31 Uhr
Hallo zusammen

Wir haben hier ganau das gleiche Problem! Auch wir haben Acronis True Image Echo Server und Symantec Endpoint Protection im Einsatz.

Bevor ich aber was machen kann muss ich zuerst mein System "backupen".

Ich bin auch für jedem Tipp sher dankbar!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Braucht W2003 Server dauerhafte Internetverbindung ?
gelöst Frage von fthielNetzwerke2 Kommentare

Hallo, ich möchte einen LAN aufbauen, in dem ein W2003 Server steht, der als Terminalserver eingerichtet ist. Die Clients ...

MikroTik RouterOS
VLAN in W2003 Umgebung
Frage von fredfredMikroTik RouterOS1 Kommentar

Hallo, gerne würde ich unsere VOIP Anlage inkl. Telefone in ein VLAN verbannen Dies hab ich auf dem RB ...

Datenbanken
Prozesse auf MySql-Server hängen, CPU-Auslastung bei Null
gelöst Frage von BerTaDiDatenbanken7 Kommentare

Hallo, wir haben in der Firma Probleme mit der MySql-DB (Version 5.1.57 oder auch 5.1.46) bei einem Kunden. Nach ...

DSL, VDSL
Zusammenspiel bzw. -hang: Router, ISP, Gateway und Server
gelöst Frage von wolfgang1950DSL, VDSL11 Kommentare

Hallo (at)all, da ich 'ständig' am Rechner sitze, setzen das Bekannte manchmal mit allumfassendem IT-Wissen gleich. Und so kommen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...