Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2012R2 Foundation: ISDN- bzw. CAPI-Konfiguration auf den Urzustand zurücksetzen

Frage Microsoft Windows Server

Mitglied: temuco

temuco (Level 1) - Jetzt verbinden

03.04.2014, aktualisiert 04.04.2014, 9947 Aufrufe, 16 Kommentare

Hallo,

wir haben einen Server 2012 R2 Foundation aufgesetzt und wollten dabei, ein vom alten Server bereits vorhandenes AVM-Geräts (Fritz!Card USB v2.0) für eine netzwerkfähige Faxsoftware weiterverwenden. Das Modem wurde allerdings nicht erkannt. Nach mehreren vergeblichen Versuchen gaben wir auf. Der Hersteller der Faxsoftware empfahl uns ein anderes Gerät zu verwenden, was wir auch taten.

Allerdings bekommen wir das neue Gerät nicht richtig zum Laufen. Es lässt sich installieren und starten, es hängt sich aber nach dem Versand des ersten Faxes auf. Um auszuschließen, dass das Gerät defekt ist, haben wir parallel einen zweiten Server aufgesetzt und das Gerät an diesen angeschlossen. Dieses funktioniert hier richtig, so dass wir ausschließen können, dass das ISDN-Gerät defekt ist. Bis auf den Server, ist alles andere gleich geblieben (Telefonanlage, Kabel, ISDN-Gerät).

Um auch auszuschließen, dass die USB-Anschlüsse des Servers eine Macke haben, haben wir eine USB-Karte eingebaut und das ISDN-Gerät an diesen neuen Anschlüssen betrieben – der Fehler blieb.

Wir haben mehrmals die gesamte Software (Treiber und Faxsoftware) deinstalliert. Anschließend neu gestartet, um danach alle verwaisten Geräte aus dem Gerätemanager samt Treiber zu entfernen. Danach den Server erneut gestartet und sowohl Treiber als auch Software überprüft. Diese ergab, dass weder vom ISDN-Gerät, noch von der Faxsoftware Spuren übrig geblieben sind, sofern wir das beurteilen konnten.

Nach erneuter Installation tritt der Fehler erneut auf.

Unsere Vermutung geht eher dahin, dass durch die unsäglichen Versuche, das AVM-Gerät in Betrieb zu setzen, irgendetwas grundsätzliches am System selbst zerstört wurde. Wenn dem so ist, wie können wir ISDN- und CAPI-bezogen den Urzustand des Servers wieder herstellen, um das neue Gerät sauber installieren zu können?

Ich bin für jede Hilfe dankbar.

Herzliche Grüße

temuco
Mitglied: keine-ahnung
04.04.2014 um 08:39 Uhr
Moin,

wie kommt man auf die Idee, eine Hardware, die IMHO bis Vista supportiert wurde, auf einem Server 2012R2 aufzusetzen? Geiz macht lernfähig?? Versuch mal, das setup der capi mit "-r" auszuführen, früher hat das geklappt (zumindestens bei Windows XP ).

Ansonsten: Server neu installieren oder in der Registry rumfriemeln oder auf die Faxen verzichten.

LG, Thomas
Bitte warten ..
Mitglied: temuco
04.04.2014 um 08:48 Uhr
Danke für den Hinweis auf den Aufrufparameter von setup. Ansonsten helfen die Belehrungen leider wenig, denn es ging nicht um Geiz, sondern wir sind unüberlegt davon ausgegangen, dass ein AVM-Gerät weiterhin unterstützt wird, so wie es in der Vergangenheit immer der Fall war. Danach nahm das Unheil seinen Lauf...

Nochmals Danke und herzliche Grüße aus dem Südwesten der Republik!

temuco

Zitat von keine-ahnung:

Moin,

wie kommt man auf die Idee, eine Hardware, die IMHO bis Vista supportiert wurde, auf einem Server 2012R2 aufzusetzen? Geiz macht
lernfähig?? Versuch mal, das setup der capi mit "-r" auszuführen, früher hat das geklappt (zumindestens
bei Windows XP ).

Ansonsten: Server neu installieren oder in der Registry rumfriemeln oder auf die Faxen verzichten.

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
04.04.2014 um 09:03 Uhr
Moin nochmal,

dass AVM-Karten in welcher Form auch immer letztmalig offiziell für den Server 2003 supportiert wurden (und auch dies betraf IMHO nur die aktiven B-/C-Karten) sollte sich im Jahr 2014 allmählich herumgesprochen haben. Natürlich kann man immer mal schauen, ob ältere Hardware mit Biegen und Frickeln auf neuen OS noch läuft ... dafür nimmt man aber kein produktives System her.
Problematisch ist die Deinstallation von capi immer - ich kann mich erinnern, auf einem SBS2008 eine aktuelle und unterstützte LANCOM-LAN-CAPI nicht mehr restlos entfernt haben zu können ... übrigens auch mit Hilfe des LANCOM-supports nicht. Insofern macht Sorgfalt vor dem Zumüllen von Servern mit Schnickschnack immer Sinn - und auch "Belehrungen" als Prävention für's nächste Mal.

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
04.04.2014 um 09:09 Uhr
Zitat von keine-ahnung:

wie kommt man auf die Idee, eine Hardware, die IMHO bis Vista supportiert wurde, auf einem Server 2012R2 aufzusetzen? Geiz macht
lernfähig??

nunja, dir Fritz!Card USB ist ein gutrs gerät, daß bei meine Kunde unter W2K8R8 auch gute Dienste leistet. Da hat man schon verstädnlicherweise schon die Hoffnung, daß es unert 2012 auch funktioniert, nehme ich mal an. Alelrdings hätte ich das vorher an einem testsystem ausprobiert, bevor ich mir damit den Produktivserver versaue.

Versuch mal, das setup der capi mit "-r" auszuführen, früher hat das geklappt (zumindestens
bei Windows XP ).

Hier ist ein Anlaufpunkt, was man da anstellen könnte.

Ansonsten: Server neu installieren oder in der Registry rumfriemeln oder auf die Faxen verzichten.

man can die Fritzcard auch einafch an ein anderes System anschließen, an dem sie funktioniert und dann mit capiserv remote drauf zugreifen. Funktioniert wunderbar.

lks
Bitte warten ..
Mitglied: temuco
04.04.2014 um 09:50 Uhr
Zitat von Lochkartenstanzer:

> Zitat von keine-ahnung:
>
> wie kommt man auf die Idee, eine Hardware, die IMHO bis Vista supportiert wurde, auf einem Server 2012R2 aufzusetzen? Geiz
macht
> lernfähig??

nunja, dir Fritz!Card USB ist ein gutrs gerät, daß bei meine Kunde unter W2K8R8 auch gute Dienste leistet. Da hat man
schon verstädnlicherweise schon die Hoffnung, daß es unert 2012 auch funktioniert, nehme ich mal an. Alelrdings
hätte ich das vorher an einem testsystem ausprobiert, bevor ich mir damit den Produktivserver versaue.

Danach ist man sicher viel schlauer. Beim System ging es in erster Linie um andere Faktoren – ISDN war eigentlich (leider) kein Thema und keiner hat damit gerechnet, dass das AVM-Gerät Probleme bereiten könnte. Nun ist das Kind aber in den Brunnen gefallen und ich suche Hilfe, bevor man ein System nur wegen ISDN komplett neu aufsetzen muss.


> Versuch mal, das setup der capi mit "-r" auszuführen, früher hat das geklappt (zumindestens
> bei Windows XP ).

Hier ist ein Anlaufpunkt, was man da anstellen
könnte.

Danke! Das schauen wir uns ganz genau an.


> Ansonsten: Server neu installieren oder in der Registry rumfriemeln oder auf die Faxen verzichten.

"Registry rumfriemeln"... Na tja, nach dem einen Fehler, pfriemelt keine mehr rum... Der Verzicht ist auch keine Alternative.


man can die Fritzcard auch einafch an ein anderes System anschließen, an dem sie funktioniert und dann mit
capiserv remote drauf zugreifen. Funktioniert wunderbar.


Haben wir zurzeit ähnlich gelöst: Zweiter Rechner mit CAPI und der Faxsoftware, so dass wir shamrock erst gar nicht brauchen. Das bringt mich auf eine Idee:

Es gibt von VMWARE den kostenlosen VMWARE-Player. Dieser soll in de Lage sein, USB-Anschlüsse durchzuschleifen. Nun könnten wir einen virtuellen Minimal-PC mit der CAPI und der Faxsoftware einrichten. Dann könnte man auf den jetzigen zweiten mitlaufenden reellen Rechner verzichten. Hat jemand Erfahrungen damit?

Nochmals vielen Dank!
Bitte warten ..
Mitglied: Lochkartenstanzer
04.04.2014 um 11:04 Uhr
Zitat von temuco:

> Zitat von Lochkartenstanzer:
Haben wir zurzeit ähnlich gelöst: Zweiter Rechner mit CAPI und der Faxsoftware, so dass wir shamrock erst gar nicht
brauchen. Das bringt mich auf eine Idee:

Es gibt von VMWARE den kostenlosen VMWARE-Player. Dieser soll in de Lage sein, USB-Anschlüsse durchzuschleifen. Nun
könnten wir einen virtuellen Minimal-PC mit der CAPI und der Faxsoftware einrichten. Dann könnte man auf den jetzigen
zweiten mitlaufenden reellen Rechner verzichten. Hat jemand Erfahrungen damit?


Beim meinem Kunden läuft es andersrum:

da das ding in einer VM mit USB-Durchreichen unter Hyper-V nicht läuft, ist die Fritcard-USB unter W2K8R2 installiert und reicht das dann per CAPISERV an den Guest weiter.

Ob es so herum wie Du es planst läuft weiß ich nciht, wird aber vermutlich auf die Qualitäten des hypervisors beim USB-Durchreichen ankommen. Hilft vermutlich nur Ausprobieren.

lks
Bitte warten ..
Mitglied: keine-ahnung
04.04.2014 um 11:30 Uhr
Moin,

das Gefriemel mit dem Durchreichen von ISDN in VM-Guests ist vielfach beschrieben . Geht. Geht nicht. Geht ...
Wenn Du das System sauber bekommen solltest, hol Dir für nun wirklich kleines Geld eine Primux von Gerdes und färdsch.

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
04.04.2014 um 11:38 Uhr
Zitat von keine-ahnung:

Wenn Du das System sauber bekommen solltest, hol Dir für nun wirklich kleines Geld eine Primux von Gerdes und färdsch.

Ich trauere immer noch den B1 und C2/C4 von AVm nach. Schade, daß AVM den Servermarkt aufgegeben hat.

lks

PS: Eine einfache ISDN-Fritzbox mit Remote-CAPI soltle es ürigens genauso tun.
Bitte warten ..
Mitglied: keine-ahnung
04.04.2014 um 12:16 Uhr
Yep. Ich hatte auch mal 'ne B1 - lief wie ein Uhrwerk. Leider bekommt man die Teilchen selbst hardwareseitig nur noch mit einem Hammer in modernere boards geklopft und dann musst Du das Ding zusätzlich noch mit Notstrom versorgen ...

Jetzt werde mir zum Freitag nicht nostalgisch

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
04.04.2014 um 12:19 Uhr
Zitat von keine-ahnung:

Yep. Ich hatte auch mal 'ne B1 - lief wie ein Uhrwerk. Leider bekommt man die Teilchen selbst hardwareseitig nur noch mit
einem Hammer in modernere boards geklopft und dann musst Du das Ding zusätzlich noch mit Notstrom versorgen ...

Eine gute Laubsäge tut's auch.

Jetzt werde mir zum Freitag nicht nostalgisch

Man wird doch noch in Erinnerung an (vermeintlich) bessere Zeiten schwelgen dürfen. Außerdem ist Freitag.

lks
Bitte warten ..
Mitglied: temuco
04.04.2014 um 15:49 Uhr
Zitat von keine-ahnung:

Moin,

das Gefriemel mit dem Durchreichen von ISDN in VM-Guests ist vielfach beschrieben . Geht. Geht nicht. Geht ...
Wenn Du das System sauber bekommen solltest, hol Dir für nun wirklich kleines Geld eine Primux von Gerdes und färdsch.

LG, Thomas

Genau die haben wir uns geholt, läuft aber nicht sauber nach den anfänglichen AVM-Versuchen. Wir sind auch mit dem Support in Kontakt und dieser bestätigte uns, dass es mit dem von uns verwendeten Chipsatz zu Problemen kommen kann:

(...) die Möglichkeit des Chipsatzes ist nicht auszuschließen. Die Rückmeldung eines Kunden mit einem Intel C220 Chipsatz war, dass die USB nach Deinstallation des USB 3 Treibers problemlos funktionierte.

Eine aktuellere Version des Treibers finden Sie bei uns auf der Homepage. Hier wurden auch Verbesserungen im Bereich der USB implementiert.

Zudem wurde die Firmware der PrimuX USB II überarbeitet. Diese könnten wir Ihnen als Beta Version zur Verfügung stellen.

So, wir haben deine Gerdes und genau diese funktioniert nicht. Es sieht auch so aus, als ob diese grundsätzlich Probleme mit manchen Chipsätzen hat – in unserem Fall verwenden wir den gleichen Chipsatz wie der Gerdes-Kunde mit ähnlichen Problemen.
Bitte warten ..
Mitglied: keine-ahnung
04.04.2014 um 16:35 Uhr
Moin nochmal,

sicher, dass das ein Server-Board ist?

LG, Thomas
Bitte warten ..
Mitglied: temuco
04.04.2014 um 16:43 Uhr
Zitat von keine-ahnung:

Moin nochmal,

sicher, dass das ein Server-Board ist?

LG, Thomas

Ja. Mit XEON-CPU, SAS-RAID usw...
Bitte warten ..
Mitglied: woife24
02.06.2015, aktualisiert um 11:28 Uhr
Hallo,

ich habe aktuell auch einen Windows 2012 R2 Server mit Fritzcard USB V2.1 laufen. Diese macht die Fax und Mailbox ein- und ausgang für David Tobit Software.

Unter Windows Server 2012 wird der Treiber für das Modem nicht mehr automatisch installiert.

Ich hab das Modem an meinem Windows 8.1 Rechner angeschlossen hier wurde es sofort automatisch erkannt und installiert. Mit dem Tool Driver Genius konnte ich den Treiber vom Windows 8.1 gezielt sichern. Mit dieser Sicherung der Treiberdateien konnte ich das Gerät im Windows Server 2012 wieder installieren.
Funktioniert seit zwei Monaten ohne Probleme.

Gruß Woife
Bitte warten ..
Mitglied: christian1980nrw
10.07.2015, aktualisiert um 12:56 Uhr
Hallo woife24,
ich stand vor einiger Zeit vor dem selben Problem, nur mit dem GFI Faxmaker mit dem ich jahrelang problemlos die Fritzcard USB nutzen konnte.
Leider konnte ich eine Lancapi sowohl von Fritzbox, Bintec und Lancom mit Faxmaker nicht zum Funktionieren überreden.
Da unsere Server bis auf den Faxserver virtualisiert sind und ich bei einem HP Microserver als Faxserver mangels Schnittstellen wieder USB nutzen musste,
blieb mir keine Alternative zur alten Fritzcard.
Ich habe das unter Windows Server 2012 (kein R2) mit einer anderen Methode gelöst (Deaktivierung des Signaturzwanges).
Bitte beachten, dass die Deaktivierung der Treibersignatur ggf. eine Sicherheitslücke darstellt.
Anbei mal ein Treiberarchiv mit Deiner und unserer Variante, falls noch jemand vor dem Problem steht.
Das ganze läuft seit längerer Zeit stabil.

FritzCardUSBDriverWindowsServer2012.zip

https://drive.google.com/file/d/0BwCcP0dos0HKV2FDY0lkQUpsa0U/view?usp=sh ...

Gruß!
Christian
Bitte warten ..
Mitglied: femi71
19.12.2015 um 18:10 Uhr
Hallo Zusammen,
ich habe den entscheidenden Hinweis gefunden,
nach dem ich stundenlang mit den Treibersignaturen rumgemacht hatte und es trotzdem nicht so richtig funktionierte habe ich noch mal gegoogelt.
Wenn man sich von AVM den Treiber für Vista 64 bit runterlädt funktioniert die Karte einwandfrei. Außerdem gibt es keine Probleme mit dem Zertifikat.

Vielleicht hilft das noch jemanden.

Gruß
femi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...