Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k und 3 Server - AD - Keine PCs mehr in der Netzwerkumgebung zu sehen.

Frage Microsoft Windows Server

Mitglied: HabeggerAB

HabeggerAB (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 07.12.2005, 5047 Aufrufe, 5 Kommentare

Netzwerk mit AD und 25 Client PCs

Hallo,

i have a Problem:

Windows 2003 Server mit AD und DNS-Server und ca 25 XP Pro Clients im Netz.
Seit kurzem - seitdem ich wieder dafür verantwortlich bin - finde ich keine Clients mehr in der
Netzwerkumgebung.

Sprich, wenn ich auf dem Server in die Netzwerkumgebung klicke, sehe ich dort nur den Server - nicht die Clients.
Wenn ich von den Clients aus, die Netzwerkumgebung durchsuchen will, dann finde ich keine Freigaben - die jedoch definitiv vorhanden sind. Auch das Anmelden eines Clients an die Domäne (erstmalig) funktioniert nur noch mit dem Zusatz Domäne.local.

Ich kapier nicht wie das passieren konnte.

DNS-Fehler sehe ich im Protokoll nicht und auch das AD scheint normal zu laufen.

Any ideas?

Thx
Bjoern
Mitglied: Atti58
25.07.2005 um 16:23 Uhr
... bei Dir ist wahrscheinlich das NETBIOS-Protokoll deaktiviert, aktiviere es (in den Einstellungen der Netzwerkkarten Server / Clients) und Du wirst die PC's / Server wieder sehen,

Gruß

Atti.
Bitte warten ..
Mitglied: HabeggerAB
25.07.2005 um 17:19 Uhr
Nein - leider wars das nicht.

Hab es zwar mal raus und wieder reingeklemmt .. aber nix .. keine Veränderung.

Noch eine Idee?
Bitte warten ..
Mitglied: tictac07
07.12.2005 um 11:03 Uhr
Hallo,
hast du das Prob gelöst? Bei mir liegt die exakt gleiche Problematik vor und habe wirklich schon überall gesucht, aber keine Lösung gefunden.
Bei allen Computern (Server [Domain,DNS,DHCP] und Clients) sehe ich seit neuestem (zeitpunkt als der Server heruntergefahren, mit Speicher aufgerüstet und wieder hochgefahren wurde) nur noch den eigenen Rechner. Ping, Tracert und Suche funktionieren. Wäre froh über einen Lösungsweg.
Vielen Dank im voraus
Frank
Bitte warten ..
Mitglied: HabeggerAB
07.12.2005 um 11:45 Uhr
Lösungsweg war:


DNS-Server deinstalliert -
Netzwerkkarte deinstalliert -
TCP/IP-Protokoll deinstalliert -

Neustart.

Netzwerkkarte wieder installiert -
TCP/IP-Protokolle wieder installiert -
DNS-Server wieder installiert.

Neustart und:
Tataaa: Da war die Netzwerkumgebung wieder sichtbar.
Bitte warten ..
Mitglied: tictac07
07.12.2005 um 13:16 Uhr
Danke,
werde ich ausprobieren, sobald ich unseren Server runterfahren kann.
Hoffe, das funktioniert. Hätte gedacht, dass man auch eine weniger radikale Lösung wählen kann (ist ja fast wie Windows neu installieren), aber das würde wohl noch Jahre dauern, bis man des Übels Wurzel findet.
Gruß
Frank
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Server 2012 (ohne R2) Terminal Server - Desktopdarstellung - keine Updates mehr? (8)

Frage von Mosurama zum Thema Windows Update ...

MikroTik RouterOS
gelöst Dude - Server schickt keine Daten (7)

Frage von IP-PUPPI zum Thema MikroTik RouterOS ...

Windows 10
gelöst Bitlocker und AD: Keine Passwortabfrage (5)

Frage von honeybee zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...