Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K "Add/Remove Programs" funktioniert nicht mehr

Frage Sonstige Systeme

Mitglied: ketchup

ketchup (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 01.12.2006, 5276 Aufrufe, 6 Kommentare

Seit einiger Zeit funktioniert auf einem unserer 2000er-Server nicht mehr das "Add/Remove Progams" aus dem Control Panel. es gibt keine offensichtliche Fehlermeldung.

kennt jemand das Phänomen?
ich klicke auf "Add/Remove Progams" doppelt und es passiert nichts.
die anderen ControlPanel-Extensions funktionieren alle.

gibt es dazu wo ein logfile?
kann ich da einstellungen machen? löschen? bereinigen?

thx.
jürgen
Mitglied: Shaby
05.04.2006 um 14:20 Uhr
evtl. bereinigen

fsc /scannow (benötigst installations cd)



Edit
Seit wann besteht dann dein Problem. Irgendetwas installiert?

PS: Du musst nur einmal auf Ad/Remove Programs drücken Das weisst du jedoch sicher!
Bitte warten ..
Mitglied: ketchup
05.04.2006 um 14:39 Uhr
thx - kann ich vielleicht mal probieren.

weiß net seit wann es besteht.

wurde sicher einiges drauf installiert = ist ja ein applikationsserver.

werd bei gelegenheit mal drauf klicken und nachgucken
Bitte warten ..
Mitglied: NaCkHaYeD
05.04.2006 um 17:52 Uhr
Hi,

lass mich raten, folgendes geht unter Umständen auch nicht mehr:
- Windows Media Player bricht mit Script Fehler ab
- Windows Explorer hat links keinen Baum mehr
- Windows Update geht nicht mehr

Dann kann ich dir helfen, muss aber leider das PDF erst in der Firma holen, denn unter Google findet man dieses Phänomen ganz ganz schwer.

mfg
Thomas
Bitte warten ..
Mitglied: ketchup
07.04.2006 um 11:10 Uhr
ja bitte gerne.
lass es mir bitte zukommen.

thx.
jürgen
Bitte warten ..
Mitglied: Shaby
07.04.2006 um 14:05 Uhr
@ ketchup

Beantworte doch die Frage von NaCkHaYeD

Geht dies bei dir oder nicht? Sonst wird dir das Dokument wahrscheinlich nicht helfen
Bitte warten ..
Mitglied: hajo-b
01.12.2006 um 08:22 Uhr
Hallo Thomas.

Habe das gleiche Problem.

Kannst du die Lösung oder einen Link auf das PDF hier
posten oder mir senden.

Danke
Hajo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
gelöst Sandboxie mit Firefox funktioniert nicht mehr (2)

Frage von KMP1988 zum Thema Webbrowser ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...