Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K "Add/Remove Programs" funktioniert nicht mehr

Frage Sonstige Systeme

Mitglied: ketchup

ketchup (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 01.12.2006, 5309 Aufrufe, 6 Kommentare

Seit einiger Zeit funktioniert auf einem unserer 2000er-Server nicht mehr das "Add/Remove Progams" aus dem Control Panel. es gibt keine offensichtliche Fehlermeldung.

kennt jemand das Phänomen?
ich klicke auf "Add/Remove Progams" doppelt und es passiert nichts.
die anderen ControlPanel-Extensions funktionieren alle.

gibt es dazu wo ein logfile?
kann ich da einstellungen machen? löschen? bereinigen?

thx.
jürgen
Mitglied: Shaby
05.04.2006 um 14:20 Uhr
evtl. bereinigen

fsc /scannow (benötigst installations cd)



Edit
Seit wann besteht dann dein Problem. Irgendetwas installiert?

PS: Du musst nur einmal auf Ad/Remove Programs drücken Das weisst du jedoch sicher!
Bitte warten ..
Mitglied: ketchup
05.04.2006 um 14:39 Uhr
thx - kann ich vielleicht mal probieren.

weiß net seit wann es besteht.

wurde sicher einiges drauf installiert = ist ja ein applikationsserver.

werd bei gelegenheit mal drauf klicken und nachgucken
Bitte warten ..
Mitglied: NaCkHaYeD
05.04.2006 um 17:52 Uhr
Hi,

lass mich raten, folgendes geht unter Umständen auch nicht mehr:
- Windows Media Player bricht mit Script Fehler ab
- Windows Explorer hat links keinen Baum mehr
- Windows Update geht nicht mehr

Dann kann ich dir helfen, muss aber leider das PDF erst in der Firma holen, denn unter Google findet man dieses Phänomen ganz ganz schwer.

mfg
Thomas
Bitte warten ..
Mitglied: ketchup
07.04.2006 um 11:10 Uhr
ja bitte gerne.
lass es mir bitte zukommen.

thx.
jürgen
Bitte warten ..
Mitglied: Shaby
07.04.2006 um 14:05 Uhr
@ ketchup

Beantworte doch die Frage von NaCkHaYeD

Geht dies bei dir oder nicht? Sonst wird dir das Dokument wahrscheinlich nicht helfen
Bitte warten ..
Mitglied: hajo-b
01.12.2006 um 08:22 Uhr
Hallo Thomas.

Habe das gleiche Problem.

Kannst du die Lösung oder einen Link auf das PDF hier
posten oder mir senden.

Danke
Hajo
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Programmzuordnung Explorer funktioniert nicht mehr
gelöst Frage von Bernd-1971Windows Vista1 Kommentar

Hallo zusammen, erst einmal ein Abriss der Umgebung: BS: Windows Vista Enterprise Administrative Rechte sind lokal vorhanden Nun meine ...

DNS
Lokale Namensauflösung funktioniert nicht mehr
Frage von BU3NOSDNS1 Kommentar

Hallo zusammen, bei meinem DNS funktionieren die Namensauflösungen innerhalb der Domäne. Jedoch gibt es Clients in diesem Netzwerk ohne ...

Windows Server
AD funktioniert nach Wiederherstellung nicht mehr
gelöst Frage von KMP1988Windows Server7 Kommentare

Servus, ich habe unserern DomänenController mit Veeam zurückgesicherung und nun bekomme ich folgende Fehlermeldung: „Es konnte aufgrund des folgenden ...

Router & Routing
RDP von aussen funktioniert nicht mehr
Frage von juergenyRouter & Routing7 Kommentare

Hallo, ich habe einen Zugriff per RDP in einem Speedport eingerichtet welcher auch lange Zeit funktioniert hat. Doch seit ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...