Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2k bekommt 2. CPU und dankt es nicht

Frage Microsoft Windows Server

Mitglied: Destry

Destry (Level 1) - Jetzt verbinden

16.10.2009 um 10:08 Uhr, 3321 Aufrufe, 3 Kommentare

Moin allerseits!

Ich habe einem bereits installiertem W2k-Server einen zweiten Prozessor spendiert der natürlich nicht erkannt wird.
Kann ich den zweiten Prozessor noch "aktivieren" oder muss ich dafür das Betriebssystem auf jeden Fall neu installieren?

Danke fürs zulesen.

Gruss,
Destry
Mitglied: harald21
16.10.2009 um 10:23 Uhr
Hallo,

unter W2k muß man dazu den Kernel tauschen, das kann man über den Gerätemanager machen, aber vorsicht: Danach wird sämtliche Hardware neu erkannt. Im schlimmsten Fall kann dir dabei das System gründlich kaputt gehen.

Seit W2k3 werden zusätzliche CPU's direkt automatisch erkannt und eingebunden.

mfg
Harald
Bitte warten ..
Mitglied: perseues
16.10.2009 um 10:26 Uhr
Schau mal im Gerätemanager beim Eintrag "Computer". Dort den Treiber auf Multiprozessor ändern und dann rebooten.
Bitte warten ..
Mitglied: Destry
20.10.2009 um 17:09 Uhr
Hallo und vielen Dank.

Hab's gemacht wie "perseues" es beschrieben hat. Ging ohne Probleme.

Gruss,
Destry
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Vergleich & CPU Rangliste

Link von joemix zum Thema CPU, RAM, Mainboards ...

Grafik
Adobe InDesign CC CPU Problem (4)

Frage von Gregor81 zum Thema Grafik ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...