Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K Client kann nicht in Domäne aufgenommen werden - ziehen sich neue SID nicht.

Frage Microsoft Windows Server

Mitglied: Zuckilein

Zuckilein (Level 1) - Jetzt verbinden

23.11.2009, aktualisiert 09:38 Uhr, 7542 Aufrufe, 6 Kommentare

Ich bin gerade dabei eine neue Domäne inkl. 2 Clients einzurichten. Server W2K3 Enterprise und W2K Clients. Diese waren vorher auch schon mit dem Server in der Domäne

Problem dabei ist, dass ich meine Clients nicht in die Domäne aufnehmen kann. Aber mal von vorn:

Ich musste das vorhandene AD komplett kicken, da sich einige Probleme mit dem DNS angesammelt hatten. Also AD neu. Jetzt läuft das DNS prima und auch sonst ist alles im grünen Bereich, nur kann ich die 2 Laptop-Clients nicht in die Domäne aufnehmen. Die Fehlermeldung hierzu: Netzwerkpfad wurde nicht gefunden. Ich kann den Server anpingen, den 2. Client auch und bekomm im Eventlog des Servers sogar die Info, dass sich die Laptops versucht haben in der Domäne anzumelden. Das Merkwürdige dabei ist aber nun, dass mir das Eventlog sagt, der Server habe bei der Neuinstallation des AD eine neue SID erhalten und die Clients auf die veraltete SID zugreifen wollen. Ich solle jetzt neue Vertrauensstellungen zwischen Server und Clients einrichten?! Sowas gibts doch nur unter mehreren Servern und nicht zwischen Client und Server?!

Also gut dachte ich mir, ich nehm die Clients NOCHMAL aus der Domäne, geb ihnen einfach Stand Alone Adressen, kapp das Netzwerkkabel und versuch sie mal alleine leben zu lassen --> keine Probleme. Server neu gestartet, Clients neu gestartet, Netzwerkkabel dran, in die Domäne aufgenommen und..... --> Netzwerk nicht verfügbar.

Ich dreh echt noch durch. Durch die Neuaufnahme der Clients in die Domäne, sollten die sich doch die neue SID des Servers ziehen, oder?

Kennt jemand das Problem und könnte mir Tipps geben? Kann man im AD irgendwie den Zwischenspeicher oder ähnliches löschen? Bin echt ratlos.

Gruß Zuckilein
Mitglied: Komabaer
23.11.2009 um 10:31 Uhr
Das mit der SID stimmt, denn du hast das AD ja komplett gelöscht und neu aufgesetzt.

Hast du nachdem du die Clients aus der Domäne genommen hast den Rechner neu gestartet?
Die Änderungen werden erst dann wirksam.

Microsoft selber sagt zu dem Fehler "Netzwerkpfad nicht gefunden" das es ein DNS-Problem ist. Allerdings sind die Lösungen dazu ziemlich banal.

http://support.microsoft.com/kb/285182/de
http://support.microsoft.com/kb/269264/de

Was noch sein kann ist das der DNS falsch ist, eventuell steht noch in der Host Datei unter C:\Windows\System32\drivers\etc\hosts der falsche DNS-Server.

Hast du das DNS eigentlich auch neu gemacht oder nur das AD?
Bitte warten ..
Mitglied: Zuckilein
23.11.2009 um 11:06 Uhr
Zitat von Komabaer:

Hast du nachdem du die Clients aus der Domäne genommen hast den
Rechner neu gestartet?
Die Änderungen werden erst dann wirksam.

--> Server neu gestartet, Clients neu gestartet, Netzwerkkabel dran, in die Domäne aufgenommen und..... --> Netzwerkpfad nicht gefunden.

Microsoft selber sagt zu dem Fehler "Netzwerkpfad nicht
gefunden" das es ein DNS-Problem ist. Allerdings sind die
Lösungen dazu ziemlich banal.

http://support.microsoft.com/kb/285182/de
http://support.microsoft.com/kb/269264/de

hab diese seiten und auch andere schon mehrmals durchgekaut. waren ja vorher noch andere DNS-Fehler, die durch die NeuInst. des AD verschwunden waren. Außerdem können sich ja ALLE gegenseitig anpingen, sowohl mit netBIOSname als auch mit ip...

Was noch sein kann ist das der DNS falsch ist, eventuell steht noch
in der Host Datei unter C:\Windows\System32\drivers\etc\hosts der
falsche DNS-Server.

es steht der Localhost sowie zusätzlich nochmal die IP des DNS / DC´s drin. Ebenso hab ich in die LmHosts die beiden Clients eingetragen.

Hast du das DNS eigentlich auch neu gemacht oder nur das AD?

beides
Bitte warten ..
Mitglied: Komabaer
23.11.2009 um 12:06 Uhr
Zitat von Zuckilein:
> Zitat von Komabaer:

es steht der Localhost sowie zusätzlich nochmal die IP des DNS /
DC´s drin. Ebenso hab ich in die LmHosts die beiden Clients
eingetragen.

^
Dann entferne bitte bis auf den localhost die Einträge.
Er schaut erst in die Host Datei bevor er das DNS fragt.

Kannst du auch prüfen mit dem Befehl nslookup.

Eventuell auch mal den DNS Cache löschen mit "ipconfig /flushdns"

Hast du auch probiert die Compuerkonten im AD zu löschen? Kann sein das er die nicht akzeptiert.
Bitte warten ..
Mitglied: Zuckilein
23.11.2009 um 12:18 Uhr
Dann entferne bitte bis auf den localhost die Einträge.
Er schaut erst in die Host Datei bevor er das DNS fragt.
die hab ich ja erst hinzugefügt. also es ging weder mit noch ohne.

Kannst du auch prüfen mit dem Befehl nslookup.
funktioniert. die clients können ja sogar den domänennamen anpingen.

Eventuell auch mal den DNS Cache löschen mit "ipconfig
/flushdns"
schon gemacht - ohne erfolg

Hast du auch probiert die Compuerkonten im AD zu löschen? Kann
sein das er die nicht akzeptiert.
ich hab das ad neu aufgesetzt... da gibts noch keine computerkonten! die werden ja erst erstellt, wenn sich die clients an der domäne anmelden... ergo--- keine konten!
Bitte warten ..
Mitglied: Zuckilein
23.11.2009 um 13:33 Uhr
also es ist kaum zu fassen, aber es funktioniert jetzt.

habe den knotentyp bei server und clients auf hybrid umgestellt und den symantec endpoint runtergehauen. der verträgt sich wohl nicht mit w2k3.

ich kann mich jetzt vollständig an der domäne anmelden.

es ist unglaublich. vielen vielen dank für deine unterstützung ;)

lieber gruß
Zuckilein
Bitte warten ..
Mitglied: DerWoWusste
23.11.2009 um 23:08 Uhr
Man packt keine Firewall auf einen Domänencontroller. Wenn, dann die Windowseigene im passenden Profil. 3rd-party-Firewalls spinnen gerne mal - wenn nicht jetzt, dann später, wenn sie nicht mehr kompatibel zu Servicepacks und Patches sind. Viel zu heikel auf einem DC, wenn Du mich fragst.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...