Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K keine Installation eines Grafiktreibers möglich

Frage Microsoft

Mitglied: Rainman

Rainman (Level 1) - Jetzt verbinden

17.12.2006, aktualisiert 18.12.2006, 3316 Aufrufe, 4 Kommentare

Hallo, ich habe hier einen Hyrican Laptop mit Radeon Xpress 200 Chipsatz, Turion Prozessor und 1 GB Ram, die integrierte Grafik ist von Ati (x300) und um es gleich vorweg zu sagen es gibt unter XP nicht die geringsten Probleme, ich kann auch auf dem Laptop Omega, DNA oder Standart Radeon Treiber von der Ati-Homepage installieren ohne Probleme oder Modifikationen, aber wie gesagt, nur unter XP.

So jetzt habe ich W2K installiert alle Service Packs (4) und updates, Net. Framework, DirectX 9.0c, neueste Treiber und jedesmal wenn ich den Treiber für die Grafikkarte installiere und neu starte kommt nach dem Anmeldebildschirm ein Blackscreen, der Bildschirm wird schwarz und der Lüfter läuft auf maximum, bleibt nur Zwangsabschaltung (alle Treiber versucht Omega, DNA, original, Radeon) was komisch ist ich habe im Gerätemanager noch ein PCI Device mit gelbem Ausrufezeichen wofür ich absolut keine Treiber finde, bis auf die Grafik ist alles installiert. Wenn jemand eine Idee hat bitte Antworten 2 Wochen Testen und Googeln reichen mir langsam. mfg
Mitglied: Supaman
17.12.2006 um 14:07 Uhr
der x300 chipsatz ist schon älter und ist in den neuesten ati treibern nicht mehr enthalten. du musst also auf ein älteres treiberpaket zurückgreifen, detailierte inforationen findest du auf der downloadseite in den release notes.

versuchs z.b. mal hiermit: http://ati.amd.com/support/drivers/2k/integrated-2k.html
Bitte warten ..
Mitglied: Rainman
17.12.2006 um 14:53 Uhr
Hi, erstmal Danke für die Info, aber der original Mobility Treiber ist von 2005, müßte also funktionieren, hab inzwischen festgestellt das mein Monitor nicht im Gerätemanager auftaucht und auch auf einer Seite von Microsoft gelesen habe das W2K manche Monitor Typen nicht erkennt, heißt ich brauche eine inf-Datei vom Hersteller blos bei Hyrican ist nichts zu finden. mfg
Bitte warten ..
Mitglied: Supaman
18.12.2006 um 10:50 Uhr
die monitor inf datei muss bei den notebooktreibern beiliegen. notebook hardware ist sehr oft spezialzeug, weil spezifisch für das gerät modifiziert worden ist und werden deshlab oft nicht von den automatik erkannt.

du kannst aber fürs erste einen anderen monitor manuell zuweisen, das ist dann ausprobiererei.
Bitte warten ..
Mitglied: Rainman
18.12.2006 um 11:38 Uhr
Hi, leider nicht ich habe jetzt das Problem das kein Monitor im Gerätemanager angezeigt wird, und unter Anzeige--> erweitert--> Monitor absolut keine Einstellungen möglich sind, andere inf-Dateien von Monitoren nicht installiert werden mit der Meldung keine passende Hardware gefunden wo auf einer XP CD befindet sich genau der Standarttreiber und kann man ihn z.B. beim Setup mit F6 einbinden oder auf andere weise kopieren, das wenigstens im Gerätemanager der Monitor auftaucht, könnte es außerdem ein Problem sein das ich eine OEM-Version von Fujitsu-Siemens habe, obwohl die Installation des OS Problemlos verläuft. mfg

p.s. kann man mit nLite das OEM Gemurks von der CD entfernen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
Windows 7 Installation nicht möglich (8)

Frage von Jabberwocky86 zum Thema Windows Installation ...

Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...