Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k-Netzwerk Problem (Antwortet MANCHMAL nicht)

Frage Netzwerke

Mitglied: ZoNeNjUnGe

ZoNeNjUnGe (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 29.09.2006, 3377 Aufrufe, 3 Kommentare

HI,

also wir haben ein Win2k-Netzwerk mit etwa 10 PC's (Win2K Prof) und 2Servern (W2k-Server). 1 Server arbeitet als DNS und Domänencontroller, der andere ist "nur" Printserver. Alle slief bestens, bis Montag der Prontserver im Eimer war, Motherboard defekt. Hab die Festplatte in einen anderen Rechner gebaut, Reperaurinstallation und alle war wieder da wie vorher (IP's der Drucker,...). Drucken ging auf den Client's auch sofort. Am Dienstag stand dann auf einmal "Keine Verbindung möglich" bei den Druckern da, zum Mittag hin waren aber alle auf einmal wieder Bereit und die Sache für mich damit gegessen. Doch gerade eben steht wieder "Keine Verbindung möglich", aber nicht bei allen Client's sondern nur manchen (auch noch nach Neustart). Die anderen können noch drucken. Nun hab ich am Server ein bisschen rumgeklickt, aber keine Einstellungen geändert und auf einmal ist wieder überall "Bereit" und alle Clients drucken problemlos.

Woran kann das liegen???


Am Dienstag hatt ich dem nicht so große Bedeutung gegeben, da am Dienstag der 2. Server, also der Hauptserver, ausgefallen ist, eine Platte vom RAID-System is hinüber. Es kam mir so vor, als ob solange der Hauptserver nicht lief die Drucker nicht gingen, denn als ich ihn vom verbleibenden RAID-System hab starten lassen, ging das Drucken wieder. Heute laufen aber BEIDE Server einwandfrei.
Mitglied: ZoNeNjUnGe
28.09.2006 um 22:53 Uhr
Achso, bei der Reparaturinstallation, weil ich halt zu faul für eine komplette Neuinstallation war, hatt er rumgemeckert, dass die IP 192.168.100.100 für die Netzwerkkarte probleme bereiten könnte, da eine andere Netzwerkkarte, die nicht angezeigt werden könne diese IP verwende. Die andere is wahrscheinlich die Karte aus dem alten kaputten PC und daher wird er sie nicht anzeigen könn. Hab daher Änderungen trotzdem übernehmen gemacht, da ich dachte, wenn die alte Karte nicht drin ist, kann er doch auch keine Probleme mit ihr haben.
Bitte warten ..
Mitglied: Garfieldt
29.09.2006 um 03:59 Uhr
Ueberpruef mal bitte, ob der DNS und wenn vorhanden WINS Server richtig funktionieren, denn wenn die Probleme mit der IP des Servers haben, koennen die Clients den Server u.U. nicht direkt finden. Wenn das nicht hilft einfach nochmal melden.
Bitte warten ..
Mitglied: Supaman
29.09.2006 um 09:42 Uhr
in der registry ist noch die alte ip-adresse eingetragen für die alte netzwerkkarte. du solltest mal de wert in der registry suchen und ändern, und dann die ursprücngliche ip-adresse dem neuen netzwerkadapter geben.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerk Problem - verworrenes Netz (4)

Frage von holladie zum Thema Router & Routing ...

Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...