Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K: RPC startet nicht richtig

Frage Microsoft

Mitglied: Afrika

Afrika (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 28.10.2006, 7518 Aufrufe, 7 Kommentare

PC fehlen dadurch Grundfunktionalitäten

Hallo,

mein Win2000 Rechner verhält sich plötzlich seltsam. Offenbar liegt es daran, dass der RPC-Dienst beim Starten hängt, d.h. er schafft es nicht ganz.

Symptome:
- drag & drop geht nicht
- kopieren/ einfügen auchnicht
- IE sehr langsam - Firefox schnell
- Downloads sind schnell
- drucken geht nicht
- Doppelklick auf Word-/ Exceldateien erfolglos

Ich kann den Dienst aber auch nicht beenden :o(

Was kann ich tun, ohne Neuinstallation?

Danke für Eure Hilfe!

Gruss

Afrika
Mitglied: OneAdmin
27.04.2006 um 13:22 Uhr
hat aber alles nix mit dem rpc-dienst zu tun. was sagt denn die ereignissanzeige?
und was steht in der Registry im Run-Key alles drinn???
Bitte warten ..
Mitglied: Afrika
27.04.2006 um 13:31 Uhr
Das eventlog ist voller Fehler, u.a. "...RPC hung during startup..." oder so ähnlich.
Und in der Services-Übersicht hat der RPC den Status "starting"...
Kann ihn deshalb nicht stoppen oder starten.
Bitte warten ..
Mitglied: OneAdmin
27.04.2006 um 13:36 Uhr
ok, aber steht auch ne Event-ID daebi. die wäre hilfreich.
den dienst kannst du im abgesichtern Modus auf manuell uder deaktiviert setzen.
Bitte warten ..
Mitglied: Afrika
27.04.2006 um 13:38 Uhr
Hab den PC grad nicht hier
Kann er anschliessend deaktiviert bleiben?
Ich habe den Eindruck, er ist irgendwie lebenswichtig...
Bitte warten ..
Mitglied: OneAdmin
27.04.2006 um 13:44 Uhr
Der Dienst ist schon wichtig und muss unbedingt zum laufen gebracht werden.
Vor allem... Der Fehler hat eine Ursache.. Virus? beschädigt Installation?
Du kannst ja mal versuchweise das SP4 neu installieren
Bitte warten ..
Mitglied: chaparal
21.09.2006 um 15:30 Uhr
Tach, zusammen,

gibt es zu diesem Thema etwas Neues???

Habe nämlich das gleiche Problem und das jetzt zum zweiten Mal auf dem gleichen PC.

Konfig W2k pro - SP4

Behebung beim ersten Mal, Installation einmal Neu,

aber das nervt auf Dauer.

Ein zweiter PC im Netz hat das Problem bisher nicht.

RPC-Dienst hängt, somit werden werden alle abhängigen Dienste auch nicht ausgeführt,

d.h. Speicherzuordnung klappt nicht, schließen des Dienstfensters nur über Taskmanager.

Fehleranzeige im Eventlog kann nicht geöffnet werden.

Eventuell Probleme mit Update des Adobereaders ???

Wer noch eine Idee zu dem Thema hat, her damit

mfg

Chaparal
Bitte warten ..
Mitglied: chaparal
28.10.2006 um 17:14 Uhr
Habe mein Problem ohne Neuinstallation behoben:

nach Deinstallation der IPX Protokolle konnte Windows wieder normal starten.

Die Auswertung der Fehler im Ereignisprotokoll "Hresult" brachte keine Lösung eher Verwirrung. Der Netware Dienst stand auf manuell d.h. nicht gestartet.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Skype for Business 2016 Chat Kontakte richtig anzeigen?

Frage von Geforce zum Thema Microsoft Office ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Linux
Thinstation in VirtualBox startet nicht (2)

Frage von the-buccaneer zum Thema Linux ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...