Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K Server Autostart mit olog.exe geht schief

Frage Microsoft Windows Server

Mitglied: kagrobli

kagrobli (Level 1) - Jetzt verbinden

02.03.2005, aktualisiert 03.03.2005, 3926 Aufrufe, 3 Kommentare

Anmeldung an W2K geht schief wegen olog.exe

Ich habe mit W2K Server keinerlei Erfahrung, hatte bei einem Bekannten das Problem, dass dieser sich nicht mehr an den Server anmelden konnte mit Alt+Ctrl+Del. Nach Eingabe des Anmeldenamens und der Domain wurde eingeloggt aber dann flackerte nur kurz eine Fehlermeldung hoch (gleichzeitig startete planmäßig Norman Virus Control) und man war wieder ausgeloggt.

Ich habe dann im abgesicherten Modus unter Autostart auf Verdacht eine Verknüpfung zur olog.exe im c:\winnt-Verzeichnis gelöscht, dann gings. Ich weiss aber nicht, was die olog.exe macht und ob das so korrekt war, konnte im Web nichts Brauchbares darüber finden (Borland ?). Für jegliche Auskünfte über die olog.exe und deren (Un-)Sinn und Zweck bedanke ich mich im Voraus.
Mitglied: gooogix
03.03.2005 um 10:47 Uhr
Du konntest über olog.exe nichts brauchbares finden?

Also ich habe www.google.de aufgerufen, olog.exe eingegeben und Enter gedrückt. Der erst Hit führte mich auf die Supportseite der Fa.Safesoft und zeigte mir an, dass es um BDE geht.

Demnach solltest Du Dich da mal schlau machen.

Kam der Fehler denn erst nach der Installation der BDE oder lief das System schon mal einwandfrei? Was wurde als letztes verändert? Was sagen die Event-Logs?
Bitte warten ..
Mitglied: kagrobli
03.03.2005 um 17:26 Uhr
Ja, den Safesoft-Link habe ich zwar auch gesehen und auch durchgeschaut, war für mich zunächst nicht brauchbar, es sagt mir ja nicht, zu was die olog.exe gut ist. Ich muss dazu sagen, dass der Admin, der den Server seinerzeit installiert hat, seit kurzem nicht mehr zur Verfügung steht, ich kann ihn also nicht fragen.

Ich habe überhaupt nichts auf dem Server installiert, kann auch nicht erkennen, welches Programm darauf die BDE benötigen soll. Daher weiss ich auch nicht, was zuletzt verändert wurde, ich habe die Situation so vorgefunden und der Anwender weiss von nix. Die Eventlogs muss ich nochmal rausziehen, wenn ich wieder dort bin. Wie erwähnt, es läuft ja alles wie gehabt, auch ohne die Verknüpfung in Autostart zur olog.exe, ich möchte eigentlich nur wissen, was die olog.exe macht, ob sie eher gutartig oder "böse" ist.

Ich bin kein BDE-Kenner... das wird wahrscheinlich das Problem sein.
Danke für deinen Tip.
Bitte warten ..
Mitglied: gooogix
03.03.2005 um 22:21 Uhr
Hm, wenn Du Zeit und Lust hast, dann zieh ein Image, deinstalliere BDE und dann lass die User wieder drauf. Dann wirst Du schnell merken, welches Programm nicht läuft.

Ist zwar recht dirty und nicht so quick, aber es hilft bestimmt
Bitte warten ..
Ähnliche Inhalte
Windows Update
Wsus Server 2012 geht nicht mit Win10 (6)

Frage von sven173 zum Thema Windows Update ...

Windows Server
Windows Server 2012 R2 - SETUPSQMT.EXE (1)

Frage von Sunny89 zum Thema Windows Server ...

Windows Server
gelöst exe aus Netzwerk über Client ausführen (Windows Server 2012 R2) (6)

Frage von peterpa zum Thema Windows Server ...

Batch & Shell
Batchdatei auf einem Server ausführen mit psexec.exe (18)

Frage von imebro zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...