Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

w2k Server Geplante Tasks werden nicht mehr gestartet

Frage Microsoft Windows Server

Mitglied: greatmgm

greatmgm (Level 1) - Jetzt verbinden

31.08.2009, aktualisiert 09:23 Uhr, 9084 Aufrufe, 5 Kommentare

Hallo zusammen,

habe schon wie wild gegoogelt, aber nur Probleme und keine Lösung gefunden.
Seit geraumer Zeit (Juni 2009) startet mein W2k Advanced Server mit SP4 seine geplanten Tasks nicht mehr.
Gestartet wird um 23:00 Uhr eine batch-Datei mit dem robocopy Befehl für jeden Wochentag eine andere Datei.
Der Task wird unter dem Administrator Konto ausgeführt.
Hat so auch knapp 5 Jahre geklappt.
Jetzt erhalte ich hinter allen Tasks: "Vorgang konnte nicht gestartet werden 0x3".
Gehe ich in die Eigenschaften des Tasks und trage das Administrator Passwort neu ein, dann startet er genau
einmal diesen Task um eine Woche später wieder zu sagen "Vorgang konnte ..."
Als würde er das Admin-Kennwort nach erfolgreichem Lauf zurücksetzen.

Jemand ein Tipp ?

Ich versuche mal noch einen 2. Admin Account anzulegen und mit dem Mal probieren.
Mitglied: 81825
31.08.2009 um 09:29 Uhr
Hallo,

Jetzt erhalte ich hinter allen Tasks: "Vorgang konnte nicht gestartet werden 0x3".

Vielleicht kannst du damit was anfangen:
0x0003 Das System kann den angegebenen Pfad nicht finden.
Bitte warten ..
Mitglied: greatmgm
31.08.2009 um 15:13 Uhr
Leider nein, der Pfad stimmt.
Ich kann, nachdem ich das Kennwort neu festgelegt habe, den Task auch noch genau einmal starten
und er läuft normal durch. Nur beim nächsten Mal funktionierts nicht mehr.
Habe jetzt einen neuen Nutzer mit Adminrechten angelegt und ihn zur lokalen Sicherheitsrichtlinie "Anmelden als Stapelverarbeitung ..." mal sehen was passiert.
Bitte warten ..
Mitglied: DerWoWusste
31.08.2009 um 20:46 Uhr
Schau auch nochmal in das Protokoll des Tasks, dort müsste eine genauere Fehlerbeschreibung stehen.
Bitte warten ..
Mitglied: greatmgm
02.09.2009 um 12:51 Uhr
"Dienstag.job" (1Dienstag.bat) 01.09.2009 23:50:00 FEHLER
Unter dem Konto, das dem Task zugeordnet ist, war keine Anmeldung möglich. Der Task wurde daher nicht ausgeführt..
Der genaue Fehler ist:
0x80070569: Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erteilt.
Stellen Sie sicher, dass der Wert im Feld "Ausführen als" und das Kennwort des Tasks gültig sind, und wiederholen Sie den Vorgang..

Der Nutzer ist in der Gruppe der Domänenadmins und auch regisiriert für die Lokale Richtlinie "Anmelden als Stapelverarbeitungsauftrag" bzw.Anmelden als Dienst

welche Richtlinie will der denn noch ?
Bitte warten ..
Mitglied: greatmgm
02.09.2009 um 13:17 Uhr
ich glaub jetzt klappts, habe nur die lok.Sicherheitsrichtlinie für Domänen geändert gehabt, jetzt zusätzlich noch die für DCs und jetzt läuft der Task durch, ich kuck mal morgen ob er es heute nacht wieder automatisch macht.

Danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Geplante Tasks starten nicht automatisch

Frage von TiTux zum Thema Windows Server ...

Router & Routing
FritzBox VPN Namensauflösung klappt nicht mit internem DNS Server (2)

Frage von Unheilgott zum Thema Router & Routing ...

Windows Update
WSUS Server im Replika (1)

Frage von ofodag zum Thema Windows Update ...

Windows Update
Wsus Server 2012 geht nicht mit Win10 (6)

Frage von sven173 zum Thema Windows Update ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...