Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K Server wird nicht (immer) gefunden

Frage Microsoft Windows Server

Mitglied: ThomasGlas

ThomasGlas (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 07.10.2007, 3101 Aufrufe, 2 Kommentare

Hallo!

Habe hier ein Minimal-Netzwerk am Laufen: 15 Clients, 2 Server, KEINE Domain (das hat u.a. "historische" Gründe), d.h. alle Clients sind in derselben Arbeitsgruppe "Firmenname". Auch sonst "plain vanilla": alle Maschinen im selben IP-Subnetz, die beiden Server arbeiten als pure Fileserver für verschiedene Arbeitsbereiche, alle Maschionen haben statische IP-Adressen.

Einer der Server war ganz am Anfang eine Windows Server 2003 Maschine, für W2K3 Server waren aber nicht genügend Clientlizenzen verfügbar, so daß die Kiste vor einem Jahr auf Samba unter Linux umgestellt wurde.

Die war allerdings jetzt von der Hardware her am Anschlag, und da noch eine Windows 2000 Serverlizenz samt der nötigen Anzahl Clients vorhanden ist und es aus bestimmten Gründen (v.a.Performance bei bestimmten Vorgängen) sinnvoll ist, das (Windows-)Warenwirtschaftssystem auch mal direkt mit lokalem Dateizugriff starten zu können, wurde die neue Maschine damit aufgebaut.
Der neue Server hat identische Einstellungen für Arbeitsgruppenname, Servername, User/Passwörter und auch dieselbe IP-Adresse.

Lief auch soweit auf Anhieb... ABER: Einige Clients (im Netz sind W2K- und WinXPpro Clients im Einsatz) haben massive Probleme damit, den neuen Server im Netz überhaupt erst mal zu finden, und das obwohl er, wie gesagt, identische Adresse, Arbeitsgruppen/Servernamen usw. hat.
Selbst die Hardwareadresse der Netzwerkkarte ist identisch, die Karte wurde nämlich vom alten Server übernommen.

Nicht mal ein PING auf servername geht von diesen Maschinen aus, wohl aber ein PING auf seine IP-Adresse.
Über \\ipadresse\Freigabename komme ich auch sofort auf die Freigaben.

Es ist auch völlig egal ob WinXP oder W2K-Client, und das tollste: mal geht es und mal nicht, bei ein und demselben Client.

Selbst Eintragen der Serveradresse in hosts bzw. lmhosts der Clients bringt keinerlei Abhilfe (ja, lmhosts-Abfrage in den IP-Einstellungen ist aktiviert)

Habe mir jetzt erstmal damit beholfen, daß ich den neuen Server auf allen Maschinen unter \\ipadresse anspreche. Aber das kann ja wohl nicht die Lösung sein.

Damals beim Umstellen vom W2K- auf den Sambaserver trat dieses Problem übrigens nicht auf, die Kisten konnten 1:1 einfach ausgetauscht werden und es lief
Mitglied: Pjordorf
25.09.2007 um 19:11 Uhr
Dann hast du ein massives DNS problem. Auch dein Masterbrowser scheint nicht immer ok zu sein.

DNS installieren.
Masterbrowser prüfen.
Bitte warten ..
Mitglied: ThomasGlas
07.10.2007 um 19:46 Uhr
thx, jetzt läuft es.

War allerdings nicht DNS, sondern ein spinnendes WINS auf der neuen Maschine, nach WINS Neuinstallation von anderer CD ging es dann.
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Server nicht gefunden (7)

Frage von Antimon zum Thema Windows XP ...

Netzwerkgrundlagen
Win10: Baum nicht gefunden (12)

Frage von Peter18 zum Thema Netzwerkgrundlagen ...

Drucker und Scanner
Netzwerkdrucker wird nur manchmal auf meinem IPhone gefunden (10)

Frage von Stefan007 zum Thema Drucker und Scanner ...

Windows Server
UnKnown nicht gefunden: Non-existent domain (6)

Frage von m8ichael zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (23)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (15)

Frage von departure69 zum Thema Windows Server ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Router & Routing
FTTH bzw FTTB Router (11)

Frage von ukulele-7 zum Thema Router & Routing ...