Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k Server, keine Installationen möglich

Frage Microsoft Windows Server

Mitglied: Ben83

Ben83 (Level 1) - Jetzt verbinden

01.11.2005, aktualisiert 18:54 Uhr, 3271 Aufrufe, 1 Kommentar

weder AntiVirenprogramm, ServicePack usw.

Hallo!

Habe bei einem Kunden einen Windows 2000 Server. Wollte nun eine neue Antivirenlösung installieren. Vorher war Sophos mit veralteten Virenpattern von August drauf. Beim deinstallieren kommt "Windows Installer - Entfernen wird vorbereitet..." und das wars. Lies sich nicht deinstallieren. Nach Absprache mit Sophos-Hotline habe ich alle Registrierungseinträge die mit Sophos zu tun hatten gelöscht.

Jetzt hatte ich vor eTrust Antivirus zu installieren. Leider hängt sich das Setup auf. Ich hatte den Verdacht es länge am Windows Installer. Hab es über die Windows Update Webseite versucht. Hier schlägt die Installation der Setupengine fehl. Windows Update unter Systemsteuerung hängt sich auf sobald ich eine Einstellung ändern und übernehmen will. Manuelle Installation von Windows Installaler 3.1 hat sich ebenfalls aufgehängt.

Wollte nun Norton AntiVirus 2005 installieren (nicht als Langzeitlösung, nur zum testen). NAV braucht aber mind. IE5.5. Die Internetinstallation von IE6SP1 hat sich nach 9MB download aufgehängt. Installation der Vollversion hat aber dann geklappt. Windows Installer 3.1 lies sich nun auch installieren. Allerdings hängt sich jetzt der IE auf sobald ich eine Website anzeigen will. Somit war die Installation vom IE sinnlos, da sich NAV trotzdem nicht installieren lässt. (NAVSetup.exe wird zwar unter Prozesse angezeigt, tut aber nichts)

Nächster Schritt war der Versuch ServicePack4 drüberlaufen zu lassen. Das macht aber ab der Überprüfung auch nicht weiter. Mittlerweile hängt sich der Papierkorb beim öffnen auf, der Prozess "Explorer" beim öffnen der Systemsteuerung und die Computerverwaltung beim Anzeigen der Hardwareeigenschaften. Im Abgesicherten Modus funktioniert das alles aber. SP4 Setup läuft an und auch NAV liese sich installieren wäre ich nicht im Abgesicherten Modus.

Habe nun Laufwerk C freigegeben und eine der Workstations das Netzlaufwerk auf Viren scannen lassen, aber außer ein paar Fehlern beim Öffnen von System.dat usw. wurden keine Infektionen gefunden.

Was nun?
Mitglied: BartSimpson
01.11.2005 um 18:54 Uhr
Was steht im logfile der MSI 3.1 instalaltion?
Eventuell das System mal mit der neuen ct knoppicelin cd scannen lassen.
Aber nur wenn keine Softcotroller eingebaut sind!!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...