Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K-Server Raid Installation (Treiber-Problem)

Frage Microsoft Windows Server

Mitglied: axesthrawn

axesthrawn (Level 1) - Jetzt verbinden

26.07.2009, aktualisiert 18:06 Uhr, 4607 Aufrufe, 3 Kommentare

Hallo,

Derzeit versuche ich auf einem IBM xseries 345 einen Raidcontroller von Adaptec zu installieren. Leider scheitert dies' bei der der Installation von Windows 2000 Server SP4. Wenn ich von der CD Boote und im Menü F6 drücke, den Treiber von der Diskette auswähle und das Setup fortsetze bekomme ich einen Fehler, dass die Laufwerke nicht gefunden werden können.

Bei dem Versuch das System mit einer BartPE CD zustarten findet er mit diesem Treiber die Laufwerke und auch die mitgelieferte CD von IBM kann auf die Laufwerke zugeifen. Der Treiber stammt von der mitgelieferten IBM Support-CD.

Ich habe in einem anderen Forum einen Thread gefunden der ein ähnliches Problem beschreibt. Leider ist dieser von 2007 und ich konnte den Ersteller bisher nicht erreichen.

System: IBM xSeries 345 8670-G1X
OS: Windows 2000 Server SP4
RaidController: Adaptec Serial ATA Raid 2020A/128-B 6i Raid Controller

Danke im voraus / MfG
Alex
Mitglied: n.o.b.o.d.y
26.07.2009 um 20:32 Uhr
Hallo,

wie bei allen renommierten Serverherstellern gibt es auch von IBM eine CD zum Aufsetzen des Servers. Von dieser CD bootet man und ein Assistent führt einen durch das Setup des Servers. Irgendwann wird man dann aufgefordert die Betriebssystem-CD einzulegen und dann rödelt die Kiste und am Ende ist das BS installiert mit allen Treibern und Tools die es auf dem Server so braucht. Hier hab ich mal einen Link gefunden wo es bei IBM diese CD zum Runterladen gibt: klick
Bitte warten ..
Mitglied: wiesi200
26.07.2009 um 20:34 Uhr
Du könntest die Treiber in eine nLite CD einbinden, dann müsstest du es ohne Probleme installieren können.
Bitte warten ..
Mitglied: axesthrawn
27.07.2009 um 10:00 Uhr
Mit der aus dem .iso File erstellten CD konnte ich das System ohne weitere Probleme aufsetzen. Ich musste auch keinen externen Treiber mehr nachladen. Die Raidplatten wurden direkt erkannt.

Danke fuer die schnelle Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Suche passender Treiber (13)

Frage von stolli zum Thema Windows Server ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...