Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2k SP4 und S-ATA

Frage Microsoft Windows Installation

Mitglied: Motu

Motu (Level 1) - Jetzt verbinden

01.04.2005, aktualisiert 20:07 Uhr, 7080 Aufrufe, 5 Kommentare

Hallo,

ich habe das Board ASUS A7V600 und daszu eine Samsung 160GB S-ATA Platte. W2k mit SP4 konnte ich mithilfe der RAID-Treiberdiskette zumindest schon installieren doch leider startet der Rechner nicht von der S-ATA Platte.
Die Bootreihenfolge habe ich schon mehrfach geändert. Sofern ich die S-ATA Platte an die erste Stelle setze stürzt der Rechner ab (?), wenn ich das CD-Laufwerk an erster Stelle habe kommt vorher noch die Frage ob ich den von CD starten möchte.
Von IDE Platte kann ich booten, die S-ATA Platte wird vom Setup/Betriebssystem/RAID-Controller gefunden.

Thomas
Mitglied: Motu
01.04.2005 um 12:09 Uhr
Eins fällt mir noch ein, ich habe die Platte mit cfdisk partitioniert, kann das Probleme geben?
Bitte warten ..
Mitglied: leknilk0815
01.04.2005 um 12:32 Uhr
Hi,
hast Du die Disk im SATA- BIOS eingerichtet? Infos im Handbuch 3.7
ftp://ftp.asuscom.de/pub/ASUSCOM/HANDBUCH/Motherboard/Socket_A/VIA_Chi ...

Warum partitionierst Du die Platte nicht während der Installation mit Bordmitteln, so würde sich Deine Frage erübrigen, W2K beherrscht die Plattenverwaltung zuverlässig, diese (mögliche) Fehlerquelle wäre damit ausgeschlossen.
Gruß - Toni
Bitte warten ..
Mitglied: linkit
01.04.2005 um 12:52 Uhr
wenn du ein anderes Partitionierungstool wie MS verwendest....mußt du die Partition auf auif Aktiv setzen.....


ansonsten.... siehe leknilk....
Bitte warten ..
Mitglied: leknilk0815
01.04.2005 um 13:00 Uhr
@linkit:
Treffer! Darüber (aktivieren) hatte ich gar nicht nachgedacht...
Gruß - Toni
Bitte warten ..
Mitglied: Motu
01.04.2005 um 20:07 Uhr
Bootflag hatte ich gesetzt. Die Festplatte wurde vor der Installation vom 2k Setup formatiert. Nachdem ich sie jetzt nochmals formatiert und 2k installiert habe, läuft alles, allerdings kommt kurzzeitig ein Bootauswahlmenü, wobei ja nach dem 2. Formatieren und Installieren das erste 2k weg gewesen sein müßte, egal, alles läuft und genug Platz ist auch.

Trotzdem Danke an alle.

Thomas
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Intel SSD 540s wiped after changing the ATA password in controller

Link von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...