Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K12R2 - Nic kurze Ausfälle ohne erkennbaren Grund

Frage Microsoft Windows Netzwerk

Mitglied: thomas-99

thomas-99 (Level 1) - Jetzt verbinden

24.11.2014, aktualisiert 10:06 Uhr, 951 Aufrufe, 9 Kommentare

Hallo Zusammen,

ca. seit dem letzten Patchday (davor Zugriff auf Server ohne Probleme) gibt es immer wieder Einbrüche beim Zugriff auf Server.

Ping auf Gateway IP vom Server - no (Ausfälle)

Ping auf Switch IP vom Server - ok
Ping auf Server eigene IP - ok
Ping auf Server von Client auf Server IP - ok
Ping auf Switch IP von Server - ok
Ping auf Gateway IP vom Client - ok

Habe im Server die zweite NIC aktiviert, weiter den Port am Switch gewechselt, Patchkabel getauscht, langes Patchkabel zum Switch direkt, Server neu gestartet.
Jetzt gehen mir langsam die Optionen aus. Der Ping läuft manchmal eine halbe Stunde und dann mehrere Abbrüche in Folge. Es gibt kein Muster oder ähnliches. Die Treiber der NICs wurden nicht verändert und die Einstellungen sind auch unverändert. Firewall habe ich zum testen auch deaktiviert.

Hat jemand noch eine Idee?

DANKE
Ciao thomas
Mitglied: kontext
LÖSUNG 24.11.2014, aktualisiert um 10:06 Uhr
Zitat von thomas-99:
Hat jemand noch eine Idee?

Das übliche Vorgehen, bei Fehlern nach einem Patchday.
Deinstalliere die Updates nacheinander und schau ab wann der Fehler nicht mehr auftritt ...
... wenn du das fehlerhafte Update gefunden hast, kannst du die anderen wieder installieren

Gruß
kontext
Bitte warten ..
Mitglied: thomas-99
24.11.2014 um 10:09 Uhr
Hi,

ich kann ja noch nicht einmal 100% sagen, dass es am Patchday liegt. Habe mir die Patche angesehenn und nichts deutet auf ein Patch hin, der damit zusammenhängt.
Na gut, wenn alle Stricke reisen, muss ich heute Abend die Patche deinstallieren. Ist halt sehr Zeitintensiv, denn machnaml läuft der Ping ohne Probleme eine ganze Weile. Patch deinstallieren und dann jedes Mal 2 Stunden warten ... hmmm

DANKE

Ciao Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
24.11.2014 um 10:22 Uhr
Zitat von thomas-99:

Hi,

ich kann ja noch nicht einmal 100% sagen, dass es am Patchday liegt. Habe mir die Patche angesehenn und nichts deutet auf ein
Patch hin, der damit zusammenhängt.

Ein einfacher Test ist, einfach auf den Zeitpunkt vor dem patch zurückzustellen (Systemwiederherstellugnspunkt erstellt? ) oder einfach alle neuen patche auf einen rutsch zu deinstalieren. und zu schauen, ob der Fehler verschwindet. wenn ja, patche gruppenweise installieren. Wenn nein weitersuchen.

Na gut, wenn alle Stricke reisen, muss ich heute Abend die Patche deinstallieren. Ist halt sehr Zeitintensiv, denn machnaml
läuft der Ping ohne Probleme eine ganze Weile. Patch deinstallieren und dann jedes Mal 2 Stunden warten ... hmmm

Durch Intervall-halbierung (immer jeweils die hälfte der Patche installieren oder deinstallieren) verkürzt die zeit.

lks
Bitte warten ..
Mitglied: thomas-99
24.11.2014 um 14:07 Uhr
So, habe alles deinstalliert ... und Erfolg = 0!
Habe immer noch die gleichen Einbrüche, ist sogar schlimmer geworden. Ich meine auf dieser Ebene, wenn der Ping nicht läuft ...
Ist echt merkwürdig, weil vom Client aus, der Ping zum Server und Gateway funktioniert.

Noch eine Idee?

Ciao Thomas
Bitte warten ..
Mitglied: Dani
24.11.2014 um 14:10 Uhr
Moin,
Nic kurze Ausfälle ohne erkennbaren Grund
Ist aber keine Installation auf VMWare ESXi 5.5? Da gibt's nämlich das Problem öfters, weil man sich nicht an die Vorgaben von VMWare hält.


Gruß,
Dani
Bitte warten ..
Mitglied: thomas-99
24.11.2014 um 14:23 Uhr
Hi Dani,

nein eine physikalische Maschine. Und bis vor gut einer Woche alles gut. Einen Harware defekt kann zu 99% ausschließen. Habe schon alles getauscht. was irgendwie geht. Die Verbindung bricht jetzt schon mal 1 Minute weg.

Noch eine Idee?
Ciao thomas
Bitte warten ..
Mitglied: thomas-99
24.11.2014 um 14:30 Uhr
Habe jetzt die NIC beobachtet und wollte wissen, ob vielleicht der Link zur NIC verloren geht ... nein, der Link ist gegeben.
Bitte warten ..
Mitglied: PampersRocker
24.11.2014 um 23:48 Uhr
Wie sieht das Performance-Profil aus? Irgendwo ein Stromsparmodus aktiviert?
Bitte warten ..
Mitglied: thomas-99
25.11.2014 um 06:29 Uhr
Moin Moin,

Nein, nichts in der Art. Ist alles deaktiviert.

Ciao Norman
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
NIC Teaming, oder nicht (5)

Frage von DeathNote zum Thema Server-Hardware ...

Switche und Hubs
gelöst Seltsames Verhalten der NIC bzw. des Switches seit W10 1607 Update (11)

Frage von Augenadler zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...