Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 - Exchange Nachrichten über SMTP versenden

Frage Microsoft Exchange Server

Mitglied: pipester

pipester (Level 1) - Jetzt verbinden

26.09.2007, aktualisiert 21:17 Uhr, 4478 Aufrufe, 6 Kommentare

Hallo,

ich bin am Verzweifeln. Seit gestern funktioniert der Versand meines Exchange-Servers über SMTP nicht mehr. Hat vorher die ganze Zeit einwandfrei geklappt.
Bekomme ständig die Meldung "Der Remote-SMTP-Dienst hat die Auth Vereinbarung zurückgewiesen". Hat jemand ein ähnliches Problem oder kann mit da jemand helfen?

System W2k3 Server, Exchange 2003,
dynamische IP Adresse,
Hosting bei Server4You

(Account zur Anmeldung unter Ausgehender Sicherheit ist eigetragen, Smarthost auch)

Gruß
Christoph
Mitglied: dreadnik
26.09.2007 um 17:11 Uhr
Hallo Christoph,

schau mal auf dieser Seite nach.
Hat mir bei Exchange Problemen oft geholfen.

http://www.msexchangefaq.de/

Grüße
Dreadnik
Bitte warten ..
Mitglied: pipester
26.09.2007 um 17:19 Uhr
Danke für den Hinweis, nach den Anleitungen hatte ich ihn damals konfiguriert. Hab auch schon alles überprüft, aber leider gehts immer noch nicht.
Bitte warten ..
Mitglied: Dani
26.09.2007 um 19:15 Uhr
Hi pipester,
mach doch mal folgendes:
Erstelle in einem Outlook ein Pop3 Konto von dieser Domain und probiere dort Mails zu senden / empfangen.
Falls es nicht geht, liegt es klar am Provider und dir wird nichts anderes übrig bleiben als ne Störung zu melden.


Grüße
Dani
Bitte warten ..
Mitglied: pipester
26.09.2007 um 19:25 Uhr
Das hab ich auch schon probiert. Und es funktioniert auch. Kann die Mails ohne Probleme versenden, das verdenden über Webmail funktioniert auch. Scheint also nicht am Provider zu liegen.
Hab auch schon nen Reboot des Vservers gemacht, aber auch ohne Erfolg...
Bitte warten ..
Mitglied: Dkuehlborn
26.09.2007 um 20:31 Uhr
Hallo pipester,

hast Du eine SMTP-Protokollierung eingeschaltet? Wenn nicht, dann mach dass mal bitte. Diese Protokolle haben mir schon sehr oft geholfen Sendeprobleme zu klären, wie z.B. "Wann ist die Mail beim Provider angekommen und wurde diese von Provider ordnungsgemäß akzeptiert?".

Im System-Manager kannst Du in den eigenschaften des Virtuellen SMTP-Servers die Protokollierung aktivieren. In den erweiterten Einstellung kannst hake ich immer alle Optionen an und lasse täglich eine neue Protokolldatei erstellen. Dort wird auch das Verzeichnis für die Prokolle festgelegt. Unter www.msexchangefaq.de kannst Du eine genaue Anleitung darüber bekommen.

Die Protokollierung wird erst dann übernommen, wenn der SMTP-Dienst des Servers neu gestartet wird. Im Zweifelsfalle den Server neu starten.

Prüfe bei den Einstellungen des virtuellen SMTP-Server, ob dort in den ausgehenden Sicherheiten evtl. ein Account eingetragen ist. Ich verwende die Einstellungen für die Ausgehende Sicherheit nur im Connector.

Ich hoffe es hilft weiter.

Viele Grüße

Dieter
Bitte warten ..
Mitglied: pipester
26.09.2007 um 21:17 Uhr
Hallo Dieter,

die Logfiles habe ich aktivert, aber irgendwie werden die nicht geschrieben. Hab den Server komplett neu gestartet, doch ohne Erfolg. In den Einstellungen für den virtuellen SMTP ist auch kein Account angegeben, der steht auch nur im Connenctor drin.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

E-Mail
Exchange mit Postfix als SMTP Relay - Neuaufbau (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...