Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 Installation nicht auf Laufwerk C

Frage Microsoft Windows Server

Mitglied: Bolle97

Bolle97 (Level 2) - Jetzt verbinden

21.03.2006, aktualisiert 24.03.2006, 4252 Aufrufe, 5 Kommentare

Hallo!

Mein Server hat 4 Platten (C: - F. Es soll eine Neuinstallation erfolgen ohne die Platten D: bis F: zu verlieren. Bei der Neuinstallation habe ich die Partition auf C: gelöscht und neu angelegt. Jetzt hat sie aber den Laufwerksbuchstaben H: bekommen, was ich allerdings nicht möchte. Wie komme ich wieder zu C: ?
Mitglied: 2095
21.03.2006 um 13:46 Uhr
wenn du gleich nach dem bios aus installierst...

also
im install programm die ganzen festplatten löschen -->undefinierter bereich.....
die erste vornehmen...-->wird automatisch C:....

aber sollten auf den anderen platten daten sein die wichtig sind dann darfste das naturlich nicht anwenden, sonst besteht Gefahr das die daten weg sind...
Bitte warten ..
Mitglied: Bolle97
21.03.2006 um 14:06 Uhr
Danke für die Antwort. Das ist es ja, die restlichen 3 Platten sollen/müssen erhalten bleiben.
Bitte warten ..
Mitglied: ITwissen
21.03.2006 um 14:17 Uhr
Laeuft das Windows jetzt von H: ?

Den Laufwerksbuchstaben eines Laufenden Windows zu wechseln wuerde ich nicht empfehlen, da man nie weiss, ob irgendwelche wichtigen Pfade direkt in die Registry oder sonstwohin geschrieben werden. Window selbst sollte das eigentlich im Griff haben, aber die meisten Applikationen machen das so.
Bitte warten ..
Mitglied: Bolle97
21.03.2006 um 14:37 Uhr
Ja, Windows läuft auch unter H: problemlos, gebootet wird ja von SCSI-Gerät und nicht von C: oder H:. Es ist alles nur etwas unschön, denn H: war vorher schon für eine Netzwerkfreigabe gemapped und Skripte etc. darauf geschrieben. Ich werde es jetzt mit den ServerStart CD´s von FujitsuSiemens oder mit dem ERD-Commander versuchen.
Bitte warten ..
Mitglied: 2095
24.03.2006 um 21:57 Uhr
den namen hinterher zu enden davon rate ich ab....hat bei mir zu riesigen komplikationen geführt....

mfg fabian and
have a nice day..
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Exchange Server
gelöst Exchange 2016 Installation und die Domain Funktionsebene (1)

Frage von RobertMC zum Thema Exchange Server ...

Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...