Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 R2 CA installiert aber IIS Dienst war nicht installiert

Frage Microsoft Windows Server

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

02.04.2011 um 14:08 Uhr, 4431 Aufrufe, 1 Kommentar

Hallo,

ich habe ein sehr blödes Problem. Und zwar war ich mir sicher, dass der IIS Dienst schon installiert war aber am Ende der Installation von der CA stellte sich heraus, dass der IIS doch nicht installiert war. Jetzt habe ich ihn nachträglich installiert aber die ganzen Einträge, sprich die certsrv Website etc. wurde nicht erstellt.

Gibt es eine Möglichkeit, dass ich die Einträge noch einmal installieren lassen kann oder muss ich tatsächlich die CA deinstallieren und wieder installieren?

Ich besitze einen Windows Server 2003 R2 Standard 64bit Server auf dem die CA laufen soll. Also das Stammzertifikat konnte ich ohne Probleme erstellen. Somit läuft die CA eigentlich schon. Nur es fehlen die Einträge im IIS.

Hoffe ihr könnt mir helfen :P
Mitglied: Jimbow
02.04.2011 um 14:29 Uhr
Ah habs schon selber gefunden

http://www.lernschmiede.de/index.php/tag/certsrv/

Ist ziemlich gut erklärt ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
Programm als Dienst einrichten auf Server 2012 R2 (3)

Frage von survial555 zum Thema Windows Server ...

Windows Server
gelöst Migration Domäne von W2k3 auf W2k12 R2 (12)

Frage von Kuenscher zum Thema Windows Server ...

Windows Server
RDS Webzugriff von extern 2012 R2 (2)

Frage von thorsten77 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...