Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 R2 CA installiert aber IIS Dienst war nicht installiert

Frage Microsoft Windows Server

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

02.04.2011 um 14:08 Uhr, 4435 Aufrufe, 1 Kommentar

Hallo,

ich habe ein sehr blödes Problem. Und zwar war ich mir sicher, dass der IIS Dienst schon installiert war aber am Ende der Installation von der CA stellte sich heraus, dass der IIS doch nicht installiert war. Jetzt habe ich ihn nachträglich installiert aber die ganzen Einträge, sprich die certsrv Website etc. wurde nicht erstellt.

Gibt es eine Möglichkeit, dass ich die Einträge noch einmal installieren lassen kann oder muss ich tatsächlich die CA deinstallieren und wieder installieren?

Ich besitze einen Windows Server 2003 R2 Standard 64bit Server auf dem die CA laufen soll. Also das Stammzertifikat konnte ich ohne Probleme erstellen. Somit läuft die CA eigentlich schon. Nur es fehlen die Einträge im IIS.

Hoffe ihr könnt mir helfen :P
Mitglied: Jimbow
02.04.2011 um 14:29 Uhr
Ah habs schon selber gefunden

http://www.lernschmiede.de/index.php/tag/certsrv/

Ist ziemlich gut erklärt ;)
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Remotedesktop Dienste auf Windows Server 2012 R2 installieren (8)

Frage von paulschen zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Migration Domäne von W2k3 auf W2k12 R2 (12)

Frage von Kuenscher zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 - Routing und RAS Dienst blockiert andere Dienste (5)

Frage von Heisenberg0709 zum Thema Windows Server ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...