Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K3 R2 Server std. erkennt nur einen von vier Prozessoren

Frage Microsoft Windows Server

Mitglied: Buckmaster

Buckmaster (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 16.07.2007, 4127 Aufrufe, 6 Kommentare

Moiners,

bei einem neu installiertem W2K3 R2 Server std. werden auf einem Compaq 6400r Server nur einer von vier Prozessoren (XEON 550) erkannt.

Alle anderen Funktionen des Servers laufen sonst problemlos aber es ist sehr bedauerlich das vorhandene Hardware nicht erkannt wird.

Das BIOS ist "up to date" und die Maschiene erkannt alle Prozessoren ordnungsgemäß.

W2K3 allerdings will nur einen Prozessor erkennen.

Wo kann das Problem liegen?

Vielen Dank und viel Spaß,

Buckmaster

Nachtrag ------
----- Status -----

Nach ein paar mal, erfolgloser, Nachinstallation von allen möglichen Multiprozessor-Varianten die W2K3 so mitliefert. Bin ich immer noch bei den selben Status des Servers. Die Computerart ist nach wie vor "Standart-PC" und es wird nur ein Prozessor im Task-Manager angezeigt.

Hat irgend Jemand eine Idee?

Gruß,

Buckmaster
Mitglied: BartSimpson
14.04.2007 um 10:59 Uhr
schaue mal nach, welchen Kernel Windows nimmt. Eventuell ist bei der Installation was schief gegangen und stat das Multiprozessorkernel wurde in Uniprozessorkernel genommen.
Das kann man nachträglich korrigieren.
Bitte warten ..
Mitglied: Buckmaster
24.04.2007 um 09:06 Uhr
Moiners,

ja, das habe ich auch schon bemerkt. Das dumme ist dass ich das Kernel (hauptsächlich die hal ist falsch (kein MPS oder ACPI)) sich nicht ändern lässt. Auch eine komplette Neuinstallation hat da keine Abhilfe gebracht. Gibt es da ein Hintertürchen womit man die hal "unterschieben" kann?

Gruß und danke für die Antwort,

Buckmaster
Bitte warten ..
Mitglied: BartSimpson
24.04.2007 um 09:14 Uhr
Das ändern ist kein Problem. Nur kann es passieren das die Kiste denn nicht mehr startet.
Dann musste du die Reperaturinstallation laufen lassen.
Vor der manuellen Änderung solltest du SP1 installieren und die eine Installation's CD mit dem SP1 erstellen.
Kerneländerung:
Gerätemanager->Computer->Eigenschaften vom UniprozessorPC->Treiber->Aktualisieren->Manuelle Suche->Nicht Suchen selbst wählen->ACPI-Multiprozessor wählen.
Falls er Damit nicht starten sollte, kannste beim "nächsten Versucht" den MPS Multiprozessor versuchen.
Bitte warten ..
Mitglied: Buckmaster
22.05.2007 um 13:54 Uhr
Moiners,

Danke für die Mühe!

Aber, geht nicht! Es lässt sich keine andere hal picken.

Schade! Noch eine Idee?

Gruß,

Buckmaster
Bitte warten ..
Mitglied: BartSimpson
22.05.2007 um 14:02 Uhr
Startet er damit nicht oder was meinst du damit??
Bitte warten ..
Mitglied: Buckmaster
16.07.2007 um 09:43 Uhr
Moiners,

der Rechner startet schonn noch. Denn es lässt sich kein anderes Kernel auswählen.

In der Liste ist nur das für den "Standard PC". Nichts anderes.

Auch bei der Suche kommt nichts raus.

Eine Idee?

Gruß,
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Migration Domäne von W2k3 auf W2k12 R2 (12)

Frage von Kuenscher zum Thema Windows Server ...

Windows Server
2012 R2 erkennt Domänenfunktionsebene 2003 nicht an (2)

Frage von Domi29 zum Thema Windows Server ...

Microsoft
gelöst Windows Server R2-Version (6)

Frage von MiSt zum Thema Microsoft ...

CPU, RAM, Mainboards
Xeon Prozessor zum daddeln und welches mainboard? (7)

Frage von KungLao zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...