Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 Server (AD) / Kann keine Benutzer anlegen

Frage Microsoft Windows Userverwaltung

Mitglied: 2547

2547 (Level 1)

26.02.2005, aktualisiert 27.02.2005, 11042 Aufrufe, 10 Kommentare

W2k3 Server (AD) / Kann keine Benutzer anlegen

Hallo,

habe hier einen Windows Server 2003 inc. aller Updates und auch das Aktiv Directory läuft aber ich kann keine Benutzer anlegen !

Es kommt immer der Fehler das was mit dem Passwort und den Regeln nicht stimmt, habe alle Kontorichlinen ausgeschaltet aber es geht immer noch nicht !
Kann mir wer sagen was da Falsch läuft ?
Mitglied: meinereiner
26.02.2005 um 19:29 Uhr
wo hast du denn die Kontorichtlinie abgeschaltet? in der default domain policie?

ghet es auch nicht wenn du ein Passwort nimmst was der ursprünlichen Policy entspricht..wie z.B. "P@ssw0rt156" ?
Bitte warten ..
Mitglied: 2547
27.02.2005 um 06:54 Uhr
Also ich habe das in den Standard-Domänensicherheitseinstellungen geändert !

Sage mir bitte wie ich das hinbekomme ! Kann noch nicht mal das PW vom Admin ändern !
Bitte warten ..
Mitglied: gemini
27.02.2005 um 08:37 Uhr
Wenn gar nix mehr geht kannst mit dem HowTo von linkit die Default Domain Policy vieder herstellen
http://www.administrator.de/wissen/howto.windows-2003-default-domain-po ...
Bitte warten ..
Mitglied: 2547
27.02.2005 um 10:08 Uhr
Das habe ich schon gemacht bringt auch nichts !!!

Bekomme immer diese Fehlermeldung !

Das Kennwort für XXXXXX kann aufgrund folgenden Problems nicht geändert werden:

Das Kennwort entspricht nicht den Anforderungen von den Kennwortrichtlinien.Überprüfen sie die Kennwortlänge, die Komplexiät des Kennworts und die Anforderungen bezüglich früherer Kennwörter.

Habe den Server komplett neu installiert es ist auch noch kein anderer Benutzer ausser des Administrators eingerichtet ! Habe den Administrator nur umbenannt, und auch da kommt das mit dem Kennwort obwohl ich das alles deaktiviert habe bei den Kontorichtlinien !
Bitte warten ..
Mitglied: meinereiner
27.02.2005 um 10:44 Uhr
"Standard-Domänensicherheitseinstellungen "??

Was meinst du damit, bzw wie kommst du dahin? Nur um mal sicher zu gehen..
Bitte warten ..
Mitglied: 2547
27.02.2005 um 10:47 Uhr
Wenn Du das AdminPak.msi installierst bekommst das unter Verwaltung !!!
Bitte warten ..
Mitglied: meinereiner
27.02.2005 um 11:04 Uhr
Geh aml in AD-Domänen und Benutzer..Rechtsklick auf die Domäne...Eigenschaften..Gruppenrichtlinien...Bearbeiten..da tauchen deine Einstellungen auf?!
Bitte warten ..
Mitglied: niki
27.02.2005 um 12:56 Uhr
Hallo,

kann es sein, dass das Kennwort den Komplexizitätsbedingungen (Kbed) entspricht?
Versuche es mal mit einer Länge von 12 Zeichen wobei es sowohl aus Groß- als auch aus Kleinbuchstaben und Zahlenblöcken bestehen sollte, z.B.: aQ54tz07Km83.
Damit sollte zumindest sichergestellt sein, dass die KBed erfüllt sind.
Gruß Niki
Bitte warten ..
Mitglied: 2547
27.02.2005 um 14:55 Uhr
So, jetzt habe ich es so gemacht auch den Server nochmal NEU installiert aber die Meldung kommt immer noch ! Man das kann doch nicht sein........................
Bitte warten ..
Mitglied: gemini
27.02.2005 um 17:01 Uhr
Es kommt immer der Fehler das was mit dem
Passwort und den Regeln nicht stimmt, habe
alle Kontorichlinen ausgeschaltet aber es
geht immer noch nicht !

Wo hast du die Kontorichtlinien ausgeschaltet?
Imho kann man das nur domänenweit, also in der Default Domain Policy!
Danach evtl. in der Kommandozeile gpupdate ausführen.

Auch wenn die Komplexizitätsanforderungen (welch ein Wort) ausgeschaltet sind, gelten die anderen Richtlinien (Min-/Max-Kennwortalter, Kennwortlänge usw.) weiter.
Die K-Anforderungen legen nur fest, dass das Kennwort aus Großbuchstaben, Kleinbuchstaben und Zahlen bestehen muss.
Wenn ich mich recht entsinne darf der Username oder die Worte Admin oder Administrator auch nicht enhalten sein.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Mehrer Benutzer im AD anlegen und Eigenschaften übertragen ????
Frage von Snoopy76Windows Userverwaltung1 Kommentar

Hallo, ich kenn mich in der AD Welt nicht besonders aus und habe die Aufgabe bekommen an meiner Schule ...

Batch & Shell
Per Powershell eine Verbindung zum SQL Server und AD Benutzer anlegen
gelöst Frage von pixel0815Batch & Shell3 Kommentare

Moin moin zusammen, momentan steh ich vor folgendem Problem: Ich habe hier etwas gefunden was mir echt gut gefällt. ...

Batch & Shell
Benutzer anlegen mit Set-ADAccountExpiration
gelöst Frage von PeterzBatch & Shell3 Kommentare

Hallo, ich habe mir ein Script mit Powershell (z.T. mit Inputboxen) zusammengebaut, mit dem ich AD-Benutzer anlegen kann. Nun ...

Windows Installation
Unattended.xml : Benutzer anlegen : Benutzerpfad definieren
Frage von StfnCstrWindows Installation1 Kommentar

Hallo Zusammen, Ich habe ein WindowsServer2012R2 image und eine Unattended.xml erstellt. Damit lasse ich mir via PS Hyper-V VMs ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...