Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 Server Anmeldebildschirm zeigt kein Feld für Benutzer und Kennwort

Frage Microsoft Windows Server

Mitglied: abartel

abartel (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 23.08.2007, 6242 Aufrufe, 5 Kommentare

Moin @all
nach dem Neustart eines W2K3 Servers wird der Anmeldbildschirm nicht mehr korrekt angezeigt siehe Anhang

die GUI zeigt keine Elemente für Benutzer, Kennwort und Domäne mehr an, wobei mit der TAB-Taste die Felder angesprungen werden können und man auch die entsprechenden Daten eingeben kann. Merkwürdig ist auch das der die Hintergrundfarbe von grau auf schwarz gewechselt hat.

Hat jemand eine Idee wo oder wie so etwas behoben werden kann ?

Es erhöht zwar ungemein die Sicherheit des Servers - ist aber eine unschöne Anzeige


Andreas
Mitglied: DaSam
16.11.2006 um 11:35 Uhr
Hi,

hast Du mal Probleme gehabt mit einem vollen Datenträger, auf dem Windows installiert ist?

Das gleiche Phänomen hatten wir hier auch mal. Das hatte Auswrikungen drauf, dass in der Registry die Farben für Vordergrund, Hintergrund, ... alle auf 0 (schwarz) gestanden sind.

Abhilfe: Für freien Platz soregn und in der Registry nach den Einstellungen für die Farbschemas suchen und dann erstmal IRGENDEINE Farbe reinklopfen, damit man was sehen kann und dann die Farbeinstellungen auf die Default-Werte zurücksetzen.

cu,
Alex
Bitte warten ..
Mitglied: abartel
16.11.2006 um 12:42 Uhr
Danke - jetzt kann man es wieder lesen

jo - wir hatten letzte Woche einen Stop wegen Datenüberlauf auf Datenträger, eine Anwendung hatte zu viel Protokolle geschrieben ...............

Gruß
Andreas
Bitte warten ..
Mitglied: alex-74
23.08.2007 um 18:06 Uhr
Hallo,

genau das Problem habe ich hier jetzt auch, bei den Farbschemas kann man aber doch relativ viel verstellen, wo genau ist den hier irgendwas einzutragen?

Danke
Bitte warten ..
Mitglied: DaSam
23.08.2007 um 19:55 Uhr
Hi,

im Prinzip ist es erst mal egal, was Du einträgst - hauptsache ist, dass Du wieder überhaupt was siehst - also schon mal ganz unterschiedliche Werte eintragen.

Das "Finetuning" kannst ja dann machen, wenn Du erst mal wieder eine Anmeldemaske siehst und in die Eigenschaften der Anzeige wechseln kannst.

Ansonsten: Werte aus der Registry eines funktionsfähigen Rechners nehmen.

cu,
Alex
Bitte warten ..
Mitglied: alex-74
23.08.2007 um 23:04 Uhr
danke, könntest du mir den pfad der registry sagen, den ich austauschen soll?
hkey_current_user\.....

außerdem hab ich leider nur xp maschinen als kopiermöglichkeit, der server ist 2003, kann man das problemlos kopieren?

alex
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...