Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k3 Server DOMÄNE.Profil.000 nach unvollständigem Herunterfahren

Frage Microsoft Windows Server

Mitglied: stratege-0815

stratege-0815 (Level 1) - Jetzt verbinden

27.07.2005, aktualisiert 28.04.2006, 12872 Aufrufe, 8 Kommentare

hallo ich habe einen W2k3 Server mit XP Prof Clients. es werden lokale profile verwendet. nun hat ein client ein profil DOMÄNE.UserProfil.000 nach unvollständigem Herunterfahren. das originale ist irgendwie beschädigt, oder gesperrt. kann ich das alte profil irgendwie retten? weil hier alle möglichen installationen drin liegen. ich könnte evtl das profil kopieren, kann aber nicht erkennen welches das originale und welches das .000 ist weil es den selben namen hat. kopiere ich mir damit evtl irgendwelche fehler mit?
gibt es ein tool zur einfachen profil verwaltung/rettung?
Mitglied: Pedant
27.07.2005 um 20:49 Uhr
Hallo stratege-0815,

soweit ich das sehe ist das kein Fehler.
Wenn es an einem Rechner sowohl einen lokalen Benutzer als auch in der Domäne einen Benutzer gleichen Namens gibt, so liegen auf dem Client zwei Profile gleichen Namens, sie unterscheiden sich darin, dass bei einem ".000" angehängt wird.
Meldet man sich am Client als lokaler User an einer Arbeitsgruppe an, dann wird "UserProfil" verwendet. Meldet man sich am selben Client als Domänen-User an einer Domäne an, dann wird "UserProfil.000".
Wenn die Domäne "Fred" heißt, kann man sich trotzdem an einer Arbeitsgruppe "Fred" anmelden. Man unterliegt dann nicht der Authorität des Domänencontrollers, hat aber unter Umständen auch nicht die gewünschten Rechte in der Domäne.

Gruß Frank
Bitte warten ..
Mitglied: gemini
27.07.2005 um 23:23 Uhr
Meines Wissens werden die Profile bei Vorliegen gleichlautender lokaler und servergespeicherter Profile in der Form <<a>username<a>>.<<a>domäne<a>> gespeichert.

Für den Fall, dass bspw. ein Benutzerkonto gelöscht wurde, der Profilordner jedoch noch vorhanden ist und ein gleichlautendes, neues Benutzerkonto erstellt wird kommt die Nummerierung ins Spiel.
Bitte warten ..
Mitglied: Atti58
28.07.2005 um 08:58 Uhr
@gemini

... das ist zwar richtig, hilft aber nicht dabei, das Problem zu lösen ...

Du musst als Admin den Besitz über das alte Profil übernehmen, dann solltest Du sehen können, welchen Inhalt es hat. Mit dem Kopieren "über" das neue Profil wäre ich vorsichtig, mit Deiner Befürchtung, auch das neue Profil zu zerschießen, hast Du nicht ganz Unrecht - diese Möglichkeit besteht durchaus ...

Gruß

Atti
Bitte warten ..
Mitglied: stratege-0815
28.07.2005 um 10:29 Uhr
so, nun noch einmal der reihe nach um mögliche missverständnisse auszuräumen
sagen wir die domäne heißt "domäne" es gibt den user "meier" und den user "administrator" beide gibt es als lokale und auch als domänen benutzer.

normaler weise liegen die folgenden profile vor:

administrator
administrator.DOMÄNE
meier
meier.DOMÄNE

Die Profilordner "all users" , "default user" etc. lasse ich jetzt mal beiseite.

wie man profile kopiert ist hier ja schon beschrieben worden. arbeitsplatz/eigenschaften/erweitert/profile ..... das ist ja seit NT4.0 schon so gewesen.

nun habe ich aber die profile:

administrator
administrator.DOMÄNE
meier
meier.DOMÄNE
meier.DOMÄNE.000

dabei sind im letzten profil meier.DOMÄNE.000 alle individuellen Einstellungen aus meier.DOMÄNE nicht vorhanden (klar, ist ja auch ein anderes/neues Profil). Unter anderem fehlt naütrlich das e-mail postfach.
meier.DOMÄNE ist ca 400MB groß und meier.DOMÄNE.000 ist nur 4-5MB groß, weil neu und total leer

so ich hoffe die problematik ist nun etws klarer geworden. vielleicht lösche ich "meier.DOMÄNE.000" einfach mal (vorher sicherheitskopie) ich vermute aber das dann wieder ein neues "meier.DOMÄNE.000" angelegt wird. in dem profil "meier.DOMÄNE" muss ja irgendwas beschädigt sein. ich könnte auch den inhalt von "meier.DOMÄNE" in das profil "meier.DOMÄNE.000" kopieren, aber kopiere möglicherweise eine beschädigte datei mit und komme dann auch nicht weiter. das problem beim kopieren liegt auch im namen, beim kopieren wird nämlichj nur der name 2x "DOMÄNE\meier" bzw. 1x "Rechnername\meier" (lokales profil) angezeigt. es kann also nur anhand der größe zwischen den beiden Domänenprofilen unterschieden werden.

naja, ich hoffe das war nicht zuviel text. ich bleibe an dem problem dran.

gruß
stratege
Bitte warten ..
Mitglied: gemini
28.07.2005 um 11:20 Uhr
Du hast natürlich Recht, Atti!
Ich hoffe man verzeiht mir die Pedanterie

@Stratege
Das Profil drüberzukopieren kannst du natürlich versuchen, auf die Gefahr hin einen evtl. Fehler mitzukopieren.
Da .000 ja sowieso jungfräulich ist, wäre der Schaden aber nicht so groß.
Wenn der Versuch scheitert erstellt Windows wahrscheinlich ein weiteres Profil .001

Das Mailpostfach und die Datendateien zu retten dürfte wohl das kleinste Problem sein. Teile des alten Profils mittels Explorer zu übernehmen wird wahrscheinlich nicht funktionieren, da im neuen Profil die entspr. Verweise in NTuser.dat fehlen.
Und in genau dieser NTuser.dat wird der Fehler, sofern einer vorhanden ist, liegen.
Bitte warten ..
Mitglied: Atti58
28.07.2005 um 13:07 Uhr
@gemini

... aber klar doch ...

@Stratege

Konntest Du denn den Besitz des Profils übernehmen und die "Outlook.pst" in das neue Profil übernehmen? Dein Beispiel bestätigt mich mal wieder in meiner Auffassung, "wichtige" Daten aus dem Profil herauszunehmen und getrennt auf einem Server zu speichern ...

Gruß

Atti

PS: Was bedeutet eigentlich: "... weil hier alle möglichen installationen drin liegen."?
Bitte warten ..
Mitglied: Pedant
28.07.2005 um 13:34 Uhr
Hallo stratege-0815,

erstell doch, wenn möglich, ein Image der Systemplatte. Danach kannst Du anschließend nach Herzenslust verschieben, löschen, kopieren, umbenennen und sonstwas ausprobieren. Es ist keine Schande mit Netz zu arbeiten.

Ich würde damit beginnen das .000er zu löschen und sehen ob's beim Neustart wieder erstellt wird.

Loht sich eventuell auch ein Blick auf diese Schlüssel? Ob das die richtige und vor allem einzige Stelle ist, bin ich mir allerding recht unsicher.
<font color= blue>HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
HKEY_USERS\S-x-x-xx-xxxxxx...\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders</font>

@gemini

Pedant: ... an einer Domäne an, dann wird "UserProfil.000" verwendet.
gemini: ... Profile in der Form <username>.<domäne> gespeichert.

Ein Versuch zu meiner Ehrenrettung:
Bei NT 4.0 wurde für die Domänen-/Lokaleprofile die Endung 000 verwendet.
Bei NT 5.x mag das gerne anders sein, also so wie Du es beschreibst.
Falls ich mich jetzt wieder täusche, dann such ich mir lieber einen anderen Thread.

gemini: Ich hoffe man verzeiht mir die Pedanterie
Pedanterie ist die zweite Bürgerpflicht. Ohne Deinen Einwand hätte ich hier nichts gelehrnt - danke.

Gruß Frank
Bitte warten ..
Mitglied: CLemke
28.04.2006 um 11:32 Uhr
Hallöchen,

ich habe das selbe Problem bei 2 Clients. Bringt es etwas die Idee von Frank, unter

HKEY_USERS\S-x-x-xx-xxxxxx...\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell
Folders</font>

die Einträge zu ändern, umzusetzen? Oder gibt es eine andere Lösung?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Seagate 15K HDD v6: Große SSHD für Server mit 15.000 Umdrehungen pro Minute (1)

Link von runasservice zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Exchange Server
Message ID im Mailheader endet auf server.domäne.local (11)

Frage von transocean zum Thema Exchange Server ...

Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...