Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 Server kann einige Webseiten Nicht anzeigen und keine Mails abholen

Frage Microsoft Windows Server

Mitglied: MSC

MSC (Level 1) - Jetzt verbinden

07.12.2005, aktualisiert 18.03.2006, 5250 Aufrufe, 1 Kommentar

W2k3 DC und Securepoint Firewall zeigt einige Webseiten nicht an und mit Outlook 2003 können keine Strato Konten bedient werden.

Hallo Leute habe folgendes Problem,
ich setze einen w2k3 Server als DC mit DNS ein, alle Patche drauf läuft ansonsten.

Habe folgende Konfiguration welche fuktioniert.
w2k3 Server und ISDN Router von Lancom, DNS Auflösung, PING usw. funktioniert und ich kann die externen Web-Seiten aufrufen sowie Mail von Strato abholen und über Strato versenden.

Meine Domäne auf dem DC heißt: local.xyzd.de meine Web Domäne heißt. xyz.de liegt bei Strato und beherbergt wie gesagt auch die POP3 Mail Konten welche von den Clients per POP3 und SMTP angesprochen werden.

Mit dem ISDN Router funktioniert alles.

Habe nun eine SecurePoint Firewall aufgebaut die eine Internet Verbindung über einen Zentralen-Router aufbaut.

Mein Lancom ISDN-Router ist dann nicht mehr im Netz!! Es ist auch das Ziel den ISDN Router raus zu nehmen.


Also: Zentraler-Router --> Firewall > Internes Netz mit der Domäne local.xyz.de

Standard Gateways DNS alls wie vorher da die Geräte entsprechend konfiguriert sind.

Aufruf von Webseiten funktioniert.
Außer die Seite xyz.de und Strato.de!!!!
Mailen auch nicht, ob wohl Outlook 2003 die entsprechenden Server als gefunden meldet. ( Mit dem ISDN Router mit den gleichen Einstellungen kein Probelm)

Im Büro funktionert die Zusammenstellung: Zentraler-Router --> FW > Clients ( allerdings kein DC im Testnetz!!! somit auch keine Domäne local.xyz.de)
Ich kann serven und Mails von Strato abholen.

Im Zielnetz aber nicht !
Unterschied : Im Zielnetz haben ich einen DC der auch das DNS für das Netz mit übernimmt und Anfragen die er nicht auflösen kann an die FW und den Router nach außen weiter gibt.


Ich hoffen es kann jemand von euch was mit meiner Beschreibung anfangen und weiß vielleicht wo es klemmt.

Vielen Dank für eure Gedanken

Gruß

MSC
Mitglied: MSC
18.03.2006 um 11:18 Uhr
Habe das Problem gelöst!
Der Zentrale Router war von der Telekom als Class A Netz konfiguriert!
Die Strato Seiten lagen somit in einem Bereich der als lokal gewertet wurde und der lokale DNS Server konnte die geforderten Adressen nicht korrekt auflösen.

Der Zentrale Router ist nun als Privates Classe B Netz konfiguriert und alles ist gut.

Gruß MSC
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Die Website hat die Anzeige dieser Webseite abgelehnt - SePolicies - Linux (1)

Frage von rainergugus zum Thema RedHat, CentOS, Fedora ...

Outlook & Mail
Alle Mail Adressen einer Outlookgruppe anzeigen (7)

Frage von blade999 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (13)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (13)

Frage von zeroblue2005 zum Thema Vmware ...