Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

w2k3 Server wird immer langsamer, bis zum Stillstand

Frage Microsoft

Mitglied: Kai-Uwe

Kai-Uwe (Level 1) - Jetzt verbinden

20.01.2006, aktualisiert 25.04.2006, 10103 Aufrufe, 19 Kommentare

Ich habe vor 5 Tagen einen W2K3 als DC mit AD neu installiert, Benutzerprofile Servergespeichert, DHCP, DNS, WINS installiert. Router T-Sinus 130 DSL. MS SQL Server 2000 SP3a. Installation lief ohne Probleme. Clients ohne Fehler in die neue Domäne gesetzt. Alten DC vom Netz genommen.

Jetzt tritt folgendes auf, nach ca. 7-9 Stunden reibungslosem Netzverkehr, wird der Serverzugriff von den Clients auf Dateien immer langsamer, der SQLServer arbeitet aber reibungslos weiter. CPU Auslastung 1-3%.
Bin sprachlos.
Mitglied: 14078
20.01.2006 um 21:37 Uhr
install mal den process viewer von sysinternals und guck was da sowiel leistung frist, was sagt das eventlog ?

gibts zeitgesteuerte ereignisse ?
Bitte warten ..
Mitglied: mysticc
22.01.2006 um 10:32 Uhr
Hast du einen Virenscanner mit Realtime-Monitor auf dem Server laufen?

Hatte mal ähnliches gesehen, zwar nicht nach 7 Stunden aber nach 2 bis 3 Tagen lief jeder Zugriff immer langsmamer.

Hab dann im Realtime-monitor diverse Verzeichnisse von der Überwachung ausgenommen, und gut wars.

Conny
Bitte warten ..
Mitglied: 14078
22.01.2006 um 13:26 Uhr
du kannst einen server auch auslaggen in dem du die workstations falsch konfigst oder darauf die laufenden programme falsche einstellungen aufweisen.

z.b. kannst du im illustrator eine preview von .eps dateien aktivieren. wenn du einen ordner mit 1000 pics hast und der anfaengt die previews zu rechnen, brechen die user das natuerlich ab, leider geht der process nicht verloren, der rechnet solange bis er fertig ist. wenn das 10 user machen kann schonmal der server abkacken.

deswegen mal sowas wie processviewer anschmeissen und gucken WAS abgeht.
Bitte warten ..
Mitglied: Kai-Uwe
22.01.2006 um 19:10 Uhr
Sagt mir so nichts, Realtime-Monitor. Habe AntiVir-Server laufen.
Bitte warten ..
Mitglied: Kai-Uwe
22.01.2006 um 19:13 Uhr
du kannst einen server auch auslaggen in dem
du die workstations falsch konfigst oder
darauf die laufenden programme falsche
einstellungen aufweisen.

z.b. kannst du im illustrator eine preview
von .eps dateien aktivieren. wenn du einen
ordner mit 1000 pics hast und der anfaengt
die previews zu rechnen, brechen die user
das natuerlich ab, leider geht der process
nicht verloren, der rechnet solange bis er
fertig ist. wenn das 10 user machen kann
schonmal der server abkacken.

Guter Tipp muss ich Montag prüfen, auf den Workstations laufen, Illustrator, Adobe, Corel, AutoCad.
Bitte warten ..
Mitglied: Kai-Uwe
22.01.2006 um 19:16 Uhr
install mal den process viewer von
sysinternals und guck was da sowiel leistung
frist, was sagt das eventlog ?

gibts zeitgesteuerte ereignisse ?

Wo meinst Du?
Alles Standardmäßig auf dem Server installiert.

Ein Backup von Veritas fängt um 22:00 Uhr an, und läuft erfolgreich.
SQL Server hat einen Wartungsplan, der sichert um 00:00 eine Datenbank 1x die Woche und täglich die Änderungsl.ogs
Bitte warten ..
Mitglied: 14078
22.01.2006 um 20:24 Uhr
Sagt mir so nichts, Realtime-Monitor. Habe
AntiVir-Server laufen.

das meiner meinung nach eine antivirus software auf einem DC absolut nichts verloren hat, hatte ich glaube ich schonmal gesagt

schalt dieses teil mal aus und check ob das problem immernoch auftritt.
btw, wie groß sind denn die platten in dem server ? wieviel user genau ?
Bitte warten ..
Mitglied: 14078
22.01.2006 um 20:25 Uhr
Wo meinst Du?
Alles Standardmäßig auf dem
Server installiert.

gibts irgendeinen dienst der um die problematische zeit herum, startet oder endet bzw gerade laeuft ?
Bitte warten ..
Mitglied: Kai-Uwe
22.01.2006 um 20:50 Uhr
btw, wie groß sind denn die platten in
dem server ? wieviel user genau ?



2 Platten (á 136 GB), RAID1, 12 Clients
Bitte warten ..
Mitglied: 14078
22.01.2006 um 21:27 Uhr
1. Im Eventlog ( rechte maustaste auf arbeitsplatz -> verwaltung Ereignissanzeige steht nichts drinn ?

2. kein dienst/tool oder sonstwas auf dem server startet, endet oder laeuft paralell um die uhrzeit

3. kein dienst/tool oder sonstwas auf dem client startet, endet oder laeuft paralell um die uhrzeit ?

4. passiert das nach 7-8h stunden arbeit oder einfach immer nur um die selbe uhrzeit ?
denk eher das liegt an der uhrzeit, was passiert denn da im netz ? schiebt da irgendjemand jeden tag ( weil sein workflow so ist ) irgendwelche daten in ein system oder sowas !?

5. check wegen dem oben angerissenem problem mit diversen tools ( gerade photoshop / illustrator oder grafik tools im allgemeinen koennen schon krass aufs system druecken, wenn sie falsch eingestellt sind.

6. sind irgendwelche server seitigen tools installiert oder dienste verwendet ? also folder compression um platz zu sparen oder irgendsowas ?!
Bitte warten ..
Mitglied: mysticc
22.01.2006 um 22:14 Uhr
Ein Realtime-Monitor der Virensoft überwacht online alle Datei-Zugriffe,..ob deine Antivirensoftware so einen laufen hat weiß ich nicht, ist üblicherweise im Systray zu sehen.

Conny
Bitte warten ..
Mitglied: Kai-Uwe
23.01.2006 um 12:09 Uhr
Also, erstmal möchte ich mich an dieser stelle bedanken für die schnellen Tips und -oder Hinweise zum prüfen.
Von anderen Stellen, hörte man schon, W2k3 verträgt sich nicht mit Sql-Server 2000 oder Sql-Server nur mit sofortiger Installation von SP3a brauchbar sonst haut er das System um. Also Panik, den ein Server mit arbeitenden Clients mal eben so neu draufspielen ist nicht.

Seit Freitag läuft das Ding stabil, heute wo aber alle wieder arbeiten werden wir ja sehen. Ich habe im Moment noch ein bißchen die Vermutung, daß die alte Domäne noch mit gestört hat, oder das die Gruppenrichtlinienänderungen für die Srvergespeicherten Profile, also die Deaktivierung der Offline-Dateien noch etwas brauchte für die Aktualisierung.
Bitte warten ..
Mitglied: Atti58
26.01.2006 um 13:16 Uhr
Poste doch bitte mal ein "ipconfig /all" auf Server und einem Client hier.

Wie Leistungsstark ist denn der Server, für meinen Geschmack hat er er paar Aufgaben zu viel, Du solltest dringend einen zweiten DC dazustellen, um diesen zu entlasten,

Gruß

Atti
Bitte warten ..
Mitglied: Kai-Uwe
27.01.2006 um 12:21 Uhr
>ipconfig

Windows-IP-Konfiguration


Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse (Autom. Konfiguration) : 169.254.228.23
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.0.200
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.250

>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : runaserver
Primäres DNS-Suffix . . . . . . . : RUNA2006.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : RUNA2006.local

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #2
Physikalische Adresse . . . . . . : 00-14-22-1F-62-F4
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autom. Konfiguration) : 169.254.228.23
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
Physikalische Adresse . . . . . . : 00-14-22-1F-62-F3
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.200
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.250
DNS-Server . . . . . . . . . . . : 192.168.0.200
Primärer WINS-Server . . . . . . : 192.168.0.200

C:\Dokumente und Einstellungen\Administrator>

nslookup
Standardserver: runaserver.runa2006.local
Adresse:192.168.0.200

nslookup www.yahoo.de
Server: www.euro.yahoo.akadns.net
Address: 217.12.3.11
Aliases: www.yahoo.de

DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an www.yahoo.de
Bitte warten ..
Mitglied: Atti58
29.01.2006 um 14:34 Uhr
Am Server solltest Du die zweite NIC deaktivieren. Hast Du bei DNS eine Weiterleitung zu Deinem ISP eingestellt?

An den Clients fehlt der Server als DNS ... Was ist denn Dein DHCP, der Server oder ein Router? Mach den Server zum DHCP und gib ihm die 192.168.0.200 unter "Bereichsoptionen" Nummer 006 als DNS-Server mit,

Gruß

Atti
Bitte warten ..
Mitglied: SMU
06.02.2006 um 10:48 Uhr
Hallo Mauricio

sorry ? wieso hat eine Antivirus Software nichts auf einem DC verloren ?

Das musst Du mir bitte erklären - ?????

SMU
Bitte warten ..
Mitglied: Atti58
06.02.2006 um 11:40 Uhr
Lass Dich von dieser Aussage bitte nicht verwirren, die verstehen noch einige andere Leute nicht,

Gruß

Atti.
Bitte warten ..
Mitglied: Kai-Uwe
07.02.2006 um 18:20 Uhr
Ich bitte um Verständnis für mein Nichtmelden. Bin nicht immer, am EDV-Platz sondern habe noch andere Jobs.
Heutzuatge muss man auf alles eine Vistenkarte zücken könnnen.
Also, wir hatten Probleme mit einem Client: W2k Prof SP4, ein älterer PC, dieser muckte plötzlich beim anmelden am Server und lief dann nur noch im abgesicherten Modus.
Dann haben wir den Client aus dem Netz heraus genommen. Das war vor 8 Tagen, seit dem läuft der Server ohne ein wenn und aber.
Habe heute angefangen die Einstellungen zurückzusetzen, Stück für Stück werde ich fortfahren.
Bitte warten ..
Mitglied: SMU
25.04.2006 um 09:50 Uhr
Hier noch eine Antwort in ergänzender Weise


ich hatte das Problem bei uns auch.
Inzwischen habe ich herausgefunden das mit dem SP1 für Windows Server 2003
Microsoft eine Schnittstelle für die Bedienung der Antivirensoftware implemetiert hat.
Diese Schnittstelle arbeitet wohl nicht so wie soll.
Fragt man bei den Herstellern der Antivierensoftware nach bekommt man diese Antwort
und einen Hinweis wie man das Installationsprogramm mit Optionen aufrufen kann damit
es die neue Schnittstelle bei der Installation nicht beachtet und nicht nutzt.

Darüber hinaus erhält man eine Liste von Dateien die man von der Überwachung ausschließen soll.
Ich persönlich halte das für Schwachsinn weil es doch gerade die Aufgabe sein sollte diese Dateien zu schützen.

Ich habe also bei uns auf allen Servern den default Gateway entfernt und die Antivirensoftware außer Betrieb genommen.
Ich habe auf ein neues Release der Antivirensoftware gewartet (auch Antivir andere sind aber auch nicht besser).
und siehe da - plötzlich lief alles schmerzfrei.

Soviel vielleicht dazu was man glauben sollte und was nicht.
Irgendwie lügen einem alle die Taschen voll - warscheinlich weil wir bald amerikanische Verhältnisse haben
und man inzwischen auch hier in Deutschland für ein Softeis verklagt wird das man 1,3° zu warm serviert hat.

Egal wo man sich hinwendet - wenn ein Hersteller selbst Probleme hat wird einen Teufel tun und das öffentlich machen.

Letztes Beispiel bei uns: Microsoft Storage Server + iSCSI-Client + Tools (da supportet man sich komplett selber......)

SMU
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...