Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 Server - Probleme mit Netzwerkfreigaben

Frage Microsoft

Mitglied: ArmedSnail

ArmedSnail (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 14.03.2008, 3569 Aufrufe, 3 Kommentare

Der lokale Gerätename ist bereits vorhanden, die Verbindung wird nicht wiederhergestellt

Hallo!

Seit einiger Zeit haben wir einen seltsamen Fehler in unserem Netzlaufwerk, der nur ca. alle zwei wochen auftritt und am nächsten Tag wieder verschwunden ist.

Beim Zugriff auf einen Ordner im Laufwerk meldet sich plötzlich Windows mit folgender Fehlermeldung:

"Fehler beim Wiederherstellen der Netzwerkverbindung. Der lokale Gerätename wird bereits verwendet."

Allerdings kann man auf die Unterordner darin zugreifen (z.B. über Verknüpfungen auf dem Desktop), nur wenn ich in den Ordner mit der Fehlermeldung möchte, bekomme ich wieder die Fehlermeldung.

Dies geschieht sowohl als Admin, als auch als normaler User - Wenn der Ordner einmal die Fehlermeldung wirft, kommt niemand mehr drauf.

Allerdings kann ich, wenn ich mich direkt am Server anmelde, auf den Ordner lokal zugreifen, über die Freigabe wiederum nicht.


Ich habe schon gegoogelt, Die MS KB befragt und die Forensuche benutzt, aber alle Ansätze haben bisher nichts gebracht.

Das Netzlaufwerk wird per Logonscript zugewiesen, darin werden vorher auch alle evtl vorhandenen Freigaben getrennt:

01.
net use * /delete /yes 
02.
net use T: \\Server\Laufwerk$ 
03.
net use y: \\Server\user$\%username%\Meins
Der Server ist W2K3, Clients sind Win2K und XP

Danke schonmal!
Mitglied: 60730
11.03.2008 um 13:35 Uhr
01.
> net use * /delete /yes 
02.
> if not exist t:\>nul net use T: \\Server\Laufwerk$ /persistent:no 
03.
> if not exist y:\>nul net use y: \\Server\user$\%username%\Meins /persistent:no 
04.
> 
Bitte warten ..
Mitglied: ArmedSnail
12.03.2008 um 11:07 Uhr
Das hat leider auch nichts gebracht, der Fehler war immernoch da....

Allerdings verschwand er auf mysteriöse Weise, nachdem ich den Inhalt einmal in einen anderen Ordner verschoben und wieder zurückkopiert habe!?

Mal sehen wann das Problem wieder auftritt.
Bitte warten ..
Mitglied: ArmedSnail
14.03.2008 um 09:58 Uhr
Ich habe jetzt warscheinlich den Fehler gefunden:

In den "abgestürzten" Verzeichnissen befand sich eine Datei namens "jpeggeri.dat", nach dem löschen dieser Datei konnte man wieder problemlos darauf zugreifen.

Diese Datei wird vom Vallen Jpegger erstellt und dient wohl zur schnelleren Indizierung, warum sie allerdings das Verzeichnis abstürzen lässt, ist mir rätselhaft...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Probleme mit dem Zugriff auf Netzwerkfreigaben (6)

Frage von AntonAhnungslos zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...