Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K3 VPN Probleme

Frage Microsoft Windows Server

Mitglied: ICWiener

ICWiener (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 19:26 Uhr, 3166 Aufrufe, 3 Kommentare

Hallo an alle,

ich habe hier einige Probleme mit der Einrichtung meines VPNs und ich komme bei 3 Dingen nicht wirklich weiter.

Habe hier einen Windows 2003 Server mit installiertem Routing/Ras. VPN ist eingerichtet, es sind 5 verschiedene User angelegt, die sich einwählen dürfen und eine fixe IP bekommen aus dem Bereich 192.168.10.3 bis 192.168.10.8
Der Server selbst ist in einem 192.168.0.x Netz.

Damit die Clients sich anpingen können muss noch jeweils eine Route hinterlegt werden:
- Von meinem Rechner aus (der sich ja nicht über VPN verbindet sondern schon im Netzwerk ist) eine Route ins 192.168.10.x Netz
- Von den anderen Rechner aus eine Route ins 192.168.10.x Netz über deren IP, die ihnen der VPN-Server zugewiesen hat.

Das geht auch ohne Probleme, sobald die Route hinterlegt ist, lassen sich alle Clients anpingen, egal ob 192.168.0.x oder 192.168.10.x Netz.

Aber wie kann ich diese Route automatisch hinterlegen, so dass der Client diese nicht immer eintragen muss? Klar, ich kann die Route permanent hinterlegen, aber gibts keine Möglichkeit, dass der VPN-Server das alles erledigt?

Dann hab ich ein weiteres, viel schlimmeres Problem: Ich habe 2 User, die am gleichen DSL-Anschluß hängen. Der Erste kann sich ohne Probleme einwählen und der Ping geht auch, aber sobald sich der Zweite einwählt, geht beim Ersten der Ping nicht mehr und es werden keine Computer mehr gefunden! Beim Zweiten geht dann alles. Die VPN-Verbindung ist bei beiden aber aktiv, auch der erste Client bleibt eingewählt. Woran liegt das? Ist das ein grundsätzliches Problem? Diese 2 Clients stellen die Verbindung über einen Router (ich glaube Speedport) her. Muss man da noch was spezielles einrichten?
Mein VPN-Server hängt hinter einer Netgear Firewall, die das VPN nur durchreicht.

Und das Dritte, was mir gestern aufgefallen ist: Die Verbindung ist sehr langsam. Ich habe hier DSL 2000, die VPN-Verbindung zeigt mir eine Geschwindigkeit von 28kbit/s an! Kann man das irgendwie erhöhen? Erst habe ich gedacht, dass der Server die Bandbreite auf die VPN-Slots aufteilt und habe diese auch reduziert, aber das hat auch nichts gebracht. Wie bekomme ich da eine höhere Geschwindigkeit raus? Mit DSL 2000 sollten doch eigentlich 192kbit/s im Upstream möglich sein oder?
Selbst wenn man den Paket-Overhead des VPN-Protokolls mit berücksichtigt sind 28kbit irgendwie viel zu wenig...

Ich bin für jeden Tipp dankbar!
Mitglied: Dani
06.02.2007 um 19:16 Uhr
G' Abend,
dein VPN-Server hat nur eine Netzwerkkarte?! Ja - Dann stell doch einfach die IP-Adressenverteilung (VPN) auf den gleichen Pool um (192.168.0.200-192.168.0.210). Somit ist das Routenproblem behoben!!

Dann hab ich ein weiteres, viel schlimmeres Problem: Ich habe 2 User, die am gleichen
DSL-Anschluß hängen. Der Erste kann sich ohne Probleme ...
Das wird wohl nicht einfach. Ich denke mal, dass sich gegenseitig die Ports wegnehmen.

Die Verbindung ist sehr langsam. Ich habe hier DSL 2000, die VPN-Verbindung zeigt mir
eine Geschwindigkeit von 28kbit/s an!
Wo wird dies gemessen?!


Gruß
Dani
Bitte warten ..
Mitglied: ICWiener
06.02.2007 um 19:19 Uhr
Hm, das mit der Adressverteilung ist schon richtig, aber ich möchte eigentlich die VPN-Clients nicht in meinem Netz haben...

Der Taskmanager sagt das bei der Netzwerkauslastung. Da habe ich dann 2 Verbindungen, also einmal die Netzwerkverbindung dann die für die VPN-Verbindung. Da meldet er eine Verbindungsgeschwindigkeit von 28kbit/s.
Bitte warten ..
Mitglied: Dani
06.02.2007 um 19:26 Uhr
Hi,
Hm, das mit der Adressverteilung ist schon richtig, aber ich möchte eigentlich die VPN-Clients nicht in meinem Netz haben...

Ist dein Router GW für dein Client? ja - Dann hinterleg da die Route deines Clients.
Ist dein Server GW für dein Client? Ja - "--------------------------------------------------"


Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Netzwerkmanagement
2 Standorte VPN Probleme mit Bandbreite (4)

Frage von fnatic zum Thema Netzwerkmanagement ...

Router & Routing
gelöst VPN Probleme bei Hostname Auflösung (3)

Frage von 118080 zum Thema Router & Routing ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...