Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K8 - DFS, Dateien nicht sichtbar

Frage Microsoft Windows Server

Mitglied: MartinAD

MartinAD (Level 1) - Jetzt verbinden

23.04.2010 um 09:15 Uhr, 8471 Aufrufe, 9 Kommentare

Hallo,

ich habe ein sehr seltsames problem.

Ich habe eine Freigabe auf einem Domainbasierenden DFS liegen.
Manche Dateien sehe ich allerdings nicht. Benenne ich die Daten auf dem Server um (dort sehe ich die Dateien!!), sehe ich sie auch wieder am client.
Offline Files und CSC sind deaktiviert.

Hat jemand so ein problem schonmal gehabt? Ich tappe absolut im dunkeln.

gruß Martin
Mitglied: DerWoWusste
23.04.2010 um 11:54 Uhr
Hi.

Nicht genau so, aber entfernt ähnlich: ein Rechner hatte das Problem, dass er (Vista) auf dem DFS (auf 2003 R2) Dateien immer erst nach F5-Refresh sah, wenn diese eben neu angelegt wurden. Eine andere Netzwerkkarte auf dem Client (die alte hatte keine aktuelleren Treiber) brachte Abhilfe. Auch hier nur bei DFS, ohne DFS direkt auf dem UNC-Pfad ging es auch mit der alten Karte.
Bitte warten ..
Mitglied: MartinAD
23.04.2010 um 14:57 Uhr
Also erstmal vielen vielen Dank für den Ansatz - ich bin wirklich über jeden tip dankbar!

Ich habe den Treiber der vorhandenen Netzwerkkarte aktualisiert -> Problem besteht weiterhin.

Ich habe eine andere Netzwerkkarte eingebaut und dort ebenfalls die aktuellsten Treiber installiert -> Problem besteht weiterhin.

Ich habe mit der neuen Netzwerkkarte in den abgesicherten Modus gebootet -> Problem besteht weiterhin.

Leider brachten also alle meine Versuche keinen Erfolg. Das Problem bleibt mir ein Rätsel.
Bitte warten ..
Mitglied: DerWoWusste
23.04.2010 um 15:31 Uhr
Gut, dann gib mehr Infos.
-Rechner (Server wie Clients) aktuell gehalten (SPs und Updates)?
-welche Client-OS? Weitere OS probiert?
-Mehrere/alle Clients betroffen?
-Problem vorhanden, wenn UNC statt DFS genutzt wird, um die Freigabe anzusprechen?
Bitte warten ..
Mitglied: MartinAD
26.04.2010 um 12:36 Uhr
Also, ich hab folgende Infos:

1.) Server: w2k8 (NICHT R2) - Updatestand 100% aktuell
Client: winXP64 - Updatestand 100% aktuell

hab beide vorhin nochmal gecheckt.


2.) Client OS wie oben zu sehen, xp64

3.) mehrere Clients sind betroffen, 1 mal xp x86 - 2 mal xp x64. Nicht alle Clients zeigen das Problem, insgesamt greifen ca. 900 Rechner auf die Daten zu, also der Prozentsatz der fehlerhaften Clients bleibt überschauber (bis jetzt)!

4.) Problem besteht auch wenn ich am client über den UNC verbinde. Also kein DFS-Exklusives Problem.

Für mich absolut nicht nachvollziehbar das Problem. Ereignisanzeige ist sauber.
Bitte warten ..
Mitglied: MartinAD
27.04.2010 um 11:42 Uhr
So, ich gebe nochmals ein Update, nicht für mich, sondern vllt. für Leute die über diesen Beitrag stolpern oder mal in ein Ähnliches Szenario geraten:

Ich habe testweise auch mal den Virenscanner deinstalliert - einfach zum testen, ohne konkreten hinweis daraus, das der schuld sein könnte. Der war aber auch nicht daran schuld, auch mit deaktiviertem virenschitz tritt das Problem auf.

Ich glaube mittlerweile das das Problem in zusammenhang mit unseren Multifunktionsgeräten (scanner, drucker usw. in einem) zusammenhängt.
Die Leute können sich von den geräten direkt scans auf ihre home-laufwerke schicken, und in 2 von 3 fällen bei denen ich das problem beobachten konnte, waren es diese scans die nicht sichtbar waren. Das 3. mal war es nach dem kopieren von einem linux samba share ...

Ist irgendjemandem was bekommt im zusammenspiel linux samba server <-> zugriff/kopieren auf windows smb/dfs shares?

mittlerweile sind auf dem neuen fileserver zigtausende dateien gleichzeitig geöffnet, kein einziger weiterer fehler o.O
Bitte warten ..
Mitglied: MartinAD
17.05.2010 um 07:33 Uhr
Ich konnte das Problem mittlerweile (wahrscheinlich) lösen:

Die Betroffenen Clients hatten allesamt Windows XP64 als Bestriebssystem.
Auf den Clients war noch kein SP2 für XP64 installiert. Nachdem ich das Servicepack installiert hatte, trat der Fehler bei keinem Client mehr auf - bis jetzt.

Danke für Alles.

Gruß
Martin
Bitte warten ..
Mitglied: DerWoWusste
17.05.2010 um 08:47 Uhr
Moin.
Ich sag nur:
Client: winXP64 - Updatestand 100% aktuell
;)
Bitte warten ..
Mitglied: MartinAD
17.05.2010 um 08:50 Uhr
Zu meiner Verteidigung darf ich sagen:

die Rechner wurden vor meinem Arbeitsantritt in dieser Firma installiert und seltsamerweise stand auch im Arbeitsplatz "windows xp64 SP2". trotzdem lies sich das *richtige* sp2 dann noch installieren. Ich will garnicht wissen was das für eine Version war/ist.
Bitte warten ..
Mitglied: DerWoWusste
17.05.2010 um 09:08 Uhr
SPs lassen sich (zumindest bei xp) immer installieren, auch wenn sie schon drauf sind.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
gelöst Powershell Versteckte Dateien finden und wieder sichtbar machen (4)

Frage von pixel0815 zum Thema Batch & Shell ...

VB for Applications
VBS Script zum versenden mehrerer Verknüpfungen zu Dateien per Lotus Notes

Frage von Sentinel87 zum Thema VB for Applications ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...