Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K8 Installation mittels WDS schlägt fehl

Frage Microsoft

Mitglied: Workholic

Workholic (Level 1) - Jetzt verbinden

07.06.2009, aktualisiert 17:47 Uhr, 4849 Aufrufe, 1 Kommentar, 1 Danke

W2K8 Installation mittels WDS schlägt fehl:

Hallo zusammen,

Ich muss mehrere W2K8 Server installieren und möchte meinen bestehenden WDS/RIS Server hierzu nutzen.
Basis: W2K3 Server im Legacy-Modus. Cleintinstallationen ohne Probleme, nur der neu Modus macht mir Probleme und wie immer muss es schnell gehen.

Ich habe nun mit dem WAIK endlich die *.clg datei eingelesen, da das einlenen der wim nicht klappt. (auch nicht mit dem hier im Forum genannten WaR.

Die Andwortdateien entsprechend der Anleitungen editiert und gespeichert. Dies an folgenden Punkten:

\\servername\RemoteInstall\Images\Server
\\servername\RemoteInstall\Images\Server\install
\\servername\\RemoteInstall\Images\Server\install\Unattend

jeweils als "autounattend.xlm" und "unattend.xlm"

In der WDS Konsole habe ich die auch schon definiert

Jedoch werde ich bereits gleich zu anbegin nach dem Gebitsschema und dem Tastaturlayout gefragt - sprich die Antwortdatei wird über Netz nicht angezogen / nicht gefunden.

Ja ich bin mir sicher, dass das Problem 30cm vor der Tastatur sitzt. Aber vielleicht könnt Ihr mir die Augen öffnen .-))

Einen Verdacht den ich habe ist o.g Problem, dass ich nur die clg einlesen kann und nicht das wim. Demzufolge steht auch die in der xml.

Hier die xml....

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SetupUILanguage>
<UILanguage>de-DE</UILanguage>
</SetupUILanguage>
<InputLocale>0407:00000407</InputLocale>
<UserLocale>de-DE</UserLocale>
<UILanguage>de-DE</UILanguage>
<SystemLocale>de-DE</SystemLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<UserData>
<AcceptEula>true</AcceptEula>
<FullName>sag ich nicht</FullName>
<Organization>sag ich nicht</Organization>
<ProductKey>
<Key>sag ich nicht</Key>
<WillShowUI>Never</WillShowUI>
</ProductKey>
</UserData>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<OOBE>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Work</NetworkLocation>
<ProtectYourPC>3</ProtectYourPC>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>
</OOBE>
<TimeZone>W. Europe Standard Time</TimeZone>
<UserAccounts>
<AdministratorPassword>
<Value>sag ich nicht</Value>
<PlainText>true</PlainText>
</AdministratorPassword>
<LocalAccounts>

</LocalAccounts>
</UserAccounts>
</component>

<component name="Microsoft-Windows-Sidebar" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SidebarOnByDefault>false</SidebarOnByDefault>
<SidebarVisible>false</SidebarVisible>
</component>

<component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<InputLocale>0407:00000407</InputLocale>
<UserLocale>de-DE</UserLocale>
<UILanguage>de-DE</UILanguage>
<SystemLocale>de-DE</SystemLocale>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<ComputerName>*</ComputerName>
<RegisteredOrganization>sag ich nicht</RegisteredOrganization>
<RegisteredOwner>sag ich nicht</RegisteredOwner>
<Display>
<ColorDepth>32</ColorDepth>
<HorizontalResolution>1024</HorizontalResolution>
<RefreshRate>60</RefreshRate>
<VerticalResolution>768</VerticalResolution>
</Display>

<AutoLogon>
<Password>
<Value>sag ich nicht</Value>
<PlainText>true</PlainText>
</Password>
<Enabled>true</Enabled>
<LogonCount>2</LogonCount>
<Username>sag ich nicht</Username>
</AutoLogon>

</component>

<component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<Identification>
<Credentials>
<Domain>sag ich nicht</Domain>
<Password>sag ich nicht</Password>
<Username>sag ich nicht</Username>
</Credentials>
</Identification>
</component>

<component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<Home_Page>sag ich nicht</Home_Page>
<BlockPopups>yes</BlockPopups>
<FilterLevel>Medium</FilterLevel>
<PlaySound>false</PlaySound>
<ShowInformationBar>true</ShowInformationBar>
</component>

<component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<DisableSR>0</DisableSR>
</component>

<component name="Security-Malware-Windows-Defender" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<DisableAntiSpyware>true</DisableAntiSpyware>
</component>
</settings>

<cpi:offlineImage cpi:source="wim:???? das weiß ich nicht - derzeit clg verweiß xmlns:cpi="urn:schemas-microsoft-com:cpi" />

</unattend>
Mitglied: Workholic
28.06.2009 um 12:20 Uhr
Gibt es das ??? Gibt es denn niemand der Server mittels WDS übers Netz installiert ?
Zu einer Client installatin (XP oder VISTA. wim gibt es da doch keinen großen unterschied.

Oliver
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...