Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K8 Installation mittels WDS schlägt fehl

Frage Microsoft

Mitglied: Workholic

Workholic (Level 1) - Jetzt verbinden

07.06.2009, aktualisiert 17:47 Uhr, 4870 Aufrufe, 1 Kommentar, 1 Danke

W2K8 Installation mittels WDS schlägt fehl:

Hallo zusammen,

Ich muss mehrere W2K8 Server installieren und möchte meinen bestehenden WDS/RIS Server hierzu nutzen.
Basis: W2K3 Server im Legacy-Modus. Cleintinstallationen ohne Probleme, nur der neu Modus macht mir Probleme und wie immer muss es schnell gehen.

Ich habe nun mit dem WAIK endlich die *.clg datei eingelesen, da das einlenen der wim nicht klappt. (auch nicht mit dem hier im Forum genannten WaR.

Die Andwortdateien entsprechend der Anleitungen editiert und gespeichert. Dies an folgenden Punkten:

\\servername\RemoteInstall\Images\Server
\\servername\RemoteInstall\Images\Server\install
\\servername\\RemoteInstall\Images\Server\install\Unattend

jeweils als "autounattend.xlm" und "unattend.xlm"

In der WDS Konsole habe ich die auch schon definiert

Jedoch werde ich bereits gleich zu anbegin nach dem Gebitsschema und dem Tastaturlayout gefragt - sprich die Antwortdatei wird über Netz nicht angezogen / nicht gefunden.

Ja ich bin mir sicher, dass das Problem 30cm vor der Tastatur sitzt. Aber vielleicht könnt Ihr mir die Augen öffnen .-))

Einen Verdacht den ich habe ist o.g Problem, dass ich nur die clg einlesen kann und nicht das wim. Demzufolge steht auch die in der xml.

Hier die xml....

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SetupUILanguage>
<UILanguage>de-DE</UILanguage>
</SetupUILanguage>
<InputLocale>0407:00000407</InputLocale>
<UserLocale>de-DE</UserLocale>
<UILanguage>de-DE</UILanguage>
<SystemLocale>de-DE</SystemLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<UserData>
<AcceptEula>true</AcceptEula>
<FullName>sag ich nicht</FullName>
<Organization>sag ich nicht</Organization>
<ProductKey>
<Key>sag ich nicht</Key>
<WillShowUI>Never</WillShowUI>
</ProductKey>
</UserData>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<OOBE>
<HideEULAPage>true</HideEULAPage>
<NetworkLocation>Work</NetworkLocation>
<ProtectYourPC>3</ProtectYourPC>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>
</OOBE>
<TimeZone>W. Europe Standard Time</TimeZone>
<UserAccounts>
<AdministratorPassword>
<Value>sag ich nicht</Value>
<PlainText>true</PlainText>
</AdministratorPassword>
<LocalAccounts>

</LocalAccounts>
</UserAccounts>
</component>

<component name="Microsoft-Windows-Sidebar" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SidebarOnByDefault>false</SidebarOnByDefault>
<SidebarVisible>false</SidebarVisible>
</component>

<component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<InputLocale>0407:00000407</InputLocale>
<UserLocale>de-DE</UserLocale>
<UILanguage>de-DE</UILanguage>
<SystemLocale>de-DE</SystemLocale>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<ComputerName>*</ComputerName>
<RegisteredOrganization>sag ich nicht</RegisteredOrganization>
<RegisteredOwner>sag ich nicht</RegisteredOwner>
<Display>
<ColorDepth>32</ColorDepth>
<HorizontalResolution>1024</HorizontalResolution>
<RefreshRate>60</RefreshRate>
<VerticalResolution>768</VerticalResolution>
</Display>

<AutoLogon>
<Password>
<Value>sag ich nicht</Value>
<PlainText>true</PlainText>
</Password>
<Enabled>true</Enabled>
<LogonCount>2</LogonCount>
<Username>sag ich nicht</Username>
</AutoLogon>

</component>

<component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<Identification>
<Credentials>
<Domain>sag ich nicht</Domain>
<Password>sag ich nicht</Password>
<Username>sag ich nicht</Username>
</Credentials>
</Identification>
</component>

<component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<Home_Page>sag ich nicht</Home_Page>
<BlockPopups>yes</BlockPopups>
<FilterLevel>Medium</FilterLevel>
<PlaySound>false</PlaySound>
<ShowInformationBar>true</ShowInformationBar>
</component>

<component name="Microsoft-Windows-SystemRestore-Main" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<DisableSR>0</DisableSR>
</component>

<component name="Security-Malware-Windows-Defender" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm=" http://schemas.microsoft.com/WMIConfig/2002/State; xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ">
<DisableAntiSpyware>true</DisableAntiSpyware>
</component>
</settings>

<cpi:offlineImage cpi:source="wim:???? das weiß ich nicht - derzeit clg verweiß xmlns:cpi="urn:schemas-microsoft-com:cpi" />

</unattend>
Mitglied: Workholic
28.06.2009 um 12:20 Uhr
Gibt es das ??? Gibt es denn niemand der Server mittels WDS übers Netz installiert ?
Zu einer Client installatin (XP oder VISTA. wim gibt es da doch keinen großen unterschied.

Oliver
Bitte warten ..
Ähnliche Inhalte
Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (16)

Frage von theoberlin zum Thema Windows Server ...